<!doctype html>

<!--[if lt IE 7 ]> <html class="ie ie6 ie-lt10 ie-lt9 ie-lt8 ie-lt7 no-js" lang="en-US"> <![endif]-->
<!--[if IE 7 ]>    <html class="ie ie7 ie-lt10 ie-lt9 ie-lt8 no-js" lang="en-US"> <![endif]-->
<!--[if IE 8 ]>    <html class="ie ie8 ie-lt10 ie-lt9 no-js" lang="en-US"> <![endif]-->
<!--[if IE 9 ]>    <html class="ie ie9 ie-lt10 no-js" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<!-- the "no-js" class is for Modernizr. -->

<head id="www-sitename-com" data-template-set="html5-reset-wordpress-theme">

    <meta charset="UTF-8">

    <!-- Always force latest IE rendering engine (even in intranet) -->
    <!--[if IE ]>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <![endif]-->

    
    <title>NYC Schools are Closed Due to Coronavirus. What Next for Students, Parents and Teachers? | The Indypendent</title>

    <meta name="title" content="NYC Schools are Closed Due to Coronavirus. What Next for Students, Parents and Teachers? | The Indypendent">
    <meta name="description" content="A Free Paper for Free People" />

    
    <meta name="Copyright" content="Copyright &copy; The Indypendent 2020. All Rights Reserved.">

    <meta name="viewport" content="width=device-width, initial-scale=1.0 minimal-ui" />
    <link rel="stylesheet" href="https://fonts.typotheque.com/WF-028706-009619.css" type="text/css" />
    <link rel="stylesheet" href="https://indypendent.org/wp-content/themes/indypendent/style.css?0229" />

    <!-- Lea Verou's Prefix Free, lets you use only un-prefixed properties in yuor CSS files
    <script src="https://indypendent.org/wp-content/themes/indypendent/_/js/prefixfree.min.js"></script> -->


    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@theindypendent" />

    <meta property="og:image" content="https://indypendent.org/wp-content/uploads/2020/03/15473906315_472ecaa071_k-768x432.jpg" /><meta name="twitter:image" content="https://indypendent.org/wp-content/uploads/2020/03/15473906315_472ecaa071_k-768x432.jpg"><meta property="og:title" content="NYC Schools are Closed Due to Coronavirus. What Next for Students, Parents and Teachers?" /><meta name="twitter:title" content="NYC Schools are Closed Due to Coronavirus. What Next for Students, Parents and Teachers?" /><meta property="og:description" content="Aixa Rodriguez of the Movement of Rank and File Educators weighs in." /><meta name="twitter:description" content="Aixa Rodriguez of the Movement of Rank and File Educators weighs in." /><meta property="og:url" content="https://indypendent.org/2020/03/nyc-schools-are-closed-due-to-coronavirus-what-next-for-students-parents-and-teachers/" /><meta name="twitter:url" content="https://indypendent.org/2020/03/nyc-schools-are-closed-due-to-coronavirus-what-next-for-students-parents-and-teachers/" />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://indypendent.org/xmlrpc.php" />

    <link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Indypendent &raquo; Feed" href="https://indypendent.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Indypendent &raquo; Comments Feed" href="https://indypendent.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Indypendent &raquo; NYC Schools are Closed Due to Coronavirus. What Next for Students, Parents and Teachers? Comments Feed" href="https://indypendent.org/2020/03/nyc-schools-are-closed-due-to-coronavirus-what-next-for-students-parents-and-teachers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/indypendent.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://indypendent.org/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='spu-public-css-css'  href='https://indypendent.org/wp-content/plugins/popups/public/assets/css/public.css?ver=1.9.3.8' type='text/css' media='all' />
<script type='text/javascript' src='https://indypendent.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://indypendent.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://indypendent.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://indypendent.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://indypendent.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Public Hospital Worker Warns &#8216;We Should Expect the Worst&#8217; From Coronavirus' href='https://indypendent.org/2020/03/a-dire-warning-from-an-nyc-public-hospital-worker-we-should-expect-the-worst-from-coronavirus/' />
<meta name="generator" content="WordPress 5.2.1" />
<link rel="canonical" href="https://indypendent.org/2020/03/nyc-schools-are-closed-due-to-coronavirus-what-next-for-students-parents-and-teachers/" />
<link rel='shortlink' href='https://indypendent.org/?p=27414' />
<link rel="alternate" type="application/json+oembed" href="https://indypendent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Findypendent.org%2F2020%2F03%2Fnyc-schools-are-closed-due-to-coronavirus-what-next-for-students-parents-and-teachers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://indypendent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Findypendent.org%2F2020%2F03%2Fnyc-schools-are-closed-due-to-coronavirus-what-next-for-students-parents-and-teachers%2F&#038;format=xml" />
		<style type="text/css" id="wp-custom-css">
			




		</style>
		
    <script>
    /**
    * Function that tracks a click on an outbound link in Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label. Setting the transport method to 'beacon' lets the hit be sent
    * using 'navigator.sendBeacon' in browser that support it.
    */
    var trackOutboundLink = function(url) {
       ga('send', 'event', 'outbound', 'click', url, {
         'transport': 'beacon',
         'hitCallback': function(){window.open(url);}
       });
    }
    </script>

</head>

<body class="post-template-default single single-post postid-27414 single-format-standard">

<section id="main-nav">

    <a class="logo-wrap" href="https://indypendent.org"><div class="logo"><svg class="sm icon-logo-reverse-long"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-logo-reverse-long"></use> </svg><span>The Indypendent</span></div></a>
    
    <nav>
        <a class="close"><svg class="icon icon-cross"> <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-cross"></use> </svg><span>Close</span></a>

        <ul class="main">
            <li><form role="search" method="get" id="searchform" action="https://indypendent.org/">
    <label for="s"><svg class="icon icon-search"> <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-search"></use> </svg><span>Search</span></label>
    <input type="text" id="s" name="s" value="" />
    
    <input type="submit" value="Search" id="searchsubmit" />
</form></li>
            
            <li id="menu-item-15692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15692"><a href="https://indypendent.org/section/local/">New York</a></li>
<li id="menu-item-15693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15693"><a href="https://indypendent.org/section/national/">National</a></li>
<li id="menu-item-26103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26103"><a href="https://indypendent.org/section/international/">International</a></li>
<li id="menu-item-27392" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27392"><a href="https://indypendent.org/section/coronavirus/">Coronavirus</a></li>
<li id="menu-item-15682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15682"><a href="https://indypendent.org/subscribe/">Subscribe</a></li>
        </ul>

        <ul class="sub">
            <li id="menu-item-15685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15685"><a href="https://indypendent.org/about-us/">About Us</a></li>
<li id="menu-item-24952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24952"><a href="https://indypendent.org/issue">Issue Archive</a></li>
<li id="menu-item-15691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15691"><a href="https://indypendent.org/donate/">Donate</a></li>
<li id="menu-item-15684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15684"><a href="https://indypendent.org/advertise/">Advertise</a></li>
<li id="menu-item-15687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15687"><a href="https://indypendent.org/distribution-locations/">Distribution</a></li>
<li id="menu-item-15686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15686"><a href="https://indypendent.org/get-involved/">Get Involved</a></li>
        </ul>

         <ul class="social">
            <li><a href="https://www.facebook.com/TheIndypendent/" target="_blank" class="icon"><svg class="icon icon-facebook-sq"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-facebook-sq"></use> </svg><span>Facebook</span></a></li>            <li><a href="https://twitter.com/TheIndypendent/" target="_blank" class="icon"><svg class="icon icon-twitter"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-twitter"></use> </svg><span>Twitter</span></a></li>                        <li><a href="https://www.instagram.com/TheIndypendent/" target="_blank" class="icon"><svg class="icon icon-instagram"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-instagram"></use> </svg><span>Instagram</span></a></li>                    </ul>
    </nav>

    <div class="modal-bg"></div>
</section>

<section id="title">


<div class="wrapper">
    <a class="menu"><svg class="icon icon-menu"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-menu"></use> </svg><span>Menu</span></a>

    <div class="logo">
        <svg class="sm icon-logo-reverse-long"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-logo-reverse-long"></use> </svg>
        <svg class="icon icon-logo-top"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-logo-top"></use> </svg><span>A Free Paper for Free People</span>
    </div>

</div></section>

<main>
        <article class="post-27414 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus authors-john-tarleton" id="post-27414">

        
        <figure id="article-title" style="background-image: url(https://indypendent.org/wp-content/uploads/2020/03/15473906315_472ecaa071_k-1024x576.jpg)">
            <img src="https://indypendent.org/wp-content/uploads/2020/03/15473906315_472ecaa071_k-768x432.jpg" class="attachment-medium_large size-medium_large wp-post-image" alt="" srcset="https://indypendent.org/wp-content/uploads/2020/03/15473906315_472ecaa071_k-768x432.jpg 768w, https://indypendent.org/wp-content/uploads/2020/03/15473906315_472ecaa071_k-300x169.jpg 300w, https://indypendent.org/wp-content/uploads/2020/03/15473906315_472ecaa071_k-1024x576.jpg 1024w, https://indypendent.org/wp-content/uploads/2020/03/15473906315_472ecaa071_k-450x252.jpg 450w" sizes="(max-width: 768px) 100vw, 768px" />
            <h1><span>NYC Schools are Closed Due to Coronavirus. What Next for Students, Parents and Teachers?</span></h1>

                            
            <ul class="post-categories">
	<li><a href="https://indypendent.org/section/coronavirus/" rel="category tag">Coronavirus</a></li></ul>        </figure>

        <div class="featured-caption"><span class="credit">Photo: Jeffrey Zeldman.</span></div>
        <div class="wrapper">
            <header>

                <p class="excerpt">Aixa Rodriguez of the Movement of Rank and File Educators weighs in.</p>
                <ul class="social">
                    <li><a href="http://www.facebook.com/sharer/sharer.php?u=https://indypendent.org/2020/03/nyc-schools-are-closed-due-to-coronavirus-what-next-for-students-parents-and-teachers/&title=NYC+Schools+are+Closed+Due+to+Coronavirus.+What+Next+for+Students%2C+Parents+and+Teachers%3F" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')"><svg class="icon icon-facebook"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-facebook"></use></svg></a></li>
                    <li><a href="http://twitter.com/intent/tweet?status=NYC+Schools+are+Closed+Due+to+Coronavirus.+What+Next+for+Students%2C+Parents+and+Teachers%3F%20https://indypendent.org/2020/03/nyc-schools-are-closed-due-to-coronavirus-what-next-for-students-parents-and-teachers/%20@TheIndypendent" onclick="return !window.open(this.href, 'Twitter', 'width=640,height=300')"><svg class="icon icon-twitter"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-twitter"></use></svg></a></li>
                    <li><a href="mailto:%20?subject=The Indypendent: NYC Schools are Closed Due to Coronavirus. What Next for Students, Parents and Teachers?&body=https://indypendent.org/2020/03/nyc-schools-are-closed-due-to-coronavirus-what-next-for-students-parents-and-teachers/%0D%0A%0D%0AAixa Rodriguez of the Movement of Rank and File Educators weighs in."><svg class="icon icon-mail"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-mail"></use></svg></a></li>
                    <li><a href="#comments"><svg class="icon icon-speech-bubble"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-speech-bubble"></use></svg></a></li>
                </ul>

                <p class="meta"><a href="https://indypendent.org/authors/john-tarleton/">John Tarleton</a> <span>Mar 18</span></p>
            </header>


            <section class="body">
                <figure class="ad"><a href="https://indypendent.org/subscribe/" target="_blank" onclick="trackOutboundLink('https://indypendent.org/subscribe/'); return false;"><img src="https://indypendent.org/wp-content/uploads/2019/04/Indypendent_250x300_subscriptions2_30.jpg" /></a></figure>
                <p><i><span style="font-weight: 400;">The Indypendent’s</span></i><span style="font-weight: 400;"> editor-in-chief John Tarleton spoke with Aixa Rodriguez on Monday, a New York City ESL teacher who serves on the steering committee for the </span><a href="https://morecaucusnyc.org/"><span style="font-weight: 400;">Movement of Rank and File Educators</span></a><span style="font-weight: 400;">. MORE helped organize a pressure campaign that Mayor Bill de Blasio to close the city’s public schools amid the threat of coronavirus. Here’s how she and other members of the left-wing caucus within the United Federation of Teachers (UFT) made it happen and what they are demanding happens next to protect students, parents and educators. </span></p>
<p><span style="font-weight: 400;">This interview was conducted for </span><a href="https://www.wbai.org/archive/program/episode/?id=10223"><span style="font-weight: 400;">WBAI Evening News</span></a><span style="font-weight: 400;">, which is hosted by </span><i><span style="font-weight: 400;">The Indy</span></i><span style="font-weight: 400;"> on Mondays and airs from 6 to 6:30 p.m. It has been lightly edited for clarity and concision. </span></p>
<p><b><i>Before we talk about the campaign y’all mounted to change the mayor&#8217;s mind about keeping schools open, can you elaborate on why you all felt it was necessary and urgent?</i></b></p>
<p><span style="font-weight: 400;">There is a moral imperative to take care of those who can’t take care of themselves. We serve all children. Many of them are medically fragile. They have different types of disabilities, lung conditions, et cetera. Many of them are being raised by their grandparents or in foster care, or living in shelters, living doubled up. These are kids who can’t practice all of the things that we’re saying to practice to stay safe. They can’t practice social distancing when they, you know, sleep in shifts or live doubled up. </span></p>
<p><span style="font-weight: 400;">At the same time, we realized that we couldn’t control anything. Nothing was being cleaned. There was nothing happening to keep these kids safe. There was a moral imperative. We all were talking about it, but it bubbled up from the bottom when the teachers were getting sick. Nothing was being done and the stories were coming to us. </span></p>
<p><span style="font-weight: 400;">The closure was something that came from the grassroots. It came from people who were desperate for help and answers. Our union was not moving fast enough. We felt like we had to take a stand, which is the whole purpose of having a social justice caucus, to make a stand for social justice.</span></p>
<p><b><i>Can you describe in a little more detail how y’all went about organizing that pressure campaign that pushed the mayor and maybe pushed the union leadership to be more aggressive?</i></b></p>
<p><span style="font-weight: 400;">They were called, they were emailed, there were online ways we communicated. Usually, when there’s a problem at UFT, they come to us. This happens often enough and we give advice. We give support. And this started off from that and eventually we got people to talk to each other and find out the truth of what was happening. </span></p>
<blockquote><p>&#8216;We’re concerned about pockets of people who are going to be forgotten.&#8217;</p></blockquote>
<p><span style="font-weight: 400;">In different schools such as Grace Dodge high school in the Bronx, people were doing things individually and then they came to us. There were people in Stuyvestown writing op-eds and complaining, going to the City Council. None of this started with us. We just decided that that’s our role: to be the voice of the UFT members that weren’t feeling heard or supported. </span></p>
<p><b><i>So it was more like you all were channeling, or helping coordinate, this energy that was bubbling up, and gave it a little bit more focus and direction.</i></b></p>
<p><span style="font-weight: 400;">That’s what our goal is, to be the voice for the teachers. That’s the purpose of having a caucus, where we actually let that voice out. You can’t hear it otherwise. Everybody would be like, “Oh, let’s wait another week.” The reality is, we’re teachers, we have seen how far Dorito dust on a kid’s fingers travels. If you just imagine how far Dorito dust goes, you can imagine what germs do. </span></p>
<p><b><i>Now that the decision has been taken, and the mayor has said that the schools will be closed until at least April 20, what would MORE like to see happen next?</i></b></p>
<p><span style="font-weight: 400;">MORE has been in touch with our parent allies. The parent allies want to address the sub-populations that have severe needs, particularly students that really need care. We need to have some type of support. The whole idea of having the summer school program was so that there would still be places where people could go. So we definitely need something like that. We need to address food. We need to address healthcare issues. We need to address all those other needs, but mainly we’re concerned about pockets of people who are going to be forgotten.</span></p>
<p><span style="font-weight: 400;">There is a petition out by a parent who&#8217;s been saying, “Hey, give money through SNAP benefits for parents to stock their own fridge. Instead of making us </span><i><span style="font-weight: 400;">go out</span></i><span style="font-weight: 400;"> to get a grab-and-go lunch, making us </span><i><span style="font-weight: 400;">go out </span></i><span style="font-weight: 400;">in desperation to find whatever we need. It doesn’t make sense to say, ‘You need to quarantine yourself, but then come out for a grab-and-go.’” </span></p>
<p><span style="font-weight: 400;">There are some parents who have young babies, who have older parents in the family. It makes more sense for aid to be directly distributed to those who were already vetted for that need so that they can independently stock up, as opposed to, “Here’s a funky peanut butter sandwich, and some green beans.” Let the parents exercise independence. We want that to happen. We want clarity on testing. We want clarity on graduation for the kids, for the Regents exams. We want clarity on the new young teachers who are coming into the system and haven’t finished all of these things for their certifications. </span></p>
<p><span style="font-weight: 400;">We want all these answers because we stand to lose some great new teachers. We stand to have a lot of parents because they’re not getting support. And not every kid has a laptop, you know, and it would be nice if New York State would pass some laws and fully fund all of our schools. Robert Jackson has been calling for that to happen. </span></p>
<p><b><i>So many needs to be met. </i></b></p>
<p><span style="font-weight: 400;">The teachers who are being asked to come in this week, they’re still immuno-compromised, they still have heart conditions, they still have all of those things. They’re being asked to come in to learn how to teach remotely instead of learning how to do something remotely by home. We need that freedom, to be able to have our elder teachers, our veteran teachers safe. We have another petition up to talk about that, about being forced to come in. The Centers for Disease Control is making recommendations that we’re not following. We want to follow the science. That’s what we’re asking for. Follow the science so that we can be all safe.</span></p>
<p><b><i>Please support independent media today! Now in its 20th year, </i></b><b>The Indypendent</b><b><i> is still standing but it’s not easy. Make a </i></b><a href="https://indypendent.org/donate"><b><i>recurring or one-time donation</i></b></a><b><i> or </i></b><a href="https://indypendent.org/subscribe"><b><i>subscribe</i></b></a><b><i> to our monthly print edition and get every copy sent straight to your home.</i></b></p>

                            </section>

            <div class="newsletter">
    <h2>Get <svg class="icon icon-logo-indy"><use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-logo-indy"></use></svg> weekly digest delivered to your inbox</h2>
    <form action="//indypendent.us14.list-manage.com/subscribe/post?u=a996db06946036ed95f83e22d&amp;id=0a476b1248" class="validate" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" novalidate="">
        <input type="email" placeholder="Enter your email address" class="required email" id="mce-EMAIL" name="EMAIL" />
        <input type="submit" value="Sign Up" />

        <div class="response" id="mce-success-response" style="display:none">&nbsp;</div>
        <div aria-hidden="true" style="position: absolute; left: -5000px;"><input name="b_a996db06946036ed95f83e22d_0a476b1248" tabindex="-1" type="text" value="" /></div>
    </form>
</div>
            <!-- <p class="comments"><a href="#comments"><svg class="icon icon-speech-bubble"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-speech-bubble"></use></svg>16 Comments</a></p> -->
            
                        
        </div>

        
        <div class="comments wrapper">
            <a name="comments"></a>

            	
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
		</div>
	</div>
	
		
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'https://indypendent.org/2020/03/nyc-schools-are-closed-due-to-coronavirus-what-next-for-students-parents-and-teachers/';
		var disqus_identifier = '27414 https://indypendent.org/?p=27414';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'the-indypendent';
		var disqus_title = "NYC Schools are Closed Due to Coronavirus. What Next for Students, Parents and Teachers?";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=27414';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "https:\/\/indypendent.org\/2020\/03\/nyc-schools-are-closed-due-to-coronavirus-what-next-for-students-parents-and-teachers\/trackback\/"		};
	/* ]]> */
	</script>
			        </div>

    </article>
    </main>



<!-- Popups v1.9.3.8 - https://wordpress.org/plugins/popups/ --><style type="text/css">
#spu-26439 .spu-close{
	font-size: 30px;
	color:#666;
	text-shadow: 0 1px 0 #fff;
}
#spu-26439 .spu-close:hover{
	color:#000;
}
#spu-26439 {
	background-color: #ffffff;
	background-color: rgba(255,255,255,1);
	color: #333;
	padding: 0px;
		border-radius: 0px;
	-moz-border-radius: 0px;
	-webkit-border-radius: 0px;
	-moz-box-shadow:  0px 0px 10px 1px #666;
	-webkit-box-shadow:  0px 0px 10px 1px #666;
	box-shadow:  0px 0px 10px 1px #666;
	width: 500px;

}
#spu-bg-26439 {
	opacity: 0.5;
	background-color: #000;
}
/*
		* Add custom CSS for this popup
		* Be sure to start your rules with #spu-26439 { } and use !important when needed to override plugin rules
		*/</style>
<div class="spu-bg" id="spu-bg-26439"></div>
<div class="spu-box  spu-centered spu-total- " id="spu-26439"
 data-box-id="26439" data-trigger="seconds"
 data-trigger-number="5"
 data-spuanimation="fade" data-tconvert-cookie="d" data-tclose-cookie="d" data-dconvert-cookie="30" data-dclose-cookie="30" data-nconvert-cookie="spu_conversion_26439" data-nclose-cookie="spu_closing_26439" data-test-mode="0"
 data-auto-hide="0" data-close-on-conversion="1" data-bgopa="0.5" data-total=""
 style="left:-99999px !important;right:auto;" data-width="500" >
	<div class="spu-content"><p><img class="alignnone size-full wp-image-26437" src="https://indypendent.org/wp-content/uploads/2019/12/indy-covers-graphic.jpg" alt="" width="600" height="206" /></p>
<h2 style="text-align: center;">Help Support Fearless Free Journalism</h2>
<p style="text-align: center;"><strong>It’s crucial for us to raise $40,000 in our annual fund drive. We’re more than 80% of the way there but have a ways to go. Please give today so that we can continue providing the smart, fearless journalism you expect from us.</strong></p>
<p><a class="button" href="https://indypendent.org/donate/" target="_blank" rel="noopener noreferrer">Give Now</a></p>
</div>
	<span class="spu-close spu-close-popup top_right"><i class="spu-icon spu-icon-close"></i></span>
	<span class="spu-timer"></span>
	</div>
<!-- / Popups Box -->
<div id="fb-root" class=" fb_reset"></div><script type='text/javascript'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","disable_style":"","ajax_mode":"","ajax_url":"https:\/\/indypendent.org\/wp-admin\/admin-ajax.php","ajax_mode_url":"https:\/\/indypendent.org\/?spu_action=spu_load","pid":"27414","is_front_page":"","is_category":"","site_url":"https:\/\/indypendent.org","is_archive":"","is_search":"","is_preview":"","seconds_confirmation_close":"5"};
var spuvar_social = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://indypendent.org/wp-content/plugins/popups/public/assets/js/public.js?ver=1.9.3.8'></script>
<script type='text/javascript' src='https://indypendent.org/wp-includes/js/comment-reply.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://indypendent.org/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>
<script  type="text/javascript">

    var disqus_shortname = "the-indypendent";
    if (typeof ds_loaded == "undefined") {
        var ds_loaded = false;
    }
    function loadDisqus() {
        var disqus_div = document.getElementById("disqus_thread");
        var top = disqus_div.offsetTop;
        var disqus_data = disqus_div.dataset;
        if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
            ds_loaded = true;
            for (var key in disqus_data) {
                if (key.substr(0,6) == "disqus") {
                    window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
                }
                var dsq = document.createElement("script");
                dsq.type = "text/javascript";
                dsq.async = true;
                dsq.src = "https://" + window.disqus_shortname + ".disqus.com/embed.js";
                if(document.getElementById("dcl-hidden-div")) {
                    document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
                }
                (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
            }
        }
					var disqus_div_new = document.getElementById("disqus_thread");
		var divExists = disqus_div_new != null;
                if(document.body.scrollHeight < window.innerHeight){
                    loadDisqus();
                } else if(divExists) {
                    window.onscroll = function() { loadDisqus(); }
                }
	</script><script   type='text/javascript'>
                /* <![CDATA[ */
                var hash = window.location.hash;
                var disqus_shortname = 'the-indypendent';
                if(hash!==''){
                    var ds_loaded = true;
                    var dcl_loaded = 1;
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();}
                /* ]]> */
            </script>
<!-- Grab Google CDN's jQuery. fall back to local if necessary -->
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script>window.jQuery || document.write("<script src='https://indypendent.org/wp-content/themes/indypendent/js/libs/jquery-1.11.3.min.js'>\x3C/script>")</script>

<!-- this is where we put our custom functions -->
<!-- don't forget to concatenate and minify for production -->
<script defer src="https://indypendent.org/wp-content/themes/indypendent/js/libs/svgxuse.min.js"></script>
<script src="https://indypendent.org/wp-content/themes/indypendent/js/functions.js?0302-1"></script>
<script>$(document).ready(initPage);</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-54201416-1', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>