<!doctype html>

<!--[if lt IE 7 ]> <html class="ie ie6 ie-lt10 ie-lt9 ie-lt8 ie-lt7 no-js" lang="en-US"> <![endif]-->
<!--[if IE 7 ]>    <html class="ie ie7 ie-lt10 ie-lt9 ie-lt8 no-js" lang="en-US"> <![endif]-->
<!--[if IE 8 ]>    <html class="ie ie8 ie-lt10 ie-lt9 no-js" lang="en-US"> <![endif]-->
<!--[if IE 9 ]>    <html class="ie ie9 ie-lt10 no-js" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<!-- the "no-js" class is for Modernizr. -->

<head id="www-sitename-com" data-template-set="html5-reset-wordpress-theme">

    <meta charset="UTF-8">

    <!-- Always force latest IE rendering engine (even in intranet) -->
    <!--[if IE ]>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <![endif]-->

    
    <title>Bernie Sanders: Here&#8217;s My Bold 6-Point Program For Tackling the Coronavirus Crisis | The Indypendent</title>

    <meta name="title" content="Bernie Sanders: Here&#8217;s My Bold 6-Point Program For Tackling the Coronavirus Crisis | The Indypendent">
    <meta name="description" content="A Free Paper for Free People" />

    
    <meta name="Copyright" content="Copyright &copy; The Indypendent 2020. All Rights Reserved.">

    <meta name="viewport" content="width=device-width, initial-scale=1.0 minimal-ui" />
    <link rel="stylesheet" href="https://fonts.typotheque.com/WF-028706-009619.css" type="text/css" />
    <link rel="stylesheet" href="https://indypendent.org/wp-content/themes/indypendent/style.css?0229" />

    <!-- Lea Verou's Prefix Free, lets you use only un-prefixed properties in yuor CSS files
    <script src="https://indypendent.org/wp-content/themes/indypendent/_/js/prefixfree.min.js"></script> -->


    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@theindypendent" />

    <meta property="og:image" content="https://indypendent.org/wp-content/uploads/2020/04/48570752721_1f9a2d84ea_k-768x512.jpg" /><meta name="twitter:image" content="https://indypendent.org/wp-content/uploads/2020/04/48570752721_1f9a2d84ea_k-768x512.jpg"><meta property="og:title" content="Bernie Sanders: Here&#8217;s My Bold 6-Point Program For Tackling the Coronavirus Crisis" /><meta name="twitter:title" content="Bernie Sanders: Here&#8217;s My Bold 6-Point Program For Tackling the Coronavirus Crisis" /><meta property="og:description" content="In this unprecedented moment in modern American history, it is imperative that we respond in an unprecedented way. " /><meta name="twitter:description" content="In this unprecedented moment in modern American history, it is imperative that we respond in an unprecedented way. " /><meta property="og:url" content="https://indypendent.org/2020/04/bernie-sanders-heres-my-bold-6-point-program-for-tackling-the-coronavirus-crisis/" /><meta name="twitter:url" content="https://indypendent.org/2020/04/bernie-sanders-heres-my-bold-6-point-program-for-tackling-the-coronavirus-crisis/" />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://indypendent.org/xmlrpc.php" />

    <link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Indypendent &raquo; Feed" href="https://indypendent.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Indypendent &raquo; Comments Feed" href="https://indypendent.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Indypendent &raquo; Bernie Sanders: Here&#8217;s My Bold 6-Point Program For Tackling the Coronavirus Crisis Comments Feed" href="https://indypendent.org/2020/04/bernie-sanders-heres-my-bold-6-point-program-for-tackling-the-coronavirus-crisis/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/indypendent.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://indypendent.org/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='spu-public-css-css'  href='https://indypendent.org/wp-content/plugins/popups/public/assets/css/public.css?ver=1.9.3.8' type='text/css' media='all' />
<script type='text/javascript' src='https://indypendent.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://indypendent.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://indypendent.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://indypendent.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://indypendent.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Virus of Extremism: The Far Right&#8217;s Response to COVID-19' href='https://indypendent.org/2020/04/the-virus-of-extremism-the-far-rights-response-to-covid-19/' />
<meta name="generator" content="WordPress 5.2.1" />
<link rel="canonical" href="https://indypendent.org/2020/04/bernie-sanders-heres-my-bold-6-point-program-for-tackling-the-coronavirus-crisis/" />
<link rel='shortlink' href='https://indypendent.org/?p=27573' />
<link rel="alternate" type="application/json+oembed" href="https://indypendent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Findypendent.org%2F2020%2F04%2Fbernie-sanders-heres-my-bold-6-point-program-for-tackling-the-coronavirus-crisis%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://indypendent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Findypendent.org%2F2020%2F04%2Fbernie-sanders-heres-my-bold-6-point-program-for-tackling-the-coronavirus-crisis%2F&#038;format=xml" />
		<style type="text/css" id="wp-custom-css">
			




		</style>
		
    <script>
    /**
    * Function that tracks a click on an outbound link in Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label. Setting the transport method to 'beacon' lets the hit be sent
    * using 'navigator.sendBeacon' in browser that support it.
    */
    var trackOutboundLink = function(url) {
       ga('send', 'event', 'outbound', 'click', url, {
         'transport': 'beacon',
         'hitCallback': function(){window.open(url);}
       });
    }
    </script>

</head>

<body class="post-template-default single single-post postid-27573 single-format-standard">

<section id="main-nav">

    <a class="logo-wrap" href="https://indypendent.org"><div class="logo"><svg class="sm icon-logo-reverse-long"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-logo-reverse-long"></use> </svg><span>The Indypendent</span></div></a>
    
    <nav>
        <a class="close"><svg class="icon icon-cross"> <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-cross"></use> </svg><span>Close</span></a>

        <ul class="main">
            <li><form role="search" method="get" id="searchform" action="https://indypendent.org/">
    <label for="s"><svg class="icon icon-search"> <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-search"></use> </svg><span>Search</span></label>
    <input type="text" id="s" name="s" value="" />
    
    <input type="submit" value="Search" id="searchsubmit" />
</form></li>
            
            <li id="menu-item-15692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15692"><a href="https://indypendent.org/section/local/">New York</a></li>
<li id="menu-item-15693" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15693"><a href="https://indypendent.org/section/national/">National</a></li>
<li id="menu-item-26103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26103"><a href="https://indypendent.org/section/international/">International</a></li>
<li id="menu-item-27392" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27392"><a href="https://indypendent.org/section/coronavirus/">Coronavirus</a></li>
<li id="menu-item-15682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15682"><a href="https://indypendent.org/subscribe/">Subscribe</a></li>
        </ul>

        <ul class="sub">
            <li id="menu-item-15685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15685"><a href="https://indypendent.org/about-us/">About Us</a></li>
<li id="menu-item-24952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24952"><a href="https://indypendent.org/issue">Issue Archive</a></li>
<li id="menu-item-15691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15691"><a href="https://indypendent.org/donate/">Donate</a></li>
<li id="menu-item-15684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15684"><a href="https://indypendent.org/advertise/">Advertise</a></li>
<li id="menu-item-15687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15687"><a href="https://indypendent.org/distribution-locations/">Distribution</a></li>
<li id="menu-item-15686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15686"><a href="https://indypendent.org/get-involved/">Get Involved</a></li>
        </ul>

         <ul class="social">
            <li><a href="https://www.facebook.com/TheIndypendent/" target="_blank" class="icon"><svg class="icon icon-facebook-sq"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-facebook-sq"></use> </svg><span>Facebook</span></a></li>            <li><a href="https://twitter.com/TheIndypendent/" target="_blank" class="icon"><svg class="icon icon-twitter"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-twitter"></use> </svg><span>Twitter</span></a></li>                        <li><a href="https://www.instagram.com/TheIndypendent/" target="_blank" class="icon"><svg class="icon icon-instagram"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-instagram"></use> </svg><span>Instagram</span></a></li>                    </ul>
    </nav>

    <div class="modal-bg"></div>
</section>

<section id="title">


<div class="wrapper">
    <a class="menu"><svg class="icon icon-menu"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-menu"></use> </svg><span>Menu</span></a>

    <div class="logo">
        <svg class="sm icon-logo-reverse-long"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-logo-reverse-long"></use> </svg>
        <svg class="icon icon-logo-top"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-logo-top"></use> </svg><span>A Free Paper for Free People</span>
    </div>

</div></section>

<main>
        <article class="post-27573 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-national authors-bernie-sanders" id="post-27573">

        
        <figure id="article-title" style="background-image: url(https://indypendent.org/wp-content/uploads/2020/04/48570752721_1f9a2d84ea_k-1024x683.jpg)">
            <img src="https://indypendent.org/wp-content/uploads/2020/04/48570752721_1f9a2d84ea_k-768x512.jpg" class="attachment-medium_large size-medium_large wp-post-image" alt="" srcset="https://indypendent.org/wp-content/uploads/2020/04/48570752721_1f9a2d84ea_k-768x512.jpg 768w, https://indypendent.org/wp-content/uploads/2020/04/48570752721_1f9a2d84ea_k-300x200.jpg 300w, https://indypendent.org/wp-content/uploads/2020/04/48570752721_1f9a2d84ea_k-1024x683.jpg 1024w" sizes="(max-width: 768px) 100vw, 768px" />
            <h1><span>Bernie Sanders: Here&#8217;s My Bold 6-Point Program For Tackling the Coronavirus Crisis</span></h1>

                            
            <ul class="post-categories">
	<li><a href="https://indypendent.org/section/coronavirus/" rel="category tag">Coronavirus</a></li>
	<li><a href="https://indypendent.org/section/national/" rel="category tag">National</a></li></ul>        </figure>

        <div class="featured-caption"><span class="caption">Now, more than any other moment in our lives, we must remember that we are all in this together.</span><span class="credit">Photo: Gage Skidmore.</span></div>
        <div class="wrapper">
            <header>

                <p class="excerpt">In this unprecedented moment in modern American history, it is imperative that we respond in an unprecedented way. </p>
                <ul class="social">
                    <li><a href="http://www.facebook.com/sharer/sharer.php?u=https://indypendent.org/2020/04/bernie-sanders-heres-my-bold-6-point-program-for-tackling-the-coronavirus-crisis/&title=Bernie+Sanders%3A+Here%E2%80%99s+My+Bold+6-Point+Program+For+Tackling+the+Coronavirus+Crisis" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')"><svg class="icon icon-facebook"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-facebook"></use></svg></a></li>
                    <li><a href="http://twitter.com/intent/tweet?status=Bernie+Sanders%3A+Here%E2%80%99s+My+Bold+6-Point+Program+For+Tackling+the+Coronavirus+Crisis%20https://indypendent.org/2020/04/bernie-sanders-heres-my-bold-6-point-program-for-tackling-the-coronavirus-crisis/%20@TheIndypendent" onclick="return !window.open(this.href, 'Twitter', 'width=640,height=300')"><svg class="icon icon-twitter"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-twitter"></use></svg></a></li>
                    <li><a href="mailto:%20?subject=The Indypendent: Bernie Sanders: Here&#8217;s My Bold 6-Point Program For Tackling the Coronavirus Crisis&body=https://indypendent.org/2020/04/bernie-sanders-heres-my-bold-6-point-program-for-tackling-the-coronavirus-crisis/%0D%0A%0D%0AIn this unprecedented moment in modern American history, it is imperative that we respond in an unprecedented way. "><svg class="icon icon-mail"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-mail"></use></svg></a></li>
                    <li><a href="#comments"><svg class="icon icon-speech-bubble"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-speech-bubble"></use></svg></a></li>
                </ul>

                <p class="meta"><a href="https://indypendent.org/authors/bernie-sanders/">Bernie Sanders</a> <span>Apr 3</span></p>
            </header>


            <section class="body">
                <figure class="ad"><a href="https://indypendent.org/section/coronavirus/" target="_blank" onclick="trackOutboundLink('https://indypendent.org/section/coronavirus/'); return false;"><img src="https://indypendent.org/wp-content/uploads/2020/03/INDY_Covid19_300x250_final.jpg" /></a></figure>
                <p><em>Editor&#8217;s Note: Bernie Sanders sent the following message earlier today to supporters. Given that he is the only candidate in the presidential race who is proposing measures commensurate with the crisis, we are sharing this op-ed with our readers.</em></p>
<p>Our country is now facing its worst crisis in modern history. We are in the midst of a COVID-19 pandemic that could lead to the death of hundreds of thousands of Americans and infect millions of others, and we are entering an economic downturn that could be worse than the Great Depression of the 1930s.</p>
<blockquote><p><a href="https://act.berniesanders.com/signup/coronavirus_next_phase/?source=em200403-1-subs-E&amp;refcode2=7843.1618982.2QuPCK&amp;t=2&amp;akid=7843%2E1618982%2E2QuPCK">Click here to sign on to Bernie&#8217;s plan.</a></p></blockquote>
<p>Last week, 3.3 million Americans filed for unemployment. This week that number doubled to 6.6 million claims — ten times higher than any other week on record. It is certain that well over 10 million people have lost their jobs — more than in the Wall Street crash of 2008.</p>
<p>In this unprecedented moment in modern American history, it is imperative that we respond in an unprecedented way. And that means that Congress must pass, in the very near future, the boldest piece of legislation ever written in modern history.</p>
<p>There are many, many issues that must be addressed in our response to this pandemic, and working together, we will make sure they are addressed.</p>
<p>But today, I am outlining a set of six core provisions that must be included in the next legislation Congress passes to support working people in this country during this horrific crisis. Please read them and <a href="https://act.berniesanders.com/signup/coronavirus_next_phase/?source=em200403-1-subs-E&amp;refcode2=7843.1618982.2QuPCK&amp;t=2&amp;akid=7843%2E1618982%2E2QuPCK">add your name</a> to say that you agree:</p>
<p><strong>1. Addressing the Employment Crisis and Providing Immediate Financial Relief</strong></p>
<p>There is little doubt in my mind that we are facing an economic crisis that could be even worse than the Great Depression. The St. Louis Federal Reserve has projected that 47 million more people may become unemployed by the end of June, with unemployment reaching 32 percent. In my view, we must make sure that every worker in America continues to receive their paycheck during this crisis and we must provide immediate financial relief to everyone in this country.</p>
<p><a href="https://indypendent.org/authors/mcnair-scott/"><img class="alignright  wp-image-24315" src="https://indypendent.org/wp-content/uploads/2019/03/Cover244-768x1024.jpg" alt="" width="300" height="400" srcset="https://indypendent.org/wp-content/uploads/2019/03/Cover244-768x1024.jpg 768w, https://indypendent.org/wp-content/uploads/2019/03/Cover244-225x300.jpg 225w, https://indypendent.org/wp-content/uploads/2019/03/Cover244.jpg 810w" sizes="(max-width: 300px) 100vw, 300px" /></a>An important precedent for that approach was taken in the recent stimulus package in which grants were provided to the airlines for the sole purpose of maintaining the paychecks and benefits of some 2 million workers in that industry through September 30. We must expand that program to cover every worker in America and we must make it retroactive to the beginning of this crisis. This is not a radical idea. Other countries, such as the United Kingdom, Norway, Denmark, France, and others have all come up with similar approaches to sustain their economy and prevent workers from losing their jobs.</p>
<p>Our primary goal during this crisis must be to prevent the disintegration of the American economy. It will be much easier and less expensive to prevent the collapse of the economy than trying to put it back together after it collapses.</p>
<p>To do this, we must also begin monthly payments of $2,000 for every man, woman, and child in our country, and guarantee paid family leave throughout this crisis so that people who are sick do not face the choice of infecting others or losing their job.</p>
<p><strong>2. We Must Guarantee Healthcare to All</strong></p>
<p>Let’s be clear: we were facing a catastrophic healthcare crisis before the pandemic, and now that crisis has become much, much worse. Already, 87 million people are uninsured or underinsured. Layoffs will mean tens of millions of people more will lose their current insurance — which will result in countless deaths and bankruptcies. Already in the last two weeks, an estimated 3.5 million people have lost their employer-sponsored insurance.</p>
<p>And as the pandemic grows, we are seeing more and more reports of people who have delayed treatment due to concerns about cost. In this pandemic, uninsurance will lead to deaths and more COVID-19 transmissions.</p>
<p>Therefore, during this crisis, Medicare must be empowered to pay all of the deductibles, co-payments and out-of-pocket healthcare expenses for the uninsured and the underinsured. No one in America who is sick, regardless of immigration status, should be afraid to seek the medical treatment they need during this national pandemic. Let me be clear: I am not proposing that we pass Medicare for All in this moment. That fight continues into the future. But, for the moment, we must act boldly to make sure everyone can get the healthcare they need in the coming months.</p>
<p><strong>3. Use the Defense Production Act to Produce the Equipment and Testing We Need</strong></p>
<p>Unbelievably, in the United States right now, doctors and nurses are unnecessarily putting their lives on the line treating people suffering from the coronavirus because they lack personal protective equipment like masks, gloves, and surgical gowns. The Centers for Disease Control has directed health professionals to use homemade gear like bandanas or scarves and some workers at the Department of Veterans Affairs are being told to re-use one surgical mask for a week at a time. Health and Human Services estimated that our country needs 3.5 billion masks in response to this crisis.</p>
<blockquote><p>We cannot wait until our economy collapses to act. It will be far easier and less expensive to act now than to try to rebuild our country later.</p></blockquote>
<p>President Trump has utilized the Defense Production Act thousands of times for the military and for enforcement of his immigration policies, yet he has resisted using its power to save lives during the pandemic. That is unacceptable. We must immediately and forcefully use the Defense Production Act to direct the production of all of the personal protective equipment, ventilators and other medical supplies needed.</p>
<p>We must also utilize this power to produce antibody tests so we can begin figuring out who has already contracted the virus and has developed some immunity to COVID-19.</p>
<p>In addition, the Occupational Safety and Health Administration must adopt a strong emergency standard to protect healthcare workers, patients, and the public during this crisis. We must crack down aggressively on price gougers and hoarders, and use any means necessary to secure supplies.</p>
<p><strong>4. Make Sure No One Goes Hungry</strong></p>
<p>Even before this crisis hit, one in every seven kids in America was going hungry and nearly 5.5 million seniors in our country struggled with hunger. Already in this crisis, we see lines at food banks and growing concern that our most vulnerable communities and those recently unemployed may struggle to feed their families.</p>
<p>As communities face record levels of food insecurity, we must increase SNAP benefits, expand the WIC program for pregnant mothers, infants, and children, double funding for the Emergency Food Program (TEFAP) to ensure food banks have food to distribute, and expand Meals on Wheels and School Meals programs. When necessary, we must also develop new approaches to deliver food to vulnerable populations — including door-to-door drop-offs.</p>
<p><strong>5. Provide Emergency Aid to States and Cities</strong></p>
<p>Even as state and local employees like police officers, firefighters and paramedics work on the front lines of this pandemic, states and cities that pay their salaries are facing enormous budgetary pressures.</p>
<p>Congress must provide $600 billion in direct fiscal aid to states and cities to ensure they have the personnel and funding necessary to respond to this crisis. In addition, the Federal Reserve must establish programs to provide direct fiscal support and budgetary relief to states and municipalities.</p>
<p><strong>6. Suspend Monthly Payments</strong></p>
<p>Even before this crisis, half of the people in our country were living paycheck to paycheck. In America today, over 18 million families are paying more than 50 percent of their income on housing. Now, with growing unemployment, families are facing financial ruin if we do not act quickly and boldly.</p>
<p>That’s why we must suspend monthly expenses like rent, mortgages, medical debt and consumer debt collection for 4 months. We must cancel all student loan payments for the duration of this crisis, and place an immediate moratorium on evictions, foreclosures, and utility shut-offs.</p>
<p>Brothers and sisters: In this unprecedented moment in our history it is easy to feel like we are alone, and that everyone must fend for themselves. But that would be a mistake and a terrible tragedy. Now, more than any other moment in our lives, we must remember that we are all in this together — that when one of us gets sick, many more may get sick. And when my neighbor loses their job, I may lose my job as well.</p>
<p><a href="https://act.berniesanders.com/signup/coronavirus_next_phase/?source=em200403-1-subs-E&amp;refcode2=7843.1618982.2QuPCK&amp;t=2&amp;akid=7843%2E1618982%2E2QuPCK">Add your name to say you support these ideas to support the working people of this country during the coronavirus crisis.</a></p>
<p>Further, we cannot wait until our economy collapses to act. It will be far easier and less expensive to act now, in a very bold way, than to try to rebuild our country later.</p>
<p>If we work together and unite behind these basic principles of economic and health justice, I am confident that we will not only get through this unprecedented crisis together but that we will lay the groundwork for a better and more just America in the future.</p>
<p>In solidarity,</p>
<p>Bernie Sanders</p>
<p><strong><i>For our full coronavirus coverage, <a href="https://indypendent.org/section/coronavirus" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://indypendent.org/section/coronavirus&amp;source=gmail&amp;ust=1585663942129000&amp;usg=AFQjCNEaeBXnSDqNef2OmP7AWXUVCSip9A">click here</a>. Please make a <a href="http://indypendent.org/donate" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://indypendent.org/donate&amp;source=gmail&amp;ust=1585663942129000&amp;usg=AFQjCNHujvBBVGlPFLJ0bmyr7kupUyvXZQ">recurring or one-time contribution today</a>.  It’s readers like you who ensure we continue publishing in these challenging times. Thank you!</i></strong></p>

                            </section>

            <div class="newsletter">
    <h2>Get <svg class="icon icon-logo-indy"><use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-logo-indy"></use></svg> weekly digest delivered to your inbox</h2>
    <form action="//indypendent.us14.list-manage.com/subscribe/post?u=a996db06946036ed95f83e22d&amp;id=0a476b1248" class="validate" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" novalidate="">
        <input type="email" placeholder="Enter your email address" class="required email" id="mce-EMAIL" name="EMAIL" />
        <input type="submit" value="Sign Up" />

        <div class="response" id="mce-success-response" style="display:none">&nbsp;</div>
        <div aria-hidden="true" style="position: absolute; left: -5000px;"><input name="b_a996db06946036ed95f83e22d_0a476b1248" tabindex="-1" type="text" value="" /></div>
    </form>
</div>
            <!-- <p class="comments"><a href="#comments"><svg class="icon icon-speech-bubble"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-speech-bubble"></use></svg>16 Comments</a></p> -->
            
                        
        </div>

        
        <div class="comments wrapper">
            <a name="comments"></a>

            	
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
				
	
			</div>
	</div>
	
		
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'https://indypendent.org/2020/04/bernie-sanders-heres-my-bold-6-point-program-for-tackling-the-coronavirus-crisis/';
		var disqus_identifier = '27573 https://indypendent.org/?p=27573';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'the-indypendent';
		var disqus_title = "Bernie Sanders: Here&#8217;s My Bold 6-Point Program For Tackling the Coronavirus Crisis";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=27573';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "https:\/\/indypendent.org\/2020\/04\/bernie-sanders-heres-my-bold-6-point-program-for-tackling-the-coronavirus-crisis\/trackback\/"		};
	/* ]]> */
	</script>
			        </div>

    </article>
    </main>



<!-- Popups v1.9.3.8 - https://wordpress.org/plugins/popups/ --><style type="text/css">
#spu-26439 .spu-close{
	font-size: 30px;
	color:#666;
	text-shadow: 0 1px 0 #fff;
}
#spu-26439 .spu-close:hover{
	color:#000;
}
#spu-26439 {
	background-color: #ffffff;
	background-color: rgba(255,255,255,1);
	color: #333;
	padding: 0px;
		border-radius: 0px;
	-moz-border-radius: 0px;
	-webkit-border-radius: 0px;
	-moz-box-shadow:  0px 0px 10px 1px #666;
	-webkit-box-shadow:  0px 0px 10px 1px #666;
	box-shadow:  0px 0px 10px 1px #666;
	width: 500px;

}
#spu-bg-26439 {
	opacity: 0.5;
	background-color: #000;
}
/*
		* Add custom CSS for this popup
		* Be sure to start your rules with #spu-26439 { } and use !important when needed to override plugin rules
		*/</style>
<div class="spu-bg" id="spu-bg-26439"></div>
<div class="spu-box  spu-centered spu-total- " id="spu-26439"
 data-box-id="26439" data-trigger="seconds"
 data-trigger-number="5"
 data-spuanimation="fade" data-tconvert-cookie="d" data-tclose-cookie="d" data-dconvert-cookie="30" data-dclose-cookie="30" data-nconvert-cookie="spu_conversion_26439" data-nclose-cookie="spu_closing_26439" data-test-mode="0"
 data-auto-hide="0" data-close-on-conversion="1" data-bgopa="0.5" data-total=""
 style="left:-99999px !important;right:auto;" data-width="500" >
	<div class="spu-content"><p><img class="aligncenter wp-image-27481 size-full" src="https://indypendent.org/wp-content/uploads/2019/12/INDY_popupbg_v2.jpg" alt="" width="600" height="206" /></p>
<h2 style="text-align: center;">Thank You For Your Support!</h2>
<p style="text-align: center;"><strong>With the world swiftly changing in front of our eyes, we need independent media more than ever. Your gift makes all the difference.</strong></p>
<p><a class="button" href="https://indypendent.org/donate/" target="_blank" rel="noopener noreferrer">Give Now</a></p>
</div>
	<span class="spu-close spu-close-popup top_right"><i class="spu-icon spu-icon-close"></i></span>
	<span class="spu-timer"></span>
	</div>
<!-- / Popups Box -->
<div id="fb-root" class=" fb_reset"></div><script type='text/javascript'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","disable_style":"","ajax_mode":"","ajax_url":"https:\/\/indypendent.org\/wp-admin\/admin-ajax.php","ajax_mode_url":"https:\/\/indypendent.org\/?spu_action=spu_load","pid":"27573","is_front_page":"","is_category":"","site_url":"https:\/\/indypendent.org","is_archive":"","is_search":"","is_preview":"","seconds_confirmation_close":"5"};
var spuvar_social = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://indypendent.org/wp-content/plugins/popups/public/assets/js/public.js?ver=1.9.3.8'></script>
<script type='text/javascript' src='https://indypendent.org/wp-includes/js/comment-reply.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://indypendent.org/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>
<script  type="text/javascript">

    var disqus_shortname = "the-indypendent";
    if (typeof ds_loaded == "undefined") {
        var ds_loaded = false;
    }
    function loadDisqus() {
        var disqus_div = document.getElementById("disqus_thread");
        var top = disqus_div.offsetTop;
        var disqus_data = disqus_div.dataset;
        if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
            ds_loaded = true;
            for (var key in disqus_data) {
                if (key.substr(0,6) == "disqus") {
                    window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
                }
                var dsq = document.createElement("script");
                dsq.type = "text/javascript";
                dsq.async = true;
                dsq.src = "https://" + window.disqus_shortname + ".disqus.com/embed.js";
                if(document.getElementById("dcl-hidden-div")) {
                    document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
                }
                (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
            }
        }
					var disqus_div_new = document.getElementById("disqus_thread");
		var divExists = disqus_div_new != null;
                if(document.body.scrollHeight < window.innerHeight){
                    loadDisqus();
                } else if(divExists) {
                    window.onscroll = function() { loadDisqus(); }
                }
	</script><script   type='text/javascript'>
                /* <![CDATA[ */
                var hash = window.location.hash;
                var disqus_shortname = 'the-indypendent';
                if(hash!==''){
                    var ds_loaded = true;
                    var dcl_loaded = 1;
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();}
                /* ]]> */
            </script>
<!-- Grab Google CDN's jQuery. fall back to local if necessary -->
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script>window.jQuery || document.write("<script src='https://indypendent.org/wp-content/themes/indypendent/js/libs/jquery-1.11.3.min.js'>\x3C/script>")</script>

<!-- this is where we put our custom functions -->
<!-- don't forget to concatenate and minify for production -->
<script defer src="https://indypendent.org/wp-content/themes/indypendent/js/libs/svgxuse.min.js"></script>
<script src="https://indypendent.org/wp-content/themes/indypendent/js/functions.js?0302-1"></script>
<script>$(document).ready(initPage);</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-54201416-1', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>