<!doctype html>

<!--[if lt IE 7 ]> <html class="ie ie6 ie-lt10 ie-lt9 ie-lt8 ie-lt7 no-js" lang="en-US"> <![endif]-->
<!--[if IE 7 ]>    <html class="ie ie7 ie-lt10 ie-lt9 ie-lt8 no-js" lang="en-US"> <![endif]-->
<!--[if IE 8 ]>    <html class="ie ie8 ie-lt10 ie-lt9 no-js" lang="en-US"> <![endif]-->
<!--[if IE 9 ]>    <html class="ie ie9 ie-lt10 no-js" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<!-- the "no-js" class is for Modernizr. -->

<head id="www-sitename-com" data-template-set="html5-reset-wordpress-theme">

    <meta charset="UTF-8">

    <!-- Always force latest IE rendering engine (even in intranet) -->
    <!--[if IE ]>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <![endif]-->

    
    <title>Public Defender and Reality TV Star Eliza Orlins Wants to Clean Up the Manhattan DA&#8217;s Office | The Indypendent</title>

    <meta name="title" content="Public Defender and Reality TV Star Eliza Orlins Wants to Clean Up the Manhattan DA&#8217;s Office | The Indypendent">
    <meta name="description" content="A Free Paper for Free People" />

    
    <meta name="Copyright" content="Copyright &copy; The Indypendent 2020. All Rights Reserved.">

    <meta name="viewport" content="width=device-width, initial-scale=1.0 minimal-ui" />
    <link rel="stylesheet" href="https://fonts.typotheque.com/WF-028706-009619.css" type="text/css" />
    <link rel="stylesheet" href="https://indypendent.org/wp-content/themes/indypendent/style.css?0229" />

    <!-- Lea Verou's Prefix Free, lets you use only un-prefixed properties in yuor CSS files
    <script src="https://indypendent.org/wp-content/themes/indypendent/_/js/prefixfree.min.js"></script> -->


    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@theindypendent" />

    <meta property="og:image" content="https://indypendent.org/wp-content/uploads/2020/07/107720606_156904109249818_8190138308080764465_o-768x512.jpg" /><meta name="twitter:image" content="https://indypendent.org/wp-content/uploads/2020/07/107720606_156904109249818_8190138308080764465_o-768x512.jpg"><meta property="og:title" content="Public Defender and Reality TV Star Eliza Orlins Wants to Clean Up the Manhattan DA&#8217;s Office" /><meta name="twitter:title" content="Public Defender and Reality TV Star Eliza Orlins Wants to Clean Up the Manhattan DA&#8217;s Office" /><meta property="og:description" content="Note: This the fourth in a series of interviews with 2021 contenders in the race for Manhattan District Attorney. Eliza&hellip;" /><meta name="twitter:description" content="Note: This the fourth in a series of interviews with 2021 contenders in the race for Manhattan District Attorney. Eliza&hellip;" /><meta property="og:url" content="https://indypendent.org/2020/07/public-defender-and-reality-tv-star-eliza-orlins-wants-to-clean-up-the-manhattan-das-office/" /><meta name="twitter:url" content="https://indypendent.org/2020/07/public-defender-and-reality-tv-star-eliza-orlins-wants-to-clean-up-the-manhattan-das-office/" />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://indypendent.org/xmlrpc.php" />

    <link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Indypendent &raquo; Feed" href="https://indypendent.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Indypendent &raquo; Comments Feed" href="https://indypendent.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Indypendent &raquo; Public Defender and Reality TV Star Eliza Orlins Wants to Clean Up the Manhattan DA&#8217;s Office Comments Feed" href="https://indypendent.org/2020/07/public-defender-and-reality-tv-star-eliza-orlins-wants-to-clean-up-the-manhattan-das-office/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/indypendent.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://indypendent.org/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://indypendent.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://indypendent.org/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='spu-public-css-css'  href='https://indypendent.org/wp-content/plugins/popups/public/assets/css/public.css?ver=1.9.3.8' type='text/css' media='all' />
<script type='text/javascript' src='https://indypendent.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://indypendent.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://indypendent.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://indypendent.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://indypendent.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8216;Pandemic Solidarity&#8217; Offers Hope Amid COVID Gloom' href='https://indypendent.org/2020/07/pandemic-solidarity-offers-activists-hope-amid-covid-gloom/' />
<meta name="generator" content="WordPress 5.2.1" />
<link rel="canonical" href="https://indypendent.org/2020/07/public-defender-and-reality-tv-star-eliza-orlins-wants-to-clean-up-the-manhattan-das-office/" />
<link rel='shortlink' href='https://indypendent.org/?p=28965' />
<link rel="alternate" type="application/json+oembed" href="https://indypendent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Findypendent.org%2F2020%2F07%2Fpublic-defender-and-reality-tv-star-eliza-orlins-wants-to-clean-up-the-manhattan-das-office%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://indypendent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Findypendent.org%2F2020%2F07%2Fpublic-defender-and-reality-tv-star-eliza-orlins-wants-to-clean-up-the-manhattan-das-office%2F&#038;format=xml" />
		<style type="text/css" id="wp-custom-css">
			




		</style>
		
    <script>
    /**
    * Function that tracks a click on an outbound link in Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label. Setting the transport method to 'beacon' lets the hit be sent
    * using 'navigator.sendBeacon' in browser that support it.
    */
    var trackOutboundLink = function(url) {
       ga('send', 'event', 'outbound', 'click', url, {
         'transport': 'beacon',
         'hitCallback': function(){window.open(url);}
       });
    }
    </script>

</head>

<body class="post-template-default single single-post postid-28965 single-format-standard">

<section id="main-nav">

    <a class="logo-wrap" href="https://indypendent.org"><div class="logo"><svg class="sm icon-logo-reverse-long"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-logo-reverse-long"></use> </svg><span>The Indypendent</span></div></a>
    
    <nav>
        <a class="close"><svg class="icon icon-cross"> <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-cross"></use> </svg><span>Close</span></a>

        <ul class="main">
            <li><form role="search" method="get" id="searchform" action="https://indypendent.org/">
    <label for="s"><svg class="icon icon-search"> <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-search"></use> </svg><span>Search</span></label>
    <input type="text" id="s" name="s" value="" />
    
    <input type="submit" value="Search" id="searchsubmit" />
</form></li>
            
            <li id="menu-item-15692" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15692"><a href="https://indypendent.org/section/local/">New York</a></li>
<li id="menu-item-28537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28537"><a href="https://indypendent.org/section/black-lives-matter/">Black Lives Matter</a></li>
<li id="menu-item-28517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28517"><a href="https://indypendent.org/section/local/ny-primaries/">Primaries</a></li>
<li id="menu-item-27392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27392"><a href="https://indypendent.org/section/coronavirus/">Coronavirus</a></li>
<li id="menu-item-15682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15682"><a href="https://indypendent.org/subscribe/">Subscribe</a></li>
        </ul>

        <ul class="sub">
            <li id="menu-item-15685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15685"><a href="https://indypendent.org/about-us/">About Us</a></li>
<li id="menu-item-24952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24952"><a href="https://indypendent.org/issue">Issue Archive</a></li>
<li id="menu-item-15691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15691"><a href="https://indypendent.org/donate/">Donate</a></li>
<li id="menu-item-15684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15684"><a href="https://indypendent.org/advertise/">Advertise</a></li>
<li id="menu-item-15687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15687"><a href="https://indypendent.org/distribution-locations/">Distribution</a></li>
<li id="menu-item-15686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15686"><a href="https://indypendent.org/get-involved/">Get Involved</a></li>
        </ul>

         <ul class="social">
            <li><a href="https://www.facebook.com/TheIndypendent/" target="_blank" class="icon"><svg class="icon icon-facebook-sq"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-facebook-sq"></use> </svg><span>Facebook</span></a></li>            <li><a href="https://twitter.com/TheIndypendent/" target="_blank" class="icon"><svg class="icon icon-twitter"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-twitter"></use> </svg><span>Twitter</span></a></li>                        <li><a href="https://www.instagram.com/TheIndypendent/" target="_blank" class="icon"><svg class="icon icon-instagram"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-instagram"></use> </svg><span>Instagram</span></a></li>                    </ul>
    </nav>

    <div class="modal-bg"></div>
</section>

<section id="title">


<div class="wrapper">
    <a class="menu"><svg class="icon icon-menu"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-menu"></use> </svg><span>Menu</span></a>

    <div class="logo">
        <svg class="sm icon-logo-reverse-long"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-logo-reverse-long"></use> </svg>
        <svg class="icon icon-logo-top"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-logo-top"></use> </svg><span>A Free Paper for Free People</span>
    </div>

</div></section>

<main>
        <article class="post-28965 post type-post status-publish format-standard has-post-thumbnail hentry category-manhattan-da-race category-local authors-theodore-hamm" id="post-28965">

        
        <figure id="article-title" style="background-image: url(https://indypendent.org/wp-content/uploads/2020/07/107720606_156904109249818_8190138308080764465_o-1024x683.jpg)">
            <img src="https://indypendent.org/wp-content/uploads/2020/07/107720606_156904109249818_8190138308080764465_o-768x512.jpg" class="attachment-medium_large size-medium_large wp-post-image" alt="" srcset="https://indypendent.org/wp-content/uploads/2020/07/107720606_156904109249818_8190138308080764465_o-768x512.jpg 768w, https://indypendent.org/wp-content/uploads/2020/07/107720606_156904109249818_8190138308080764465_o-300x200.jpg 300w, https://indypendent.org/wp-content/uploads/2020/07/107720606_156904109249818_8190138308080764465_o-1024x683.jpg 1024w, https://indypendent.org/wp-content/uploads/2020/07/107720606_156904109249818_8190138308080764465_o.jpg 1296w" sizes="(max-width: 768px) 100vw, 768px" />
            <h1><span>Public Defender and Reality TV Star Eliza Orlins Wants to Clean Up the Manhattan DA&#8217;s Office</span></h1>

                            
            <ul class="post-categories">
	<li><a href="https://indypendent.org/section/local/manhattan-da-race/" rel="category tag">Manhattan DA Race</a></li>
	<li><a href="https://indypendent.org/section/local/" rel="category tag">New York</a></li></ul>        </figure>

        <div class="featured-caption"><span class="caption">Eliza Orlins taking part in a Black Lives Matter march.</span><span class="credit">Photo: Facebook.</span></div>
        <div class="wrapper">
            <header>

                
                <ul class="social">
                    <li><a href="http://www.facebook.com/sharer/sharer.php?u=https://indypendent.org/2020/07/public-defender-and-reality-tv-star-eliza-orlins-wants-to-clean-up-the-manhattan-das-office/&title=Public+Defender+and+Reality+TV+Star+Eliza+Orlins+Wants+to+Clean+Up+the+Manhattan+DA%E2%80%99s+Office" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')"><svg class="icon icon-facebook"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-facebook"></use></svg></a></li>
                    <li><a href="http://twitter.com/intent/tweet?status=Public+Defender+and+Reality+TV+Star+Eliza+Orlins+Wants+to+Clean+Up+the+Manhattan+DA%E2%80%99s+Office%20https://indypendent.org/2020/07/public-defender-and-reality-tv-star-eliza-orlins-wants-to-clean-up-the-manhattan-das-office/%20@TheIndypendent" onclick="return !window.open(this.href, 'Twitter', 'width=640,height=300')"><svg class="icon icon-twitter"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-twitter"></use></svg></a></li>
                    <li><a href="mailto:%20?subject=The Indypendent: Public Defender and Reality TV Star Eliza Orlins Wants to Clean Up the Manhattan DA&#8217;s Office&body=https://indypendent.org/2020/07/public-defender-and-reality-tv-star-eliza-orlins-wants-to-clean-up-the-manhattan-das-office/%0D%0A%0D%0ANote: This the fourth in a series of interviews with 2021 contenders in the race for Manhattan District Attorney. Eliza&hellip;"><svg class="icon icon-mail"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-mail"></use></svg></a></li>
                    <li><a href="#comments"><svg class="icon icon-speech-bubble"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-speech-bubble"></use></svg></a></li>
                </ul>

                <p class="meta"><a href="https://indypendent.org/authors/theodore-hamm/">Theodore Hamm</a> <span>Jul 29</span></p>
            </header>


            <section class="body">
                <figure class="ad"><a href="https://indypendent.org/section/coronavirus/" target="_blank" onclick="trackOutboundLink('https://indypendent.org/section/coronavirus/'); return false;"><img src="https://indypendent.org/wp-content/uploads/2020/03/INDY_Covid19_300x250_final.jpg" /></a></figure><figure class="ad"><a href="https://indypendent.org/section/local/ny-primaries/" target="_blank" onclick="trackOutboundLink('https://indypendent.org/section/local/ny-primaries/'); return false;"><img src="https://indypendent.org/wp-content/uploads/2020/06/Running4Office_250x300_v2.jpg" /></a></figure>
                <div id="attachment_28966" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-28966" class="size-medium wp-image-28966" src="https://indypendent.org/wp-content/uploads/2020/07/0104-ELIZA-ORLINS-Business-Portrait-Exec-Headshot-Session-Sun-Jan-19-2020-©2020-Juan-Patino-PhotographyEliza-Orlins-RUSH-Beauty-Retouching-Top-3-Selects-Urgent-Feb-14-2020-Qual-95-e1596035872167-300x227.jpg" alt="" width="300" height="227" srcset="https://indypendent.org/wp-content/uploads/2020/07/0104-ELIZA-ORLINS-Business-Portrait-Exec-Headshot-Session-Sun-Jan-19-2020-©2020-Juan-Patino-PhotographyEliza-Orlins-RUSH-Beauty-Retouching-Top-3-Selects-Urgent-Feb-14-2020-Qual-95-e1596035872167-300x227.jpg 300w, https://indypendent.org/wp-content/uploads/2020/07/0104-ELIZA-ORLINS-Business-Portrait-Exec-Headshot-Session-Sun-Jan-19-2020-©2020-Juan-Patino-PhotographyEliza-Orlins-RUSH-Beauty-Retouching-Top-3-Selects-Urgent-Feb-14-2020-Qual-95-e1596035872167-768x581.jpg 768w, https://indypendent.org/wp-content/uploads/2020/07/0104-ELIZA-ORLINS-Business-Portrait-Exec-Headshot-Session-Sun-Jan-19-2020-©2020-Juan-Patino-PhotographyEliza-Orlins-RUSH-Beauty-Retouching-Top-3-Selects-Urgent-Feb-14-2020-Qual-95-e1596035872167-1024x775.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-28966" class="wp-caption-text">Orlins. Photo: Juan Patino Photography.</p></div>
<p><span style="font-weight: 400;"><em>Note: This the fourth in a <a href="https://indypendent.org/section/local/manhattan-da-race/">series of interviews</a> with 2021 contenders in the race for Manhattan District Attorney.</em></span></p>
<p><span style="font-weight: 400;">Eliza Orlins has been a public defender with the Legal Aid Society in Manhattan since 2009. She is also known for her performances in the reality-TV shows </span><i><span style="font-weight: 400;">Survivor</span></i><span style="font-weight: 400;"> and the </span><i><span style="font-weight: 400;">Amazing Race</span></i><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">Orlins, a Manhattan native, has used her </span><a href="https://jewishinsider.com/2020/06/eliza-orlinss-amazing-race/"><span style="font-weight: 400;">national platform</span></a><span style="font-weight: 400;"> to advocate for criminal justice reform. Her extended network of supporters also helped generate the substantial fundraising numbers Orlins’ campaign </span><a href="https://twitter.com/HammerDaily/status/1285637695826534400?s=20"><span style="font-weight: 400;">reported</span></a><span style="font-weight: 400;"> last week. </span></p>
<p><b><i>How would your experience as a public defender influence the changes you&#8217;d implement in the DA&#8217;s office?</i></b><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">My experience as a public defender is what drives me to seek change for Manhattan. I’ve spent over a decade pushing back against a system that&#8217;s designed to systematically disenfranchise so many: Black and brown people, lower-income people, LGBTQIA+ folks, sex workers, those from marginalized communities. In short, the non-powerful and disconnected.</span> <span style="font-weight: 400;">It&#8217;s not that the system is broken, the problem is that it&#8217;s working exactly the way a rigged system is supposed to.</span></p>
<blockquote><p>If someone is locked up for 3 years, 3 months, 3 weeks, or even 3 days, they’re exponentially more likely to re-offend or get rearrested.</p></blockquote>
<p><span style="font-weight: 400;">As a public defender, I took on Cy Vance’s office for a decade in defense of some of New York’s most vulnerable people. That’s why I know the only way we can change the system is by changing the DA. With a former public defender as DA, we’ll be able to end cash bail for real as well as finally end the system of wealth-based detention, which does not keep us safe. We will decriminalize sex work and low-level drug offenses. And we’ll provide mental health and substance abuse treatment rather than locking up the afflicted. As a former PD, I will always recognize that, based on my experience representing thousands of people charged with crimes, if someone is locked up for 3 years, 3 months, 3 weeks, or even 3 days, they’re exponentially more likely to re-offend or get rearrested.</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"> </span><span style="font-weight: 400;"><br />
</span><b><i>How would that same experience influence your handling of police accountability issues?</i></b><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">The videos of the NYPD that we have seen recently are horrifying, but I know from working on the inside as a PD they’re not an aberration. Let’s face it: These injustices won’t stop happening until we throw the people in charge out of office.</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">As a public defender for over a decade, I’ve seen far too many instances of abuse by police officers. Holding police accountable is a decision that starts at the top. The sad fact is that Cy Vance routinely values bad police officers over the people they discriminate against, bully and abuse. </span></p>
<p><span style="font-weight: 400;">I will be a very different DA. For starters, I will take it seriously when police abuse the public’s trust. And I’ll always hold police accountable.</span> <span style="font-weight: 400;">Were I serving as DA today, I would have already had officers like those we’ve seen in videos investigated and arrested. Within my first 30 days in office, I plan to appoint a special task force to handle all police prosecutions and to hold police accountable. It’s time we stop shielding police officers who abuse their power. </span></p>
<p><b><i>What&#8217;s your take on Vance&#8217;s handling of the Weinstein case? It certainly seems like prosecutors had a </i></b><a href="https://www.reuters.com/article/us-people-harvey-weinstein-idUSKBN1ZY1BS"><b><i>very sympathetic judge</i></b></a><b><i>.</i></b><b><i><br />
</i></b><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">It’s a sad and powerful example of why it’s time for a change here in Manhattan. Cy Vance’s Manhattan is a place where the rich and powerful are given special breaks, while the poor and people of color are punished instead of protected.  </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Vance already had categorial evidence of crimes committed by Harvey Weinstein as many as six years ago — and yet, he did nothing. Think of all the women whose lives Weinstein continued to turn upside down in the years Vance did nothing.</span><span style="font-weight: 400;"> That changes on day one when I take office. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><b><i>Has Vance implemented any meaningful changes in the office during his three terms? And how would you push back against the inevitable internal resistance to change?</i></b><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">There are multiple examples of Cy Vance promising meaningful change and not delivering, but I’m more concerned about the changes he has made. He has changed the lives of millions of New Yorkers for the worse over the past 11 years.</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">He made promises of change starting with his campaign in 2008 where he promised open file discovery and then never turned over evidence. As a public defender for the past decade, I routinely received discovery on the morning of trial. Vance fought against discovery reform.</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">He had press conferences promising he was no longer prosecuting marijuana cases and that </span><a href="https://twitter.com/elizaorlins/status/1039996506571456512?s=20"><span style="font-weight: 400;">wasn’t true</span></a><span style="font-weight: 400;"> either.</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"> </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Over the past decade, we’ve had the same unsanitary, unhealthy conditions in our jails — but COVID19 is now exacerbating them. It has never been more important to talk about these issues. This affects every single one of us.</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"> </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Coronavirus doesn’t stop at the prison walls. You may not care about the folks that are incarcerated, but the virus doesn’t care which side of the prison walls you happen to be on. The more people it spreads to the more of us are in danger. Period. Full stop.</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"> </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">This is typical of Vance’s New York: In his commitment to incarceration, he’s making everyone less safe.</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"> </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">There will be people in the DA’s office who won’t fit with this new approach, sure. But I believe that as we transition, a lot of prosecutors will be surprised by how much they like the new focus of their jobs. They can stop trying to use the criminal punishment bureaucracy to target marginalized communities and focus on perpetrators of real harm.</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"> </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">DA policies have a massive impact on this. We must decarcerate. And we must do it now. </span></p>
<p><i>Theodore Hamm’s</i><a href="https://www.orbooks.com/catalog/bernies-brooklyn/"> Bernie’s Brooklyn: How Growing Up in the New Deal City Shaped Bernie Sanders’ Politics</a> <i>is now available</i>.</p>
<p><b><i>Please make a </i></b><a href="http://indypendent.org/donate"><b><i>recurring or one-time contribution today</i></b></a><b><i>. It’s readers like you who ensure we continue publishing in these challenging times. Thank you!</i></b></p>

                            </section>

            <div class="newsletter">
    <h2>Get <svg class="icon icon-logo-indy"><use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-logo-indy"></use></svg> weekly digest delivered to your inbox</h2>
    <form action="//indypendent.us14.list-manage.com/subscribe/post?u=a996db06946036ed95f83e22d&amp;id=0a476b1248" class="validate" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" novalidate="">
        <input type="email" placeholder="Enter your email address" class="required email" id="mce-EMAIL" name="EMAIL" />
        <input type="submit" value="Sign Up" />

        <div class="response" id="mce-success-response" style="display:none">&nbsp;</div>
        <div aria-hidden="true" style="position: absolute; left: -5000px;"><input name="b_a996db06946036ed95f83e22d_0a476b1248" tabindex="-1" type="text" value="" /></div>
    </form>
</div>
            <!-- <p class="comments"><a href="#comments"><svg class="icon icon-speech-bubble"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-speech-bubble"></use></svg>16 Comments</a></p> -->
            
                        
        </div>

                <div class="related">
            <h1>Related Coverage</h1>
            <ul>

            
                <li>
                    <a href="https://indypendent.org/2020/07/assemblymember-public-defender-manhattans-next-da/"><figure><img src="https://indypendent.org/wp-content/uploads/2020/07/17-0136GWS-2849-450x252.jpg" /></figure></a>
                    <div>
                        <p class="title"><a href="https://indypendent.org/2020/07/assemblymember-public-defender-manhattans-next-da/">Assemblymember, Public Defender… Manhattan's Next DA?</a></p>
                        <p class="meta"><a href="https://indypendent.org/authors/theodore-hamm/">Theodore Hamm</a> <span>Jul 20</span></p>

                        <p>Note: This the third in a series of interviews with 2021 contenders in the race for Manhattan District Attorney. Assemblyman&hellip;</p>
                        <ul class="post-categories">
	<li><a href="https://indypendent.org/section/local/manhattan-da-race/" rel="category tag">Manhattan DA Race</a></li>
	<li><a href="https://indypendent.org/section/local/" rel="category tag">New York</a></li></ul>                    </div>
                </a></li>

            
                <li>
                    <a href="https://indypendent.org/2020/07/manhattan-da-contender-janos-marton-fought-the-law-on-the-outside-now-he-wants-to-fight-it-from-within/"><figure><img src="https://indypendent.org/wp-content/uploads/2020/07/84755153_2485188768270814_5541195045262065664_o-450x252.jpg" /></figure></a>
                    <div>
                        <p class="title"><a href="https://indypendent.org/2020/07/manhattan-da-contender-janos-marton-fought-the-law-on-the-outside-now-he-wants-to-fight-it-from-within/">Manhattan DA Contender Janos Marton Fought the Law on the Outside, Now He Wants to Fight It From Within</a></p>
                        <p class="meta"><a href="https://indypendent.org/authors/theodore-hamm/">Theodore Hamm</a> <span>Jul 6</span></p>

                        <p><p>The civil rights attorney helped lead the campaign to close Rikers and defended Occupy Wall Street protesters. Next, he plans to take on corruption from the other side of the courtroom.</p>
</p>
                        <ul class="post-categories">
	<li><a href="https://indypendent.org/section/local/manhattan-da-race/" rel="category tag">Manhattan DA Race</a></li>
	<li><a href="https://indypendent.org/section/local/" rel="category tag">New York</a></li></ul>                    </div>
                </a></li>

            
                <li>
                    <a href="https://indypendent.org/2020/06/manhattan-da-candidate-tahanie-aboushi-its-time-to-reimagine-the-criminal-justice-system/"><figure><img src="https://indypendent.org/wp-content/uploads/2020/06/Tahanie-Aboushie-Photo-450x252.jpg" /></figure></a>
                    <div>
                        <p class="title"><a href="https://indypendent.org/2020/06/manhattan-da-candidate-tahanie-aboushi-its-time-to-reimagine-the-criminal-justice-system/">Manhattan DA Candidate Tahanie Aboushi: It's Time to Reimagine the Criminal Justice System</a></p>
                        <p class="meta"><a href="https://indypendent.org/authors/theodore-hamm/">Theodore Hamm</a> <span>Jun 26</span></p>

                        <p>Editor’s Note: This is the first in a series of interviews The Indypendent will do with candidates running in&hellip;</p>
                        <ul class="post-categories">
	<li><a href="https://indypendent.org/section/local/manhattan-da-race/" rel="category tag">Manhattan DA Race</a></li>
	<li><a href="https://indypendent.org/section/local/" rel="category tag">New York</a></li></ul>                    </div>
                </a></li>

            
            </ul>
        </div>
        
        <div class="comments wrapper">
            <a name="comments"></a>

            	
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
		</div>
	</div>
	
		
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'https://indypendent.org/2020/07/public-defender-and-reality-tv-star-eliza-orlins-wants-to-clean-up-the-manhattan-das-office/';
		var disqus_identifier = '28965 https://indypendent.org/?p=28965';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'the-indypendent';
		var disqus_title = "Public Defender and Reality TV Star Eliza Orlins Wants to Clean Up the Manhattan DA&#8217;s Office";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=28965';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "https:\/\/indypendent.org\/2020\/07\/public-defender-and-reality-tv-star-eliza-orlins-wants-to-clean-up-the-manhattan-das-office\/trackback\/"		};
	/* ]]> */
	</script>
			        </div>

    </article>
    </main>



<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/indypendent.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://indypendent.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","disable_style":"","ajax_mode":"","ajax_url":"https:\/\/indypendent.org\/wp-admin\/admin-ajax.php","ajax_mode_url":"https:\/\/indypendent.org\/?spu_action=spu_load","pid":"28965","is_front_page":"","is_category":"","site_url":"https:\/\/indypendent.org","is_archive":"","is_search":"","is_preview":"","seconds_confirmation_close":"5"};
var spuvar_social = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://indypendent.org/wp-content/plugins/popups/public/assets/js/public.js?ver=1.9.3.8'></script>
<script type='text/javascript' src='https://indypendent.org/wp-includes/js/comment-reply.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://indypendent.org/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>
<script  type="text/javascript">

    var disqus_shortname = "the-indypendent";
    if (typeof ds_loaded == "undefined") {
        var ds_loaded = false;
    }
    function loadDisqus() {
        var disqus_div = document.getElementById("disqus_thread");
        var top = disqus_div.offsetTop;
        var disqus_data = disqus_div.dataset;
        if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
            ds_loaded = true;
            for (var key in disqus_data) {
                if (key.substr(0,6) == "disqus") {
                    window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
                }
                var dsq = document.createElement("script");
                dsq.type = "text/javascript";
                dsq.async = true;
                dsq.src = "https://" + window.disqus_shortname + ".disqus.com/embed.js";
                if(document.getElementById("dcl-hidden-div")) {
                    document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
                }
                (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
            }
        }
					var disqus_div_new = document.getElementById("disqus_thread");
		var divExists = disqus_div_new != null;
                if(document.body.scrollHeight < window.innerHeight){
                    loadDisqus();
                } else if(divExists) {
                    window.onscroll = function() { loadDisqus(); }
                }
	</script><script   type='text/javascript'>
                /* <![CDATA[ */
                var hash = window.location.hash;
                var disqus_shortname = 'the-indypendent';
                if(hash!==''){
                    var ds_loaded = true;
                    var dcl_loaded = 1;
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();}
                /* ]]> */
            </script>
<!-- Grab Google CDN's jQuery. fall back to local if necessary -->
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script>window.jQuery || document.write("<script src='https://indypendent.org/wp-content/themes/indypendent/js/libs/jquery-1.11.3.min.js'>\x3C/script>")</script>

<!-- this is where we put our custom functions -->
<!-- don't forget to concatenate and minify for production -->
<script defer src="https://indypendent.org/wp-content/themes/indypendent/js/libs/svgxuse.min.js"></script>
<script src="https://indypendent.org/wp-content/themes/indypendent/js/functions.js?0302-1"></script>
<script>$(document).ready(initPage);</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-54201416-1', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>