<!doctype html>

<!--[if lt IE 7 ]> <html class="ie ie6 ie-lt10 ie-lt9 ie-lt8 ie-lt7 no-js" lang="en-US"> <![endif]-->
<!--[if IE 7 ]>    <html class="ie ie7 ie-lt10 ie-lt9 ie-lt8 no-js" lang="en-US"> <![endif]-->
<!--[if IE 8 ]>    <html class="ie ie8 ie-lt10 ie-lt9 no-js" lang="en-US"> <![endif]-->
<!--[if IE 9 ]>    <html class="ie ie9 ie-lt10 no-js" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<!-- the "no-js" class is for Modernizr. -->

<head id="www-sitename-com" data-template-set="html5-reset-wordpress-theme">

    <meta charset="UTF-8">

    <!-- Always force latest IE rendering engine (even in intranet) -->
    <!--[if IE ]>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <![endif]-->

    
    <title>Holiday Lockdown Hotline | The Indypendent</title>

    <meta name="title" content="Holiday Lockdown Hotline | The Indypendent">
    <meta name="description" content="A Free Paper for Free People" />

    
    <meta name="Copyright" content="Copyright &copy; The Indypendent 2020. All Rights Reserved.">

    <meta name="viewport" content="width=device-width, initial-scale=1.0 minimal-ui" />
    <link rel="stylesheet" href="https://fonts.typotheque.com/WF-028706-009619.css" type="text/css" />
    <link rel="stylesheet" href="https://indypendent.org/wp-content/themes/indypendent/style.css?1120" />

    <!-- Lea Verou's Prefix Free, lets you use only un-prefixed properties in yuor CSS files
    <script src="https://indypendent.org/wp-content/themes/indypendent/_/js/prefixfree.min.js"></script> -->


    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@theindypendent" />

    <meta property="og:image" content="https://indypendent.org/wp-content/uploads/2020/12/New-Rev-Billy-PhotoBW-768x512.jpg" /><meta name="twitter:image" content="https://indypendent.org/wp-content/uploads/2020/12/New-Rev-Billy-PhotoBW-768x512.jpg"><meta property="og:title" content="Holiday Lockdown Hotline" /><meta name="twitter:title" content="Holiday Lockdown Hotline" /><meta property="og:description" content="Dear Billy,I miss being around other people. I don’t see my friends anymore, except on Zoom. Same with my&hellip;" /><meta name="twitter:description" content="Dear Billy,I miss being around other people. I don’t see my friends anymore, except on Zoom. Same with my&hellip;" /><meta property="og:url" content="https://indypendent.org/2020/12/holiday-lockdown-hotline/" /><meta name="twitter:url" content="https://indypendent.org/2020/12/holiday-lockdown-hotline/" />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://indypendent.org/xmlrpc.php" />

    <!-- Optimized by SG Optimizer plugin version - 5.7.10 --><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Indypendent &raquo; Feed" href="https://indypendent.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Indypendent &raquo; Comments Feed" href="https://indypendent.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Indypendent &raquo; Holiday Lockdown Hotline Comments Feed" href="https://indypendent.org/2020/12/holiday-lockdown-hotline/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/indypendent.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://indypendent.org/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://indypendent.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://indypendent.org/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='spu-public-css-css'  href='https://indypendent.org/wp-content/plugins/popups/public/assets/css/public.css?ver=1.9.3.8' type='text/css' media='all' />
<script type='text/javascript' src='https://indypendent.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://indypendent.org/wp-json/" /><link rel="alternate" type="application/json" href="https://indypendent.org/wp-json/wp/v2/posts/30131" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://indypendent.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://indypendent.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8220;We&#8217;re in a Race Against Time&#8221;' href='https://indypendent.org/2020/12/were-in-a-race-against-time/' />
<link rel='next' title='Hurricane Warning' href='https://indypendent.org/2020/12/hurricane-warning/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://indypendent.org/2020/12/holiday-lockdown-hotline/" />
<link rel='shortlink' href='https://indypendent.org/?p=30131' />
<link rel="alternate" type="application/json+oembed" href="https://indypendent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Findypendent.org%2F2020%2F12%2Fholiday-lockdown-hotline%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://indypendent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Findypendent.org%2F2020%2F12%2Fholiday-lockdown-hotline%2F&#038;format=xml" />
		<style type="text/css" id="wp-custom-css">
			





		</style>
		
    <script>
    /**
    * Function that tracks a click on an outbound link in Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label. Setting the transport method to 'beacon' lets the hit be sent
    * using 'navigator.sendBeacon' in browser that support it.
    */
    var trackOutboundLink = function(url) {
       ga('send', 'event', 'outbound', 'click', url, {
         'transport': 'beacon',
         'hitCallback': function(){window.open(url);}
       });
    }
    </script>

</head>

<body class="post-template-default single single-post postid-30131 single-format-standard">

<section id="main-nav">

    <a class="logo-wrap" href="https://indypendent.org"><div class="logo"><svg class="sm icon-logo-reverse-long"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-logo-reverse-long"></use> </svg><span>The Indypendent</span></div></a>
    
    <nav>
        <a class="close"><svg class="icon icon-cross"> <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-cross"></use> </svg><span>Close</span></a>

        <ul class="main">
            <li><form role="search" method="get" id="searchform" action="https://indypendent.org/">
    <label for="s"><svg class="icon icon-search"> <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-search"></use> </svg><span>Search</span></label>
    <input type="text" id="s" name="s" value="" />
    
    <input type="submit" value="Search" id="searchsubmit" />
</form></li>
            
            <li id="menu-item-15692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15692"><a href="https://indypendent.org/section/local/">New York</a></li>
<li id="menu-item-28537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28537"><a href="https://indypendent.org/section/black-lives-matter/">Black Lives Matter</a></li>
<li id="menu-item-28517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28517"><a href="https://indypendent.org/section/local/ny-primaries/">Primaries</a></li>
<li id="menu-item-27392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27392"><a href="https://indypendent.org/section/coronavirus/">Coronavirus</a></li>
<li id="menu-item-15682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15682"><a href="https://indypendent.org/subscribe/">Subscribe</a></li>
        </ul>

        <ul class="sub">
            <li id="menu-item-15685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15685"><a href="https://indypendent.org/about-us/">About Us</a></li>
<li id="menu-item-24952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24952"><a href="https://indypendent.org/issue">Issue Archive</a></li>
<li id="menu-item-15691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15691"><a href="https://indypendent.org/donate/">Donate</a></li>
<li id="menu-item-15684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15684"><a href="https://indypendent.org/advertise/">Advertise</a></li>
<li id="menu-item-15687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15687"><a href="https://indypendent.org/distribution-locations/">Distribution</a></li>
<li id="menu-item-15686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15686"><a href="https://indypendent.org/get-involved/">Get Involved</a></li>
<li id="menu-item-29441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29441"><a href="https://indypendent.org/indy-oral-history/">Indy 20th Anniv. Videos</a></li>
        </ul>

         <ul class="social">
            <li><a href="https://www.facebook.com/TheIndypendent/" target="_blank" class="icon"><svg class="icon icon-facebook-sq"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-facebook-sq"></use> </svg><span>Facebook</span></a></li>            <li><a href="https://twitter.com/TheIndypendent/" target="_blank" class="icon"><svg class="icon icon-twitter"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-twitter"></use> </svg><span>Twitter</span></a></li>                        <li><a href="https://www.instagram.com/TheIndypendent/" target="_blank" class="icon"><svg class="icon icon-instagram"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-instagram"></use> </svg><span>Instagram</span></a></li>                    </ul>
    </nav>

    <div class="modal-bg"></div>
</section>

<section id="title">


<div class="wrapper">
    <a class="menu"><svg class="icon icon-menu"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-menu"></use> </svg><span>Menu</span></a>

    <div class="logo">
        <svg class="sm icon-logo-reverse-long"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-logo-reverse-long"></use> </svg>
        <svg class="icon icon-logo-top"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-logo-top"></use> </svg><span>A Free Paper for Free People</span>
    </div>

</div></section>

<main>
        <article class="post-30131 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-life category-rev-billy-columns authors-reverend-billy-talen" id="post-30131">

        
        <figure id="article-title" style="background-image: url(https://indypendent.org/wp-content/uploads/2020/12/New-Rev-Billy-PhotoBW-1024x683.jpg)">
            <img src="https://indypendent.org/wp-content/uploads/2020/12/New-Rev-Billy-PhotoBW-768x512.jpg" class="attachment-medium_large size-medium_large wp-post-image" alt="" loading="lazy" srcset="https://indypendent.org/wp-content/uploads/2020/12/New-Rev-Billy-PhotoBW-768x512.jpg 768w, https://indypendent.org/wp-content/uploads/2020/12/New-Rev-Billy-PhotoBW-300x200.jpg 300w, https://indypendent.org/wp-content/uploads/2020/12/New-Rev-Billy-PhotoBW-1024x683.jpg 1024w, https://indypendent.org/wp-content/uploads/2020/12/New-Rev-Billy-PhotoBW-1536x1024.jpg 1536w, https://indypendent.org/wp-content/uploads/2020/12/New-Rev-Billy-PhotoBW-2048x1365.jpg 2048w, https://indypendent.org/wp-content/uploads/2020/12/New-Rev-Billy-PhotoBW-1800x1200.jpg 1800w" sizes="(max-width: 768px) 100vw, 768px" />
            <h1><span>Holiday Lockdown Hotline</span></h1>

                            
            <ul class="post-categories">
	<li><a href="https://indypendent.org/section/blog/" rel="category tag">Blog</a></li>
	<li><a href="https://indypendent.org/section/culture/life/" rel="category tag">Life</a></li>
	<li><a href="https://indypendent.org/section/rev-billy-columns/" rel="category tag">Rev. Billy Columns</a></li></ul>        </figure>

        <div class="featured-caption"><span class="caption">The Reverend working his magic. </span><span class="credit">Photo: Brandon O'Neill.</span></div>
        <div class="wrapper">
            <header>

                
                <ul class="social">
    <li class="social__facebook"><a href="http://www.facebook.com/sharer/sharer.php?u=https://indypendent.org/2020/12/holiday-lockdown-hotline/&title=Holiday+Lockdown+Hotline" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')"><svg class="icon icon-facebook-sq"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-facebook-sq"></use></svg></a></li>
    <li class="social__twitter"><a href="http://twitter.com/intent/tweet?status=Holiday+Lockdown+Hotline%20https://indypendent.org/2020/12/holiday-lockdown-hotline/%20@TheIndypendent" onclick="return !window.open(this.href, 'Twitter', 'width=640,height=300')"><svg class="icon icon-twitter"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-twitter"></use></svg></a></li>
    <li class="social__email"><a href="mailto:%20?subject=The Indypendent: Holiday Lockdown Hotline&body=https://indypendent.org/2020/12/holiday-lockdown-hotline/%0D%0A%0D%0ADear Billy,I miss being around other people. I don’t see my friends anymore, except on Zoom. Same with my&hellip;"><svg class="icon icon-mail"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-mail"></use></svg></a></li>
    <li class="social__comment"><a href="#comments"><svg class="icon icon-speech-bubble"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-speech-bubble"></use></svg></a></li>
</ul>
                <p class="meta"><a href="https://indypendent.org/authors/reverend-billy-talen/">Reverend Billy Talen</a> <span>Dec 19</span></p>
            </header>


            <section class="body">
                <figure class="ad"><a href="https://indypendent.org/subscribe/" target="_blank" onclick="trackOutboundLink('https://indypendent.org/subscribe/'); return false;"><img src="https://indypendent.org/wp-content/uploads/2019/04/Indypendent_250x300_subscriptions2_30.jpg" /></a></figure>
                
<p><strong><em>Dear Billy,<br>I miss being around other people. I don’t see my friends anymore, except on Zoom. Same with my co-workers. I also miss being around crowds of people. Now it’s holiday season, and I can’t travel to go see my family. This sucks. Do you have words of wisdom to share</em></strong><em><strong>?</strong></em></p>



<p class="has-text-align-right"><strong><em>MARIA</em></strong><br><strong><em>Sunnyside</em></strong></p>



<p><em>Dear Maria,<br>I believe that you can use what you’ve been given. Don’t be impatient with me now, hear me out. We all have this chal- lenge. But loneliness can be the gateway, an opportunity. There is much that can be gained in this trying time.</em></p>



<p><em>Here’s a mistake a lot of us have made lately, and maybe this warning will help some of you readers. In late 2020, consumer spending rose as folks bought things that they couldn’t really use in a lockdown, but they wanted the act of shopping, giving a new dress a twirl in a mirror. Don’t do this! Stop Shopping! Shopping doesn’t solve loneliness&#8230;</em></p>



<p><em>Here’s an idea, Maria. Take the train from Sunnyside to Coney or the Rockaways. Find where the planet pokes through our megalopolis. The Earth will come to you in thoughts and dreams if you go to it, walk along the ocean, and listen. The wildfires and super storms and the virus come from the Earth, but she also gives us a quiet joy that is the antidote. </em></p>



<p class="has-text-align-right"><em>Earthalujah!</em></p>



<p class="has-text-align-center">• • •</p>



<p><strong><em>Hey Rev Billy,<br>I’m on one of the fortunate ones who still has a steady, good-paying job. I will give money to charities and some of my favorite activist groups. Question: You frequently extol the virtues of small neighborhood stores and urge us to spend our shopping dollars there. Yet, most small businesses pay low wages and provide little or no benefits for their workers. What we really need is socialism. Until then, I don’t see what the difference is between buying from a small capitalist or a large capitalist especially if the latter has better selection and cheaper prices.</em></strong></p>



<p class="has-text-align-right"><strong><em>CARL </em></strong><br><strong><em>Fort Greene</em></strong></p>



<p>Dear Carl,<br><em>Smaller capitalism vs. the larger capital- ism? That’s a false dilemma. The two are apples and oranges. My corner grocery, Seeley Market down on the corner, is not a smaller version of Whole Foods. Everyone in Seeley knows everyone else’s name and what kind of story, joke, lament, flirtation, or explanation of the universe to expect from the familiar parade of personalities.</em></p>



<p><em>The owner-operated companies often have loving, helping relationships within their communities. The Seeley folks, Amanee and Abbot and their family and employees &#8211; they are unsurveilled. They don’t wear corporate uniforms. They are allowed to have their own home-made pace, personal slang and belief systems. They can have emotions that are not coming from the policy of some focus group study.</em></p>



<p><em>Small shops, cottage manufacturing and call-and-come service companies — such are the building blocks of healthy neighborhoods and towns. And this makes a higher quality of life, where the exchanges of skills and products are leavened, at least partly, by a gift economy. There is a lot of “pay us when you can.” Being together in a community, you can feel how Wall Street, Silicon Valley, Washington and Hollywood, and yes, Amazon, are farther away. The drama and the fun is right here! We’re smiling a lot right here! (in our masks).</em></p>



<p class="has-text-align-right"><em>Love-a-lujah!</em></p>



<p><strong>REVEREND BILLY IS PASTOR OF THE CHURCH OF STOP SHOPPING. HAVE A QUESTION FOR THE REVEREND? JUST EMAIL REVBILLY@INDYPENDENT.ORG AND UNBURDEN YOUR SOUL.</strong></p>



<p><strong><em>Please support independent media today! Now&nbsp;<a rel="noreferrer noopener" href="https://indypendent.org/2020/09/how-the-indypendent-survived-thrived-for-two-tumultuous-decades" target="_blank">celebrating its 20th anniversary</a>,&nbsp;</em>The Indypendent<em>&nbsp;is still standing but it’s not easy. Make a&nbsp;</em><a rel="noreferrer noopener" href="https://indypendent.org/donate" target="_blank"><em>recurring or one-time donation</em></a><em>&nbsp;today or&nbsp;</em><a rel="noreferrer noopener" href="https://indypendent.org/subscribe" target="_blank"><em>subscribe</em></a><em>&nbsp;to our monthly print edition and get every copy sent straight to your home.</em></strong></p>

                            </section>

            <div class="newsletter">
    <h2>Get <svg class="icon icon-logo-indy"><use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-logo-indy"></use></svg> weekly digest delivered to your inbox</h2>
    <form action="//indypendent.us14.list-manage.com/subscribe/post?u=a996db06946036ed95f83e22d&amp;id=0a476b1248" class="validate" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" novalidate="">
        <input type="email" placeholder="Enter your email address" class="required email" id="mce-EMAIL" name="EMAIL" />
        <input type="submit" value="Sign Up" />

        <div class="response" id="mce-success-response" style="display:none">&nbsp;</div>
        <div aria-hidden="true" style="position: absolute; left: -5000px;"><input name="b_a996db06946036ed95f83e22d_0a476b1248" tabindex="-1" type="text" value="" /></div>
    </form>
</div>
            <!-- <p class="comments"><a href="#comments"><svg class="icon icon-speech-bubble"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-speech-bubble"></use></svg>16 Comments</a></p> -->
            
                        
        </div>

        
        <div class="comments wrapper">
            <a name="comments"></a>

            	
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
		</div>
	</div>
	
		
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'https://indypendent.org/2020/12/holiday-lockdown-hotline/';
		var disqus_identifier = '30131 https://indypendent.org/?p=30131';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'the-indypendent';
		var disqus_title = "Holiday Lockdown Hotline";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=30131';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "https:\/\/indypendent.org\/2020\/12\/holiday-lockdown-hotline\/trackback\/"		};
	/* ]]> */
	</script>
			        </div>

    </article>
    </main>



<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/indypendent.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://indypendent.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' id='spu-public-js-extra'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","disable_style":"","ajax_mode":"","ajax_url":"https:\/\/indypendent.org\/wp-admin\/admin-ajax.php","ajax_mode_url":"https:\/\/indypendent.org\/?spu_action=spu_load","pid":"30131","is_front_page":"","is_category":"","site_url":"https:\/\/indypendent.org","is_archive":"","is_search":"","is_preview":"","seconds_confirmation_close":"5"};
var spuvar_social = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://indypendent.org/wp-content/plugins/popups/public/assets/js/public.js?ver=1.9.3.8' id='spu-public-js'></script>
<script type='text/javascript' src='https://indypendent.org/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://indypendent.org/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script  type="text/javascript">

    var disqus_shortname = "the-indypendent";
    if (typeof ds_loaded == "undefined") {
        var ds_loaded = false;
    }
    function loadDisqus() {
        var disqus_div = document.getElementById("disqus_thread");
        var top = disqus_div.offsetTop;
        var disqus_data = disqus_div.dataset;
        if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
            ds_loaded = true;
            for (var key in disqus_data) {
                if (key.substr(0,6) == "disqus") {
                    window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
                }
                var dsq = document.createElement("script");
                dsq.type = "text/javascript";
                dsq.async = true;
                dsq.src = "https://" + window.disqus_shortname + ".disqus.com/embed.js";
                if(document.getElementById("dcl-hidden-div")) {
                    document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
                }
                (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
            }
        }
					var disqus_div_new = document.getElementById("disqus_thread");
		var divExists = disqus_div_new != null;
                if(document.body.scrollHeight < window.innerHeight){
                    loadDisqus();
                } else if(divExists) {
                    window.onscroll = function() { loadDisqus(); }
                }
	</script><script   type='text/javascript'>
                /* <![CDATA[ */
                var hash = window.location.hash;
                var disqus_shortname = 'the-indypendent';
                if(hash!==''){
                    var ds_loaded = true;
                    var dcl_loaded = 1;
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();}
                /* ]]> */
            </script>
<!-- Grab Google CDN's jQuery. fall back to local if necessary -->
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script>window.jQuery || document.write("<script src='https://indypendent.org/wp-content/themes/indypendent/js/libs/jquery-1.11.3.min.js'>\x3C/script>")</script>

<!-- this is where we put our custom functions -->
<!-- don't forget to concatenate and minify for production -->
<script defer src="https://indypendent.org/wp-content/themes/indypendent/js/libs/svgxuse.min.js"></script>
<script src="https://indypendent.org/wp-content/themes/indypendent/js/functions.js?0302-1"></script>
<script>$(document).ready(initPage);</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-54201416-1', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>