<!doctype html>

<!--[if lt IE 7 ]> <html class="ie ie6 ie-lt10 ie-lt9 ie-lt8 ie-lt7 no-js" lang="en-US"> <![endif]-->
<!--[if IE 7 ]>    <html class="ie ie7 ie-lt10 ie-lt9 ie-lt8 no-js" lang="en-US"> <![endif]-->
<!--[if IE 8 ]>    <html class="ie ie8 ie-lt10 ie-lt9 no-js" lang="en-US"> <![endif]-->
<!--[if IE 9 ]>    <html class="ie ie9 ie-lt10 no-js" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<!-- the "no-js" class is for Modernizr. -->

<head id="www-sitename-com" data-template-set="html5-reset-wordpress-theme">

    <meta charset="UTF-8">

    <!-- Always force latest IE rendering engine (even in intranet) -->
    <!--[if IE ]>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <![endif]-->

    
    <title>Facebook Blocks Sharing of the Indypendent&#8217;s Coverage of Hunts Point Produce Market Strike | The Indypendent</title>

    <meta name="title" content="Facebook Blocks Sharing of the Indypendent&#8217;s Coverage of Hunts Point Produce Market Strike | The Indypendent">
    <meta name="description" content="A Free Paper for Free People" />

    
    <meta name="Copyright" content="Copyright &copy; The Indypendent 2021. All Rights Reserved.">

    <meta name="viewport" content="width=device-width, initial-scale=1.0 minimal-ui" />
    <link rel="stylesheet" href="https://fonts.typotheque.com/WF-028706-009619.css" type="text/css" />
    <link rel="stylesheet" href="https://indypendent.org/wp-content/themes/indypendent/style.css?1120" />

    <!-- Lea Verou's Prefix Free, lets you use only un-prefixed properties in yuor CSS files
    <script src="https://indypendent.org/wp-content/themes/indypendent/_/js/prefixfree.min.js"></script> -->


    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@theindypendent" />

    <meta property="og:image" content="https://indypendent.org/wp-content/uploads/2021/02/IMG_6554-768x572.jpg" /><meta name="twitter:card" content="summary"><meta name="twitter:site" content="@TheIndypendent"><meta name="twitter:image" content="https://indypendent.org/wp-content/uploads/2021/02/IMG_6554-768x572.jpg"><meta property="og:title" content="Facebook Blocks Sharing of the Indypendent&#8217;s Coverage of Hunts Point Produce Market Strike" /><meta name="twitter:title" content="Facebook Blocks Sharing of the Indypendent&#8217;s Coverage of Hunts Point Produce Market Strike" /><meta property="og:description" content="In a troubling sign of where Facebook’s crackdown on political extremism may be headed, the social media giant recently blocked acclaimed Marxist economist Richard Wolff from sharing an article by the Indypendent about the striking workers at the Hunts Point Produce Market.
" /><meta name="twitter:description" content="In a troubling sign of where Facebook’s crackdown on political extremism may be headed, the social media giant recently blocked acclaimed Marxist economist Richard Wolff from sharing an article by the Indypendent about the striking workers at the Hunts Point Produce Market.
" /><meta property="og:url" content="https://indypendent.org/2021/02/facebook-blocks-sharing-of-indypendent-coverage-of-hunts-point-produce-market-strike/" /><meta name="twitter:url" content="https://indypendent.org/2021/02/facebook-blocks-sharing-of-indypendent-coverage-of-hunts-point-produce-market-strike/" />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://indypendent.org/xmlrpc.php" />

    <!-- Optimized by SG Optimizer plugin version - 5.7.10 --><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Indypendent &raquo; Feed" href="https://indypendent.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Indypendent &raquo; Comments Feed" href="https://indypendent.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Indypendent &raquo; Facebook Blocks Sharing of the Indypendent&#8217;s Coverage of Hunts Point Produce Market Strike Comments Feed" href="https://indypendent.org/2021/02/facebook-blocks-sharing-of-indypendent-coverage-of-hunts-point-produce-market-strike/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/indypendent.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://indypendent.org/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://indypendent.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://indypendent.org/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='spu-public-css-css'  href='https://indypendent.org/wp-content/plugins/popups/public/assets/css/public.css?ver=1.9.3.8' type='text/css' media='all' />
<script type='text/javascript' src='https://indypendent.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://indypendent.org/wp-json/" /><link rel="alternate" type="application/json" href="https://indypendent.org/wp-json/wp/v2/posts/30815" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://indypendent.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://indypendent.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Brooklyn Abolitionist Home Gains Historic Landmark Status After Decades-Long Battle' href='https://indypendent.org/2021/02/brooklyn-abolitionist-home-gains-historic-landmark-status-after-decades-long-battle/' />
<link rel='next' title='If I Had a Hammer: Atlanta Braves Should Honor Hank Aaron by Changing Team’s Name' href='https://indypendent.org/2021/02/if-i-had-a-hammer-atlanta-braves-should-honor-hank-aaron-by-changing-teams-name/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://indypendent.org/2021/02/facebook-blocks-sharing-of-indypendent-coverage-of-hunts-point-produce-market-strike/" />
<link rel='shortlink' href='https://indypendent.org/?p=30815' />
<link rel="alternate" type="application/json+oembed" href="https://indypendent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Findypendent.org%2F2021%2F02%2Ffacebook-blocks-sharing-of-indypendent-coverage-of-hunts-point-produce-market-strike%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://indypendent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Findypendent.org%2F2021%2F02%2Ffacebook-blocks-sharing-of-indypendent-coverage-of-hunts-point-produce-market-strike%2F&#038;format=xml" />
		<style type="text/css" id="wp-custom-css">
			





		</style>
		
    <script>
    /**
    * Function that tracks a click on an outbound link in Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label. Setting the transport method to 'beacon' lets the hit be sent
    * using 'navigator.sendBeacon' in browser that support it.
    */
    var trackOutboundLink = function(url) {
       ga('send', 'event', 'outbound', 'click', url, {
         'transport': 'beacon',
         'hitCallback': function(){window.open(url);}
       });
    }
    </script>

</head>

<body class="post-template-default single single-post postid-30815 single-format-standard">

<section id="main-nav">

    <a class="logo-wrap" href="https://indypendent.org"><div class="logo"><svg class="sm icon-logo-reverse-long"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-logo-reverse-long"></use> </svg><span>The Indypendent</span></div></a>
    
    <nav>
        <a class="close"><svg class="icon icon-cross"> <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-cross"></use> </svg><span>Close</span></a>

        <ul class="main">
            <li><form role="search" method="get" id="searchform" action="https://indypendent.org/">
    <label for="s"><svg class="icon icon-search"> <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-search"></use> </svg><span>Search</span></label>
    <input type="text" id="s" name="s" value="" />
    
    <input type="submit" value="Search" id="searchsubmit" />
</form></li>
            
            <li id="menu-item-15692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15692"><a href="https://indypendent.org/section/local/">New York</a></li>
<li id="menu-item-28537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28537"><a href="https://indypendent.org/section/black-lives-matter/">Black Lives Matter</a></li>
<li id="menu-item-28517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28517"><a href="https://indypendent.org/section/local/ny-primaries/">Primaries</a></li>
<li id="menu-item-27392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27392"><a href="https://indypendent.org/section/coronavirus/">Coronavirus</a></li>
<li id="menu-item-15682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15682"><a href="https://indypendent.org/subscribe/">Subscribe</a></li>
        </ul>

        <ul class="sub">
            <li id="menu-item-15685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15685"><a href="https://indypendent.org/about-us/">About Us</a></li>
<li id="menu-item-24952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24952"><a href="https://indypendent.org/issue">Issue Archive</a></li>
<li id="menu-item-15691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15691"><a href="https://indypendent.org/donate/">Donate</a></li>
<li id="menu-item-15684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15684"><a href="https://indypendent.org/advertise/">Advertise</a></li>
<li id="menu-item-15687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15687"><a href="https://indypendent.org/distribution-locations/">Distribution</a></li>
<li id="menu-item-15686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15686"><a href="https://indypendent.org/get-involved/">Get Involved</a></li>
<li id="menu-item-29441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29441"><a href="https://indypendent.org/indy-oral-history/">Indy 20th Anniv. Videos</a></li>
        </ul>

         <ul class="social">
            <li><a href="https://www.facebook.com/TheIndypendent/" target="_blank" class="icon"><svg class="icon icon-facebook-sq"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-facebook-sq"></use> </svg><span>Facebook</span></a></li>            <li><a href="https://twitter.com/TheIndypendent/" target="_blank" class="icon"><svg class="icon icon-twitter"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-twitter"></use> </svg><span>Twitter</span></a></li>                        <li><a href="https://www.instagram.com/TheIndypendent/" target="_blank" class="icon"><svg class="icon icon-instagram"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-instagram"></use> </svg><span>Instagram</span></a></li>                    </ul>
    </nav>

    <div class="modal-bg"></div>
</section>

<section id="title">


<div class="wrapper">
    <a class="menu"><svg class="icon icon-menu"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-menu"></use> </svg><span>Menu</span></a>

    <div class="logo">
        <svg class="sm icon-logo-reverse-long"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-logo-reverse-long"></use> </svg>
        <svg class="icon icon-logo-top"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-logo-top"></use> </svg><span>A Free Paper for Free People</span>
    </div>

</div></section>

<main>
        <article class="post-30815 post type-post status-publish format-standard has-post-thumbnail hentry category-technology authors-by-indypendent-staff" id="post-30815">

        
        <figure id="article-title" style="background-image: url(https://indypendent.org/wp-content/uploads/2021/02/IMG_6554-1024x763.jpg)">
            <img src="https://indypendent.org/wp-content/uploads/2021/02/IMG_6554-768x572.jpg" class="attachment-medium_large size-medium_large wp-post-image" alt="" loading="lazy" srcset="https://indypendent.org/wp-content/uploads/2021/02/IMG_6554-768x572.jpg 768w, https://indypendent.org/wp-content/uploads/2021/02/IMG_6554-300x223.jpg 300w, https://indypendent.org/wp-content/uploads/2021/02/IMG_6554-1024x763.jpg 1024w, https://indypendent.org/wp-content/uploads/2021/02/IMG_6554-1536x1144.jpg 1536w, https://indypendent.org/wp-content/uploads/2021/02/IMG_6554-2048x1526.jpg 2048w, https://indypendent.org/wp-content/uploads/2021/02/IMG_6554-1800x1341.jpg 1800w" sizes="(max-width: 768px) 100vw, 768px" />
            <h1><span>Facebook Blocks Sharing of the Indypendent&#8217;s Coverage of Hunts Point Produce Market Strike</span></h1>

                            
            <ul class="post-categories">
	<li><a href="https://indypendent.org/section/technology/" rel="category tag">Technology</a></li></ul>        </figure>

        <div class="featured-caption"><span class="caption">Francisco Flores, a supervisor at Hunts Point Market and a member of Teamsters Local 202, standing in front of the Teamsters bus at the picket line in January. </span></div>
        <div class="wrapper">
            <header>

                <p class="excerpt">In a troubling sign of where Facebook’s crackdown on political extremism may be headed, the social media giant recently blocked acclaimed Marxist economist Richard Wolff from sharing an article by the Indypendent about the striking workers at the Hunts Point Produce Market.
</p>
                <ul class="social">
    <li class="social__facebook"><a href="http://www.facebook.com/sharer/sharer.php?u=https://indypendent.org/2021/02/facebook-blocks-sharing-of-indypendent-coverage-of-hunts-point-produce-market-strike/&title=Facebook+Blocks+Sharing+of+the+Indypendent%E2%80%99s+Coverage+of+Hunts+Point+Produce+Market+Strike" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')"><svg class="icon icon-facebook-sq"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-facebook-sq"></use></svg></a></li>
    <li class="social__twitter"><a href="https://twitter.com/intent/tweet?text=Facebook+Blocks+Sharing+of+the+Indypendent%E2%80%99s+Coverage+of+Hunts+Point+Produce+Market+Strike%20https://indypendent.org/2021/02/facebook-blocks-sharing-of-indypendent-coverage-of-hunts-point-produce-market-strike/%20@TheIndypendent" onclick="return !window.open(this.href, 'Twitter', 'width=640,height=300')"><svg class="icon icon-twitter"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-twitter"></use></svg></a></li>
    <li class="social__email"><a href="mailto:%20?subject=The Indypendent: Facebook Blocks Sharing of the Indypendent&#8217;s Coverage of Hunts Point Produce Market Strike&body=https://indypendent.org/2021/02/facebook-blocks-sharing-of-indypendent-coverage-of-hunts-point-produce-market-strike/%0D%0A%0D%0AIn a troubling sign of where Facebook’s crackdown on political extremism may be headed, the social media giant recently blocked acclaimed Marxist economist Richard Wolff from sharing an article by the Indypendent about the striking workers at the Hunts Point Produce Market.
"><svg class="icon icon-mail"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-mail"></use></svg></a></li>
    <li class="social__comment"><a href="#comments"><svg class="icon icon-speech-bubble"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-speech-bubble"></use></svg></a></li>
</ul>
                <p class="meta"><a href="https://indypendent.org/authors/by-indypendent-staff/">By Indypendent Staff</a> <span>Feb 5</span></p>
            </header>


            <section class="body">
                <figure class="ad"><a href="https://indypendent.org/subscribe/" target="_blank" onclick="trackOutboundLink('https://indypendent.org/subscribe/'); return false;"><img src="https://indypendent.org/wp-content/uploads/2019/04/Indypendent_250x300_subscriptions2_30.jpg" /></a></figure><figure class="ad"><a href="https://www.haymarketbooks.org/" target="_blank" onclick="trackOutboundLink('https://www.haymarketbooks.org/'); return false;"><img src="https://indypendent.org/wp-content/uploads/2021/02/HaymarketAdforIndy012721.jpg" /></a></figure>
                
<p>For years, Facebook happily served as a breeding ground for violent far-right extremist groups and conspiracy theories including Q-Anon. It’s algorithms steered “Q-curious” viewers in that direction because it was great for business. More reader engagement, more clicks, more eyeballs delivered to advertisers. <a href="https://investor.fb.com/investor-news/press-release-details/2021/Facebook-Reports-Fourth-Quarter-and-Full-Year-2020-Results/default.aspx">More profits</a>—$32.7 billion in 2020 pre-tax earnings, a 36% increase over 2019.</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img loading="lazy" src="https://indypendent.org/wp-content/uploads/2021/02/richard-d-wolff.jpeg" alt="" class="wp-image-30816" width="378" height="231" srcset="https://indypendent.org/wp-content/uploads/2021/02/richard-d-wolff.jpeg 578w, https://indypendent.org/wp-content/uploads/2021/02/richard-d-wolff-300x184.jpeg 300w" sizes="(max-width: 378px) 100vw, 378px" /><figcaption>Richard D. Wolff. Photo: Courtesy. </figcaption></figure></div>



<p>The social media giant has come under intense scrutiny since the January 6 Capitol Hill insurrection and has vowed to root out these same extremist groups. But in a troubling sign of where Facebook’s crackdown on political extremism may be headed, on Wednesday night it blocked a post by&nbsp; <a href="https://www.rdwolff.com/about">Richard D. Wolff</a>, one of America’s foremost Marxist economists, from being read or shared by his 56,000 Facebook followers.&nbsp;</p>



<p><a href="https://www.facebook.com/RichardDWolff/posts/261209362030848">Wolff’s post</a> highlighted an <em>Indypendent</em> <a href="https://indypendent.org/2021/01/what-i-want-for-me-i-want-for-you-hunts-point-produce-market-workers-talk-about-why-they-went-on-strike/">story</a> on the recent strike by workers at the Hunts Point Produce Market and in his caption he approvingly noted, “US political winds are shifting left. Key example is Hunts Point food market for New York City. First labor union strike since 1986: strong, solid, supported by socialists and much public opinion. Victorious and widely celebrated.”</p>



<p>The story by the <em>Indy</em>’s Amba Guerguerian featured five of the 1,400 striking workers speaking in their own words about how disrespected they felt by their bosses and how essential they felt it was to be unionized.&nbsp;</p>



<p>“All workers should be unionized,” explained Francisco Flores who has worked in the Bronx market for 27 years. “Take care of the working man. We are the ones that make this country move. So just throw us a little crumb. You guys are still gonna be rich.”</p>



<p>When Wolff’s Facebook followers went to click on the article, they were redirected.</p>



<figure class="wp-block-image"><img src="https://lh6.googleusercontent.com/4V7FdhyjWXLyntTS5fXiD9cq5lzt2sxliP_3PruUYCIM0tDoKxZ4joTn2SprP9X-4dIHYDRMtiNqgYjVWpd-Y61qzQTbSzVAg5tvZSR1fzSwb-UYTzbuC5kkeOfAaKe27D8FlVEh" alt=""/><figcaption>The redirect notice users encountered after clicking on the <em>Indypendent </em>link Wolff posted. </figcaption></figure>



<p>When they went to share it, they received this notice:</p>



<figure class="wp-block-image"><img src="https://lh5.googleusercontent.com/1NuHvqw-saUgs8rGF0Z3eRf5L0t-z4-1e6DZegRoRb_20XWD8BUQbPtCRzZ9fHtwBDaQu6EhRP4QH18ONoSv51zj8djuwafqf6TG5eeDobTE6fFtn7tSoH-rmBRv2Q6-anm_79Wy" alt=""/><figcaption>Facebook users had the option to &#8220;Disagree with Decision,&#8221; suggesting someone had made the decision to block the article. </figcaption></figure>



<p>Some of Wolff’s readers cried foul in the comment thread.&nbsp;</p>



<p>“I can&#8217;t share this specific post,” Jennifer Watson wrote. “I was able to post a NPR post right after getting this pop-up. I have shared other posts from Wolf today tho. It&#8217;s this specific topic.”</p>



<p>“I tried to share this, and found another shadow-ban on my account,” Richard Beresford added. “FB may be over as a place to share any idea outside of the mainstream before too long/snip of my ban/first i have heard?”</p>



<blockquote class="wp-block-quote"><p><strong>Stand up for free speech and share this article and/or the original story about the Hunts Point workers on Facebook, Twitter, etc.</strong></p></blockquote>



<p>When contacted by the <em>Indypendent</em>, Wolff responded via Twitter message.</p>



<p>&#8220;After many years of Facebook posts,” Wolff wrote, “a typical posting of ours is suddenly censored. ‘Private’ property on a ‘social’ media platform is a contradiction now exposed glaringly every day. Our comment on a well-known, publicly reported labor-management dispute gets silenced by some anonymous Facebook employee. Wow. Will such obstacles to freedom of expression continue?&#8221;</p>



<p>The <em>Indypendent</em> left a message with the Facebook “help desk” demanding the company reverse its block on Wolff sharing of our article and that it provide an explanation for why this incident occurred. We have not received a response.&nbsp;</p>



<p>“Facebook arbitrarily denied Professor Wolff and his readers the opportunity to share their views on an important labor battle. It also denied the workers at the Hunts Point Produce Market the chance for their words to be heard,” said the <em>Indypendent</em>’s Editor-in-Chief John Tarleton. “We must be vigilant to ensure that Facebook and other Big Tech companies don’t use their monopoly power to marginalize independent media voices reporting on labor struggles and other vitally important issues in our communities,”&nbsp;</p>



<p>The story that Facebook censored is titled <a href="https://indypendent.org/2021/01/what-i-want-for-me-i-want-for-you-hunts-point-produce-market-workers-talk-about-why-they-went-on-strike/">“What I want for me, I want for you’: Hunts Point Produce Market Workers Talk About Why They Went on Strike.”</a> In that same spirit of solidarity, we are asking for our readers to stand up for free speech and share this article and/or the original story about the Hunts Point workers on Facebook, Twitter, etc. When we fight back, we win!&nbsp;</p>



<p>For more about the <em>Indypendent</em> and how it became “diary of the New York Left” over the past two decades, <a href="https://indypendent.org/2020/09/how-the-indypendent-survived-thrived-for-two-tumultuous-decades">click here</a>.&nbsp;</p>



<p><strong><em><strong><em>We can’t allow social media monopolies to become our sole source of information. Please make a </em></strong><a href="https://indypendent.org/donate"><strong><em>recurring or one-time donation</em></strong></a><strong><em> today or </em></strong><a href="https://indypendent.org/subscribe"><strong><em>subscribe</em></strong></a><strong><em> to our monthly print edition and get every copy sent straight to your home.</em></strong></em></strong></p>

                            </section>

            <div class="newsletter">
    <h2>Get <svg class="icon icon-logo-indy"><use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-logo-indy"></use></svg> weekly digest delivered to your inbox</h2>
    <form action="//indypendent.us14.list-manage.com/subscribe/post?u=a996db06946036ed95f83e22d&amp;id=0a476b1248" class="validate" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" novalidate="">
        <input type="email" placeholder="Enter your email address" class="required email" id="mce-EMAIL" name="EMAIL" />
        <input type="submit" value="Sign Up" />

        <div class="response" id="mce-success-response" style="display:none">&nbsp;</div>
        <div aria-hidden="true" style="position: absolute; left: -5000px;"><input name="b_a996db06946036ed95f83e22d_0a476b1248" tabindex="-1" type="text" value="" /></div>
    </form>
</div>
            <!-- <p class="comments"><a href="#comments"><svg class="icon icon-speech-bubble"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-speech-bubble"></use></svg>16 Comments</a></p> -->
            
                        
        </div>

        
        <div class="comments wrapper">
            <a name="comments"></a>

            	
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
		</div>
	</div>
	
		
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'https://indypendent.org/2021/02/facebook-blocks-sharing-of-indypendent-coverage-of-hunts-point-produce-market-strike/';
		var disqus_identifier = '30815 https://indypendent.org/?p=30815';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'the-indypendent';
		var disqus_title = "Facebook Blocks Sharing of the Indypendent&#8217;s Coverage of Hunts Point Produce Market Strike";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=30815';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "https:\/\/indypendent.org\/2021\/02\/facebook-blocks-sharing-of-indypendent-coverage-of-hunts-point-produce-market-strike\/trackback\/"		};
	/* ]]> */
	</script>
			        </div>

    </article>
    </main>



<!-- Popups v1.9.3.8 - https://wordpress.org/plugins/popups/ --><style type="text/css">
#spu-26439 .spu-close{
	font-size: 30px;
	color:#666;
	text-shadow: 0 1px 0 #fff;
}
#spu-26439 .spu-close:hover{
	color:#000;
}
#spu-26439 {
	background-color: #ffffff;
	background-color: rgba(255,255,255,1);
	color: #333;
	padding: 0px;
		border-radius: 0px;
	-moz-border-radius: 0px;
	-webkit-border-radius: 0px;
	-moz-box-shadow:  0px 0px 10px 1px #666;
	-webkit-box-shadow:  0px 0px 10px 1px #666;
	box-shadow:  0px 0px 10px 1px #666;
	width: 500px;

}
#spu-bg-26439 {
	opacity: 0.5;
	background-color: #000;
}
/*
		* Add custom CSS for this popup
		* Be sure to start your rules with #spu-26439 { } and use !important when needed to override plugin rules
		*/</style>
<div class="spu-bg" id="spu-bg-26439"></div>
<div class="spu-box  spu-centered spu-total- " id="spu-26439"
 data-box-id="26439" data-trigger="seconds"
 data-trigger-number="30"
 data-spuanimation="fade" data-tconvert-cookie="h" data-tclose-cookie="h" data-dconvert-cookie="1" data-dclose-cookie="3" data-nconvert-cookie="spu_conversion_26439" data-nclose-cookie="spu_closing_26439" data-test-mode="0"
 data-auto-hide="0" data-close-on-conversion="1" data-bgopa="0.5" data-total=""
 style="left:-99999px !important;right:auto;" data-width="500" >
	<div class="spu-content"><p><a href="https://indypendent.org/donate/" rel="attachment wp-att-30260"><img class="alignnone wp-image-30260" src="https://indypendent.org/wp-content/uploads/2020/12/Screen-Shot-2020-12-21-at-7.13.41-PM-224x300.png" alt="" width="115" height="153" /></a><a href="https://indypendent.org/donate/" rel="attachment wp-att-30282"><img class="alignnone wp-image-30282" src="https://indypendent.org/wp-content/uploads/2019/12/Screen-Shot-2020-12-22-at-1.05.51-PM-224x300.png" alt="" width="109" height="146" /></a><a href="https://indypendent.org/donate/" rel="attachment wp-att-30283"><img class="alignnone wp-image-30308" src="https://indypendent.org/wp-content/uploads/2019/12/24-225x300.jpg" alt="" width="108" height="143" /></a><a href="https://indypendent.org/donate/" rel="attachment wp-att-30284"><img class="alignnone wp-image-30284" src="https://indypendent.org/wp-content/uploads/2019/12/Screen-Shot-2020-12-22-at-1.07.17-PM-225x300.png" alt="" width="112" height="150" /></a></p>
<h2 style="text-align: center;">Please Give Today!</h2>
<p style="text-align: center;"><strong>We’re almost out of time to raise the $40,000 still urgently needed to keep <em>The Indy</em> going in 2021. It takes just 30 seconds to donate. Will you take a moment to chip in so we can continue publishing?</strong></p>
<p><a class="button" href="https://indypendent.org/donate/" target="_blank" rel="noopener noreferrer">Give Now</a></p>
</div>
	<span class="spu-close spu-close-popup top_right"><i class="spu-icon spu-icon-close"></i></span>
	<span class="spu-timer"></span>
	</div>
<!-- / Popups Box -->
<div id="fb-root" class=" fb_reset"></div><script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/indypendent.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://indypendent.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' id='spu-public-js-extra'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","disable_style":"","ajax_mode":"","ajax_url":"https:\/\/indypendent.org\/wp-admin\/admin-ajax.php","ajax_mode_url":"https:\/\/indypendent.org\/?spu_action=spu_load","pid":"30815","is_front_page":"","is_category":"","site_url":"https:\/\/indypendent.org","is_archive":"","is_search":"","is_preview":"","seconds_confirmation_close":"5"};
var spuvar_social = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://indypendent.org/wp-content/plugins/popups/public/assets/js/public.js?ver=1.9.3.8' id='spu-public-js'></script>
<script type='text/javascript' src='https://indypendent.org/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://indypendent.org/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script  type="text/javascript">

    var disqus_shortname = "the-indypendent";
    if (typeof ds_loaded == "undefined") {
        var ds_loaded = false;
    }
    function loadDisqus() {
        var disqus_div = document.getElementById("disqus_thread");
        var top = disqus_div.offsetTop;
        var disqus_data = disqus_div.dataset;
        if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
            ds_loaded = true;
            for (var key in disqus_data) {
                if (key.substr(0,6) == "disqus") {
                    window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
                }
                var dsq = document.createElement("script");
                dsq.type = "text/javascript";
                dsq.async = true;
                dsq.src = "https://" + window.disqus_shortname + ".disqus.com/embed.js";
                if(document.getElementById("dcl-hidden-div")) {
                    document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
                }
                (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
            }
        }
					var disqus_div_new = document.getElementById("disqus_thread");
		var divExists = disqus_div_new != null;
                if(document.body.scrollHeight < window.innerHeight){
                    loadDisqus();
                } else if(divExists) {
                    window.onscroll = function() { loadDisqus(); }
                }
	</script><script   type='text/javascript'>
                /* <![CDATA[ */
                var hash = window.location.hash;
                var disqus_shortname = 'the-indypendent';
                if(hash!==''){
                    var ds_loaded = true;
                    var dcl_loaded = 1;
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();}
                /* ]]> */
            </script>
<!-- Grab Google CDN's jQuery. fall back to local if necessary -->
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script>window.jQuery || document.write("<script src='https://indypendent.org/wp-content/themes/indypendent/js/libs/jquery-1.11.3.min.js'>\x3C/script>")</script>

<!-- this is where we put our custom functions -->
<!-- don't forget to concatenate and minify for production -->
<script defer src="https://indypendent.org/wp-content/themes/indypendent/js/libs/svgxuse.min.js"></script>
<script src="https://indypendent.org/wp-content/themes/indypendent/js/functions.js?0302-1"></script>
<script>$(document).ready(initPage);</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-54201416-1', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>