<!doctype html>

<!--[if lt IE 7 ]> <html class="ie ie6 ie-lt10 ie-lt9 ie-lt8 ie-lt7 no-js" lang="en-US"> <![endif]-->
<!--[if IE 7 ]>    <html class="ie ie7 ie-lt10 ie-lt9 ie-lt8 no-js" lang="en-US"> <![endif]-->
<!--[if IE 8 ]>    <html class="ie ie8 ie-lt10 ie-lt9 no-js" lang="en-US"> <![endif]-->
<!--[if IE 9 ]>    <html class="ie ie9 ie-lt10 no-js" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<!-- the "no-js" class is for Modernizr. -->

<head id="www-sitename-com" data-template-set="html5-reset-wordpress-theme">

    <meta charset="UTF-8">

    <!-- Always force latest IE rendering engine (even in intranet) -->
    <!--[if IE ]>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <![endif]-->

    
    <title>Yuh-Line Niou Urges Chinatown Residents to Claim Their Power | The Indypendent</title>

    <meta name="title" content="Yuh-Line Niou Urges Chinatown Residents to Claim Their Power | The Indypendent">
    <meta name="description" content="A Free Paper for Free People" />

    
    <meta name="Copyright" content="Copyright &copy; The Indypendent 2021. All Rights Reserved.">

    <meta name="viewport" content="width=device-width, initial-scale=1.0 minimal-ui" />
    <link rel="stylesheet" href="https://fonts.typotheque.com/WF-028706-009619.css" type="text/css" />
    <link rel="stylesheet" href="https://indypendent.org/wp-content/themes/indypendent/style.css?1120" />

    <!-- Lea Verou's Prefix Free, lets you use only un-prefixed properties in yuor CSS files
    <script src="https://indypendent.org/wp-content/themes/indypendent/_/js/prefixfree.min.js"></script> -->


    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@theindypendent" />

    <meta property="og:image" content="https://indypendent.org/wp-content/uploads/2021/03/YLN_Homepage_1-low-1-768x419.jpeg" /><meta name="twitter:card" content="summary"><meta name="twitter:site" content="@TheIndypendent"><meta name="twitter:image" content="https://indypendent.org/wp-content/uploads/2021/03/YLN_Homepage_1-low-1-768x419.jpeg"><meta property="og:title" content="Yuh-Line Niou Urges Chinatown Residents to Claim Their Power" /><meta name="twitter:title" content="Yuh-Line Niou Urges Chinatown Residents to Claim Their Power" /><meta property="og:description" content="A rising progressive star comforts her community and demands an end to business as usual in Albany. " /><meta name="twitter:description" content="A rising progressive star comforts her community and demands an end to business as usual in Albany. " /><meta property="og:url" content="https://indypendent.org/2021/03/yuh-line-niou-urges-chinatown-residents-to-claim-their-power/" /><meta name="twitter:url" content="https://indypendent.org/2021/03/yuh-line-niou-urges-chinatown-residents-to-claim-their-power/" />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://indypendent.org/xmlrpc.php" />

    <meta name='robots' content='max-image-preview:large' />
<!-- Optimized by SG Optimizer plugin version - 5.7.10 --><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Indypendent &raquo; Feed" href="https://indypendent.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Indypendent &raquo; Comments Feed" href="https://indypendent.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Indypendent &raquo; Yuh-Line Niou Urges Chinatown Residents to Claim Their Power Comments Feed" href="https://indypendent.org/2021/03/yuh-line-niou-urges-chinatown-residents-to-claim-their-power/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/indypendent.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://indypendent.org/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://indypendent.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://indypendent.org/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='spu-public-css-css'  href='https://indypendent.org/wp-content/plugins/popups/public/assets/css/public.css?ver=1.9.3.8' type='text/css' media='all' />
<script type='text/javascript' src='https://indypendent.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://indypendent.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://indypendent.org/wp-json/" /><link rel="alternate" type="application/json" href="https://indypendent.org/wp-json/wp/v2/posts/31382" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://indypendent.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://indypendent.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel="canonical" href="https://indypendent.org/2021/03/yuh-line-niou-urges-chinatown-residents-to-claim-their-power/" />
<link rel='shortlink' href='https://indypendent.org/?p=31382' />
<link rel="alternate" type="application/json+oembed" href="https://indypendent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Findypendent.org%2F2021%2F03%2Fyuh-line-niou-urges-chinatown-residents-to-claim-their-power%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://indypendent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Findypendent.org%2F2021%2F03%2Fyuh-line-niou-urges-chinatown-residents-to-claim-their-power%2F&#038;format=xml" />
		<style type="text/css" id="wp-custom-css">
			





		</style>
		
    <script>
    /**
    * Function that tracks a click on an outbound link in Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label. Setting the transport method to 'beacon' lets the hit be sent
    * using 'navigator.sendBeacon' in browser that support it.
    */
    var trackOutboundLink = function(url) {
       ga('send', 'event', 'outbound', 'click', url, {
         'transport': 'beacon',
         'hitCallback': function(){window.open(url);}
       });
    }
    </script>

</head>

<body class="post-template-default single single-post postid-31382 single-format-standard">

<section id="main-nav">

    <a class="logo-wrap" href="https://indypendent.org"><div class="logo"><svg class="sm icon-logo-reverse-long"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-logo-reverse-long"></use> </svg><span>The Indypendent</span></div></a>
    
    <nav>
        <a class="close"><svg class="icon icon-cross"> <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-cross"></use> </svg><span>Close</span></a>

        <ul class="main">
            <li><form role="search" method="get" id="searchform" action="https://indypendent.org/">
    <label for="s"><svg class="icon icon-search"> <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-search"></use> </svg><span>Search</span></label>
    <input type="text" id="s" name="s" value="" />
    
    <input type="submit" value="Search" id="searchsubmit" />
</form></li>
            
            <li id="menu-item-15692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15692"><a href="https://indypendent.org/section/local/">New York</a></li>
<li id="menu-item-28537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28537"><a href="https://indypendent.org/section/black-lives-matter/">Black Lives Matter</a></li>
<li id="menu-item-28517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28517"><a href="https://indypendent.org/section/local/ny-primaries/">Primaries</a></li>
<li id="menu-item-27392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27392"><a href="https://indypendent.org/section/coronavirus/">Coronavirus</a></li>
<li id="menu-item-15682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15682"><a href="https://indypendent.org/subscribe/">Subscribe</a></li>
        </ul>

        <ul class="sub">
            <li id="menu-item-15685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15685"><a href="https://indypendent.org/about-us/">About Us</a></li>
<li id="menu-item-24952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24952"><a href="https://indypendent.org/issue">Issue Archive</a></li>
<li id="menu-item-15691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15691"><a href="https://indypendent.org/donate/">Donate</a></li>
<li id="menu-item-15684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15684"><a href="https://indypendent.org/advertise/">Advertise</a></li>
<li id="menu-item-15687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15687"><a href="https://indypendent.org/distribution-locations/">Distribution</a></li>
<li id="menu-item-15686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15686"><a href="https://indypendent.org/get-involved/">Get Involved</a></li>
<li id="menu-item-29441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29441"><a href="https://indypendent.org/indy-oral-history/">Indy 20th Anniv. Videos</a></li>
        </ul>

         <ul class="social">
            <li><a href="https://www.facebook.com/TheIndypendent/" target="_blank" class="icon"><svg class="icon icon-facebook-sq"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-facebook-sq"></use> </svg><span>Facebook</span></a></li>            <li><a href="https://twitter.com/TheIndypendent/" target="_blank" class="icon"><svg class="icon icon-twitter"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-twitter"></use> </svg><span>Twitter</span></a></li>                        <li><a href="https://www.instagram.com/TheIndypendent/" target="_blank" class="icon"><svg class="icon icon-instagram"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-instagram"></use> </svg><span>Instagram</span></a></li>                    </ul>
    </nav>

    <div class="modal-bg"></div>
</section>

<section id="title">


<div class="wrapper">
    <a class="menu"><svg class="icon icon-menu"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-menu"></use> </svg><span>Menu</span></a>

    <div class="logo">
        <svg class="sm icon-logo-reverse-long"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-logo-reverse-long"></use> </svg>
        <svg class="icon icon-logo-top"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-logo-top"></use> </svg><span>A Free Paper for Free People</span>
    </div>

</div></section>

<main>
        <article class="post-31382 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-ny-politics category-race-in-america authors-john-tarleton" id="post-31382">

        
        <figure id="article-title" style="background-image: url(https://indypendent.org/wp-content/uploads/2021/03/YLN_Homepage_1-low-1-1024x559.jpeg)">
            <img src="https://indypendent.org/wp-content/uploads/2021/03/YLN_Homepage_1-low-1-768x419.jpeg" class="attachment-medium_large size-medium_large wp-post-image" alt="" loading="lazy" srcset="https://indypendent.org/wp-content/uploads/2021/03/YLN_Homepage_1-low-1-768x419.jpeg 768w, https://indypendent.org/wp-content/uploads/2021/03/YLN_Homepage_1-low-1-300x164.jpeg 300w, https://indypendent.org/wp-content/uploads/2021/03/YLN_Homepage_1-low-1-1024x559.jpeg 1024w, https://indypendent.org/wp-content/uploads/2021/03/YLN_Homepage_1-low-1.jpeg 1288w" sizes="(max-width: 768px) 100vw, 768px" />
            <h1><span>Yuh-Line Niou Urges Chinatown Residents to Claim Their Power</span></h1>

                            
            <ul class="post-categories">
	<li><a href="https://indypendent.org/section/blog/" rel="category tag">Blog</a></li>
	<li><a href="https://indypendent.org/section/ny-politics/" rel="category tag">NY politics</a></li>
	<li><a href="https://indypendent.org/section/race-in-america/" rel="category tag">Race in America</a></li></ul>        </figure>

        
        <div class="wrapper">
            <header>

                <p class="excerpt">A rising progressive star comforts her community and demands an end to business as usual in Albany. </p>
                <ul class="social">
    <li class="social__facebook"><a href="http://www.facebook.com/sharer/sharer.php?u=https://indypendent.org/2021/03/yuh-line-niou-urges-chinatown-residents-to-claim-their-power/&title=Yuh-Line+Niou+Urges+Chinatown+Residents+to+Claim+Their+Power" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')"><svg class="icon icon-facebook-sq"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-facebook-sq"></use></svg></a></li>
    <li class="social__twitter"><a href="https://twitter.com/intent/tweet?text=Yuh-Line+Niou+Urges+Chinatown+Residents+to+Claim+Their+Power%20https://indypendent.org/2021/03/yuh-line-niou-urges-chinatown-residents-to-claim-their-power/%20@TheIndypendent" onclick="return !window.open(this.href, 'Twitter', 'width=640,height=300')"><svg class="icon icon-twitter"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-twitter"></use></svg></a></li>
    <li class="social__email"><a href="mailto:%20?subject=The Indypendent: Yuh-Line Niou Urges Chinatown Residents to Claim Their Power&body=https://indypendent.org/2021/03/yuh-line-niou-urges-chinatown-residents-to-claim-their-power/%0D%0A%0D%0AA rising progressive star comforts her community and demands an end to business as usual in Albany. "><svg class="icon icon-mail"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-mail"></use></svg></a></li>
    <li class="social__comment"><a href="#comments"><svg class="icon icon-speech-bubble"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-speech-bubble"></use></svg></a></li>
</ul>
                <p class="meta"><a href="https://indypendent.org/authors/john-tarleton/">John Tarleton</a> <span>Mar 27</span></p>
            </header>


            <section class="body">
                <figure class="ad"><a href="https://indypendent.org/subscribe/" target="_blank" onclick="trackOutboundLink('https://indypendent.org/subscribe/'); return false;"><img src="https://indypendent.org/wp-content/uploads/2019/04/Indypendent_250x300_subscriptions2_30.jpg" /></a></figure>
                
<p>Yuh-Line Niou has been one of the most outspoken members of the New York State Assembly since being elected in 2016 to Sheldon Silver’s former seat in Lower Manhattan.&nbsp;</p>



<p>Last Sunday, <a href="http://@yuhline">Niou</a> spoke at a rally for Asian American lives at Columbus Park, a popular gathering spot for the local Chinatown community. The rally was held five days after a gunman killed eight people, including six Asian American women, at three Asian-owned spas in the Metro Atlanta area.&nbsp;</p>



<p>Once you start watching this short speech, it’s hard to stop. The emotions are raw and the analysis is unflinching.&nbsp;</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Yuh-Line Niou Urges Chinatown Residents to Claim Their Power" width="500" height="281" src="https://www.youtube.com/embed/STg7gVmj2UI?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p>In recent years New York’s musty old state legislature has received an infusion (or is it an invasion?) of boldly progressive new members. Like Niou, they are mostly young, female and people of color. They fuse the personal and the political and don’t hesitate to indict deeply entrenched systems of racism, sexism and classism and demand fundamental change. Welcome to the future.</p>



<blockquote class="wp-block-quote"><p>“Until our systems are made in our image, we’re here to dismantle theirs.”&nbsp;</p></blockquote>



<p>Niou is reflective of all of these trends. In her comments, she mourns the murdered spa workers. She reflects on the similarities between their life stories and those of her own immigrant mother’s before pivoting to a searing description of the structural racism that has marginalized her community and made the past year’s surge in anti-Asian hate crimes possible.&nbsp;</p>



<p>“Until our systems are made in our image, we’re here to dismantle theirs,” she said. “&#8230; Racism is state-sanctioned. Every single one of our policies, every single one of the things that happens through law. All of our history, it is rooted in racism. It is rooted and founded to keep the few people who benefit in power. And it is to keep us from reaching it.”</p>



<p>That same structural racism, she notes, has led to her community being shortchanged in Albany. When she announces that she has garnered $300,000 for her district in the state budget, the listens intently. When she explains to them that it’s a mere $300,000 out of a $174 billion annual state budget, the boos begin. Every day is a struggle. For Niou, every day is also an opportunity to teach and to inspire.&nbsp;</p>



<p><em>Video by Sue Brisk. </em></p>



<p><strong><em>Please support independent media today! Now&nbsp;<a rel="noreferrer noopener" href="https://indypendent.org/2020/09/how-the-indypendent-survived-thrived-for-two-tumultuous-decades" target="_blank">celebrating its 20th anniversary</a>,&nbsp;the&nbsp;</em>Indypendent<em>&nbsp;is still standing but it’s not easy. Make a&nbsp;</em><a rel="noreferrer noopener" href="https://indypendent.org/donate" target="_blank"><em>recurring or one-time donation</em></a><em>&nbsp;today or&nbsp;</em><a rel="noreferrer noopener" href="https://indypendent.org/subscribe" target="_blank"><em>subscribe</em></a><em>&nbsp;to our monthly print edition and get every copy sent straight to your home.</em></strong></p>

                            </section>

            <div class="newsletter">
    <h2>Get <svg class="icon icon-logo-indy"><use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-logo-indy"></use></svg> weekly digest delivered to your inbox</h2>
    <form action="//indypendent.us14.list-manage.com/subscribe/post?u=a996db06946036ed95f83e22d&amp;id=0a476b1248" class="validate" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" novalidate="">
        <input type="email" placeholder="Enter your email address" class="required email" id="mce-EMAIL" name="EMAIL" />
        <input type="submit" value="Sign Up" />

        <div class="response" id="mce-success-response" style="display:none">&nbsp;</div>
        <div aria-hidden="true" style="position: absolute; left: -5000px;"><input name="b_a996db06946036ed95f83e22d_0a476b1248" tabindex="-1" type="text" value="" /></div>
    </form>
</div>
            <!-- <p class="comments"><a href="#comments"><svg class="icon icon-speech-bubble"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-speech-bubble"></use></svg>16 Comments</a></p> -->
            
                        
        </div>

        
        <div class="comments wrapper">
            <a name="comments"></a>

            	
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
		</div>
	</div>
	
		
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'https://indypendent.org/2021/03/yuh-line-niou-urges-chinatown-residents-to-claim-their-power/';
		var disqus_identifier = '31382 https://indypendent.org/?p=31382';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'the-indypendent';
		var disqus_title = "Yuh-Line Niou Urges Chinatown Residents to Claim Their Power";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=31382';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "https:\/\/indypendent.org\/2021\/03\/yuh-line-niou-urges-chinatown-residents-to-claim-their-power\/trackback\/"		};
	/* ]]> */
	</script>
			        </div>

    </article>
    </main>



<!-- Popups v1.9.3.8 - https://wordpress.org/plugins/popups/ --><style type="text/css">
#spu-26439 .spu-close{
	font-size: 30px;
	color:#666;
	text-shadow: 0 1px 0 #fff;
}
#spu-26439 .spu-close:hover{
	color:#000;
}
#spu-26439 {
	background-color: #ffffff;
	background-color: rgba(255,255,255,1);
	color: #333;
	padding: 0px;
		border-radius: 0px;
	-moz-border-radius: 0px;
	-webkit-border-radius: 0px;
	-moz-box-shadow:  0px 0px 10px 1px #666;
	-webkit-box-shadow:  0px 0px 10px 1px #666;
	box-shadow:  0px 0px 10px 1px #666;
	width: 500px;

}
#spu-bg-26439 {
	opacity: 0.5;
	background-color: #000;
}
/*
		* Add custom CSS for this popup
		* Be sure to start your rules with #spu-26439 { } and use !important when needed to override plugin rules
		*/</style>
<div class="spu-bg" id="spu-bg-26439"></div>
<div class="spu-box  spu-centered spu-total- " id="spu-26439"
 data-box-id="26439" data-trigger="seconds"
 data-trigger-number="30"
 data-spuanimation="fade" data-tconvert-cookie="h" data-tclose-cookie="h" data-dconvert-cookie="1" data-dclose-cookie="3" data-nconvert-cookie="spu_conversion_26439" data-nclose-cookie="spu_closing_26439" data-test-mode="0"
 data-auto-hide="0" data-close-on-conversion="1" data-bgopa="0.5" data-total=""
 style="left:-99999px !important;right:auto;" data-width="500" >
	<div class="spu-content"><p><a href="https://indypendent.org/donate/" rel="attachment wp-att-30260"><img class="alignnone wp-image-30260" src="https://indypendent.org/wp-content/uploads/2020/12/Screen-Shot-2020-12-21-at-7.13.41-PM-224x300.png" alt="" width="115" height="153" /></a><a href="https://indypendent.org/donate/" rel="attachment wp-att-30282"><img class="alignnone wp-image-30282" src="https://indypendent.org/wp-content/uploads/2019/12/Screen-Shot-2020-12-22-at-1.05.51-PM-224x300.png" alt="" width="109" height="146" /></a><a href="https://indypendent.org/donate/" rel="attachment wp-att-30283"><img class="alignnone wp-image-30308" src="https://indypendent.org/wp-content/uploads/2019/12/24-225x300.jpg" alt="" width="108" height="143" /></a><a href="https://indypendent.org/donate/" rel="attachment wp-att-30284"><img class="alignnone wp-image-30284" src="https://indypendent.org/wp-content/uploads/2019/12/Screen-Shot-2020-12-22-at-1.07.17-PM-225x300.png" alt="" width="112" height="150" /></a></p>
<h2 style="text-align: center;">Please Give Today!</h2>
<p style="text-align: center;"><strong>Please give today to the<em> Indypendent</em>. It&#8217;s the generosity of readers like you who make all our work possible.</strong></p>
<p><a class="button" href="https://indypendent.org/donate/" target="_blank" rel="noopener noreferrer">Give Now</a></p>
</div>
	<span class="spu-close spu-close-popup top_right"><i class="spu-icon spu-icon-close"></i></span>
	<span class="spu-timer"></span>
	</div>
<!-- / Popups Box -->
<div id="fb-root" class=" fb_reset"></div><script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/indypendent.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://indypendent.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' id='spu-public-js-extra'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","disable_style":"","ajax_mode":"","ajax_url":"https:\/\/indypendent.org\/wp-admin\/admin-ajax.php","ajax_mode_url":"https:\/\/indypendent.org\/?spu_action=spu_load","pid":"31382","is_front_page":"","is_category":"","site_url":"https:\/\/indypendent.org","is_archive":"","is_search":"","is_preview":"","seconds_confirmation_close":"5"};
var spuvar_social = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://indypendent.org/wp-content/plugins/popups/public/assets/js/public.js?ver=1.9.3.8' id='spu-public-js'></script>
<script type='text/javascript' src='https://indypendent.org/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://indypendent.org/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script  type="text/javascript">

    var disqus_shortname = "the-indypendent";
    if (typeof ds_loaded == "undefined") {
        var ds_loaded = false;
    }
    function loadDisqus() {
        var disqus_div = document.getElementById("disqus_thread");
        var top = disqus_div.offsetTop;
        var disqus_data = disqus_div.dataset;
        if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
            ds_loaded = true;
            for (var key in disqus_data) {
                if (key.substr(0,6) == "disqus") {
                    window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
                }
                var dsq = document.createElement("script");
                dsq.type = "text/javascript";
                dsq.async = true;
                dsq.src = "https://" + window.disqus_shortname + ".disqus.com/embed.js";
                if(document.getElementById("dcl-hidden-div")) {
                    document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
                }
                (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
            }
        }
					var disqus_div_new = document.getElementById("disqus_thread");
		var divExists = disqus_div_new != null;
                if(document.body.scrollHeight < window.innerHeight){
                    loadDisqus();
                } else if(divExists) {
                    window.onscroll = function() { loadDisqus(); }
                }
	</script><script   type='text/javascript'>
                /* <![CDATA[ */
                var hash = window.location.hash;
                var disqus_shortname = 'the-indypendent';
                if(hash!==''){
                    var ds_loaded = true;
                    var dcl_loaded = 1;
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();}
                /* ]]> */
            </script>
<!-- Grab Google CDN's jQuery. fall back to local if necessary -->
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script>window.jQuery || document.write("<script src='https://indypendent.org/wp-content/themes/indypendent/js/libs/jquery-1.11.3.min.js'>\x3C/script>")</script>

<!-- this is where we put our custom functions -->
<!-- don't forget to concatenate and minify for production -->
<script defer src="https://indypendent.org/wp-content/themes/indypendent/js/libs/svgxuse.min.js"></script>
<script src="https://indypendent.org/wp-content/themes/indypendent/js/functions.js?0302-1"></script>
<script>$(document).ready(initPage);</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-54201416-1', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>