<!doctype html>

<!--[if lt IE 7 ]> <html class="ie ie6 ie-lt10 ie-lt9 ie-lt8 ie-lt7 no-js" lang="en-US"> <![endif]-->
<!--[if IE 7 ]>    <html class="ie ie7 ie-lt10 ie-lt9 ie-lt8 no-js" lang="en-US"> <![endif]-->
<!--[if IE 8 ]>    <html class="ie ie8 ie-lt10 ie-lt9 no-js" lang="en-US"> <![endif]-->
<!--[if IE 9 ]>    <html class="ie ie9 ie-lt10 no-js" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<!-- the "no-js" class is for Modernizr. -->

<head id="www-sitename-com" data-template-set="html5-reset-wordpress-theme">

    <meta charset="UTF-8">

    <!-- Always force latest IE rendering engine (even in intranet) -->
    <!--[if IE ]>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <![endif]-->

    
    <title>Michael Hollingsworth Wants Housing for Everyone | The Indypendent</title>

    <meta name="title" content="Michael Hollingsworth Wants Housing for Everyone | The Indypendent">
    <meta name="description" content="A Free Paper for Free People" />

    
    <meta name="Copyright" content="Copyright &copy; The Indypendent 2021. All Rights Reserved.">

    <meta name="viewport" content="width=device-width, initial-scale=1.0 minimal-ui" />
    <link rel="stylesheet" href="https://fonts.typotheque.com/WF-028706-009619.css" type="text/css" />
    <link rel="stylesheet" href="https://indypendent.org/wp-content/themes/indypendent/style.css?1120" />

    <!-- Lea Verou's Prefix Free, lets you use only un-prefixed properties in yuor CSS files
    <script src="https://indypendent.org/wp-content/themes/indypendent/_/js/prefixfree.min.js"></script> -->


    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@theindypendent" />

    <meta property="og:image" content="https://indypendent.org/wp-content/uploads/2021/06/DSC_0789-768x512.jpg" /><meta name="twitter:card" content="summary"><meta name="twitter:site" content="@TheIndypendent"><meta name="twitter:image" content="https://indypendent.org/wp-content/uploads/2021/06/DSC_0789-768x512.jpg"><meta property="og:title" content="Michael Hollingsworth Wants Housing for Everyone" /><meta name="twitter:title" content="Michael Hollingsworth Wants Housing for Everyone" /><meta property="og:description" content="This Crown Heights tenant organizer vows to bring movement politics into City Council — and hopes to show apathetic voters that government can be made to work for the people.
" /><meta name="twitter:description" content="This Crown Heights tenant organizer vows to bring movement politics into City Council — and hopes to show apathetic voters that government can be made to work for the people.
" /><meta property="og:url" content="https://indypendent.org/2021/06/michael-hollingsworth-wants-housing-for-everyone/" /><meta name="twitter:url" content="https://indypendent.org/2021/06/michael-hollingsworth-wants-housing-for-everyone/" />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://indypendent.org/xmlrpc.php" />

    <meta name='robots' content='max-image-preview:large' />
<!-- Optimized by SG Optimizer plugin version - 5.7.10 --><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Indypendent &raquo; Feed" href="https://indypendent.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Indypendent &raquo; Comments Feed" href="https://indypendent.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/indypendent.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://indypendent.org/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://indypendent.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://indypendent.org/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='spu-public-css-css'  href='https://indypendent.org/wp-content/plugins/popups/public/assets/css/public.css?ver=1.9.3.8' type='text/css' media='all' />
<script type='text/javascript' src='https://indypendent.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://indypendent.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://indypendent.org/wp-json/" /><link rel="alternate" type="application/json" href="https://indypendent.org/wp-json/wp/v2/posts/32135" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://indypendent.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://indypendent.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://indypendent.org/2021/06/michael-hollingsworth-wants-housing-for-everyone/" />
<link rel='shortlink' href='https://indypendent.org/?p=32135' />
<link rel="alternate" type="application/json+oembed" href="https://indypendent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Findypendent.org%2F2021%2F06%2Fmichael-hollingsworth-wants-housing-for-everyone%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://indypendent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Findypendent.org%2F2021%2F06%2Fmichael-hollingsworth-wants-housing-for-everyone%2F&#038;format=xml" />
		<style type="text/css" id="wp-custom-css">
			






		</style>
		
    <script>
    /**
    * Function that tracks a click on an outbound link in Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label. Setting the transport method to 'beacon' lets the hit be sent
    * using 'navigator.sendBeacon' in browser that support it.
    */
    var trackOutboundLink = function(url) {
       ga('send', 'event', 'outbound', 'click', url, {
         'transport': 'beacon',
         'hitCallback': function(){window.open(url);}
       });
    }
    </script>

</head>

<body class="post-template-default single single-post postid-32135 single-format-standard">

<section id="main-nav">

    <a class="logo-wrap" href="https://indypendent.org"><div class="logo"><svg class="sm icon-logo-reverse-long"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-logo-reverse-long"></use> </svg><span>The Indypendent</span></div></a>
    
    <nav>
        <a class="close"><svg class="icon icon-cross"> <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-cross"></use> </svg><span>Close</span></a>

        <ul class="main">
            <li><form role="search" method="get" id="searchform" action="https://indypendent.org/">
    <label for="s"><svg class="icon icon-search"> <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-search"></use> </svg><span>Search</span></label>
    <input type="text" id="s" name="s" value="" />
    
    <input type="submit" value="Search" id="searchsubmit" />
</form></li>
            
            <li id="menu-item-15692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15692"><a href="https://indypendent.org/section/local/">New York</a></li>
<li id="menu-item-28537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28537"><a href="https://indypendent.org/section/black-lives-matter/">Black Lives Matter</a></li>
<li id="menu-item-28517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28517"><a href="https://indypendent.org/section/local/ny-primaries/">Primaries</a></li>
<li id="menu-item-27392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27392"><a href="https://indypendent.org/section/coronavirus/">Coronavirus</a></li>
<li id="menu-item-15682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15682"><a href="https://indypendent.org/subscribe/">Subscribe</a></li>
        </ul>

        <ul class="sub">
            <li id="menu-item-15685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15685"><a href="https://indypendent.org/about-us/">About Us</a></li>
<li id="menu-item-24952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24952"><a href="https://indypendent.org/issue">Issue Archive</a></li>
<li id="menu-item-15691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15691"><a href="https://indypendent.org/donate/">Donate</a></li>
<li id="menu-item-15684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15684"><a href="https://indypendent.org/advertise/">Advertise</a></li>
<li id="menu-item-15687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15687"><a href="https://indypendent.org/distribution-locations/">Distribution</a></li>
<li id="menu-item-15686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15686"><a href="https://indypendent.org/get-involved/">Get Involved</a></li>
<li id="menu-item-29441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29441"><a href="https://indypendent.org/indy-oral-history/">Indy 20th Anniv. Videos</a></li>
        </ul>

         <ul class="social">
            <li><a href="https://www.facebook.com/TheIndypendent/" target="_blank" class="icon"><svg class="icon icon-facebook-sq"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-facebook-sq"></use> </svg><span>Facebook</span></a></li>            <li><a href="https://twitter.com/TheIndypendent/" target="_blank" class="icon"><svg class="icon icon-twitter"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-twitter"></use> </svg><span>Twitter</span></a></li>                        <li><a href="https://www.instagram.com/TheIndypendent/" target="_blank" class="icon"><svg class="icon icon-instagram"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-instagram"></use> </svg><span>Instagram</span></a></li>                    </ul>
    </nav>

    <div class="modal-bg"></div>
</section>

<section id="title">


<div class="wrapper">
    <a class="menu"><svg class="icon icon-menu"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-menu"></use> </svg><span>Menu</span></a>

    <div class="logo">
        <svg class="sm icon-logo-reverse-long"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-logo-reverse-long"></use> </svg>
        <svg class="icon icon-logo-top"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-logo-top"></use> </svg><span>A Free Paper for Free People</span>
    </div>

</div></section>

<main>
        <article class="post-32135 post type-post status-publish format-standard has-post-thumbnail hentry category-homelessness category-housing category-ny-politics category-nyc-votes-2021 authors-roman-broszkowski" id="post-32135">

        
        <figure id="article-title" style="background-image: url(https://indypendent.org/wp-content/uploads/2021/06/DSC_0789-1024x683.jpg)">
            <img src="https://indypendent.org/wp-content/uploads/2021/06/DSC_0789-768x512.jpg" class="attachment-medium_large size-medium_large wp-post-image" alt="" loading="lazy" srcset="https://indypendent.org/wp-content/uploads/2021/06/DSC_0789-768x512.jpg 768w, https://indypendent.org/wp-content/uploads/2021/06/DSC_0789-300x200.jpg 300w, https://indypendent.org/wp-content/uploads/2021/06/DSC_0789-1024x683.jpg 1024w, https://indypendent.org/wp-content/uploads/2021/06/DSC_0789-1536x1024.jpg 1536w, https://indypendent.org/wp-content/uploads/2021/06/DSC_0789-2048x1365.jpg 2048w, https://indypendent.org/wp-content/uploads/2021/06/DSC_0789-1800x1200.jpg 1800w" sizes="(max-width: 768px) 100vw, 768px" />
            <h1><span>Michael Hollingsworth Wants Housing for Everyone</span></h1>

                            
            <ul class="post-categories">
	<li><a href="https://indypendent.org/section/homelessness/" rel="category tag">Homelessness</a></li>
	<li><a href="https://indypendent.org/section/housing/" rel="category tag">Housing</a></li>
	<li><a href="https://indypendent.org/section/ny-politics/" rel="category tag">NY politics</a></li>
	<li><a href="https://indypendent.org/section/nyc-votes-2021/" rel="category tag">NYC Votes 2021</a></li></ul>        </figure>

        <div class="featured-caption"><span class="caption">Michael Hollingsworth is running for an open city council seat in District 35 in Brooklyn. </span><span class="credit">Photo: Roman Broszkowski.</span></div>
        <div class="wrapper">
            <header>

                <p class="excerpt">This Crown Heights tenant organizer vows to bring movement politics into City Council — and hopes to show apathetic voters that government can be made to work for the people.
</p>
                <ul class="social">
    <li class="social__facebook"><a href="http://www.facebook.com/sharer/sharer.php?u=https://indypendent.org/2021/06/michael-hollingsworth-wants-housing-for-everyone/&title=Michael+Hollingsworth+Wants+Housing+for+Everyone" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')"><svg class="icon icon-facebook-sq"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-facebook-sq"></use></svg></a></li>
    <li class="social__twitter"><a href="https://twitter.com/intent/tweet?text=Michael+Hollingsworth+Wants+Housing+for+Everyone%20https://indypendent.org/2021/06/michael-hollingsworth-wants-housing-for-everyone/%20@TheIndypendent" onclick="return !window.open(this.href, 'Twitter', 'width=640,height=300')"><svg class="icon icon-twitter"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-twitter"></use></svg></a></li>
    <li class="social__email"><a href="mailto:%20?subject=The Indypendent: Michael Hollingsworth Wants Housing for Everyone&body=https://indypendent.org/2021/06/michael-hollingsworth-wants-housing-for-everyone/%0D%0A%0D%0AThis Crown Heights tenant organizer vows to bring movement politics into City Council — and hopes to show apathetic voters that government can be made to work for the people.
"><svg class="icon icon-mail"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-mail"></use></svg></a></li>
    <li class="social__comment"><a href="#comments"><svg class="icon icon-speech-bubble"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-speech-bubble"></use></svg></a></li>
</ul>
                <p class="meta"><a href="https://indypendent.org/authors/roman-broszkowski/">Roman Broszkowski</a> <span>Jun 19</span></p>
            </header>


            <section class="body">
                <figure class="ad"><a href="https://indypendent.org/subscribe/" target="_blank" onclick="trackOutboundLink('https://indypendent.org/subscribe/'); return false;"><img src="https://indypendent.org/wp-content/uploads/2019/04/Indypendent_250x300_subscriptions2_30.jpg" /></a></figure><figure class="ad"><a href="https://indypendent.org/section/nyc-votes-2021/" target="_blank" onclick="trackOutboundLink('https://indypendent.org/section/nyc-votes-2021/'); return false;"><img src="https://indypendent.org/wp-content/uploads/2021/04/INDY_NYCVotes21_300x300.jpg" /></a></figure>
                
<p><em>Michael Hollingsworth is ready for election day. The long-time tenant organizer is fighting for an open city council seat in Brooklyn’s District 35 that has drawn in all sorts of progressive and leftist groups — as well as <a href="https://indypendent.org/2021/06/in-homestretch-of-nyc-primary-1-plays-dirty">some very conservative PACs</a> — into a proxy conflict between rising groups like the Democratic Socialists of America and the more establishment progressive wing of the local Democratic Party. For Hollingsworth, however, what matters most about this race is housing and making people believe in government again.</em></p>



<p><strong><em>Indypendent</em>:&nbsp; How do you feel about the campaign?&nbsp;</strong></p>



<p><strong>Michael Hollingsworth:</strong> I feel good. [The support from the community] has been amazing. Doing the organizing work and stuff, I knew there was going to be a need — a thirst — for a different kind of candidate to run this year. So I knew there would be support for this kind of campaign, but I&#8217;ve been extremely humbled by the amount of support — it&#8217;s blown me away. And again, I don&#8217;t think it&#8217;s about me; I think it&#8217;s about the message and a different kind of person running. I think it&#8217;s just resonating with people, and so people are showing up.</p>



<p><strong>Your campaign narrative centers your experience as a tenant organizer and your emphasis on housing justice. Even if they&#8217;re not directly related to housing, many of your campaign platform planks are rooted back in housing. Why such a strong emphasis?</strong></p>



<p>Because there&#8217;s connective tissue. You can&#8217;t really separate housing, education, policing, environment, jobs — they&#8217;re all connected, and housing is a basic need that we all have.&nbsp;</p>



<p>Let&#8217;s say you&#8217;re a single adult or a young couple, and you have no kids — maybe education isn&#8217;t a top issue for you. Or you live in a part of the district where crime isn&#8217;t an issue, so maybe you don&#8217;t care about policing one way or the other.&nbsp;</p>



<p>But housing affects everyone — again, it&#8217;s just the basic need that we all have. If you&#8217;re in a good place in terms of housing, you can deal with a lot of other things. If you don&#8217;t have housing as a starting point, it makes so many other things hard.&nbsp;</p>



<div class="wp-block-image"><figure class="alignright size-large"><img loading="lazy" width="1024" height="768" src="https://indypendent.org/wp-content/uploads/2021/06/Hollingsworth-Canvassers-1024x768.jpeg" alt="" class="wp-image-32137" srcset="https://indypendent.org/wp-content/uploads/2021/06/Hollingsworth-Canvassers-1024x768.jpeg 1024w, https://indypendent.org/wp-content/uploads/2021/06/Hollingsworth-Canvassers-300x225.jpeg 300w, https://indypendent.org/wp-content/uploads/2021/06/Hollingsworth-Canvassers-768x576.jpeg 768w, https://indypendent.org/wp-content/uploads/2021/06/Hollingsworth-Canvassers-1536x1152.jpeg 1536w, https://indypendent.org/wp-content/uploads/2021/06/Hollingsworth-Canvassers.jpeg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption><em>Hollingsworth canvassers gather in Ronald McNair Park earlier this week before dispersing to canvass residents of Crown Heights.&nbsp;Photo: Roman Broszkowski.</em></figcaption></figure></div>



<p><strong>If elected, what are you most excited about in terms of your housing platform?</strong></p>



<p>For sure, it is getting us to a place where we can start to tackle the city&#8217;s [homelessness crisis]. The number they usually float is about 60,000 folks who are unhoused in the city. I think it&#8217;s probably more than that, and I think that has to be a priority.&nbsp;</p>



<p>[NYC] is the richest city in the world, and the fact that we&#8217;re comfortable seeing so many people live on the streets should be unforgivable. We got to start thinking about how we start getting folks housed, how we start building housing that poor and working-class people can afford — and obviously, I&#8217;m not a fan of how we develop. Right now, our model is developer-driven. Whatever a developer wants, we give them. Communities get no say in what gets built in our neighborhoods, and we don&#8217;t yet have a say in who benefits.&nbsp;</p>



<p>The Green New Deal in the City is [also] going to be super important. We got to make sure that local law 97 is adhered to. There&#8217;s a huge opportunity for new green union jobs if we do that right — I look at it like we can cure two things at once — we can start to reverse a lot of the environmental racism that most of us have lived with forever and then we can also get tons of black and brown folks jobs, good-paying jobs.&nbsp;</p>



<p><strong>You&#8217;re not the only DSA For the City candidate with a housing justice background. Why do you think that the DSA has prioritized people with that sort of experience in this city council election?</strong></p>



<p>Because we are organizers, we work in movement spaces, and we know how important housing is. We work every day with folks who are housing insecure. Adolfo [Abreu] and I have both been part of the housing movement in NYC and the state for a while. With us, people know they&#8217;re getting the real thing. We didn&#8217;t just show up like last year or grift into this.&nbsp;</p>



<blockquote class="wp-block-quote"><p>“New York City is the richest city in the world, and the fact that we&#8217;re comfortable seeing so many people live on the streets should be unforgivable.”</p></blockquote>



<p>I think that&#8217;s important too. I&#8217;ll use this current city council, for example. In 2013, the narrative was this was a really left city council &#8230; and you know, seven years later, I don&#8217;t think anyone can say that this has been a leftist city council. They voted for more police in 2015; they gave away stuff to luxury developers; they&#8217;ve shown no interest in actually dismantling a racist school system. I think a lot of us who are true leftists — whether you call yourself progressives or socialists — we&#8217;re starting to realize that if you&#8217;re going to be involved in the electoral sphere, we need to make sure that the people we&#8217;re lifting are actual movement fighters. Otherwise, we&#8217;re going to end up with more of what we&#8217;ve had.&nbsp;</p>



<p><strong>How do you feel like you&#8217;ve differentiated yourself on housing from the other candidates in the race?</strong></p>



<p>I think the record speaks for itself, right? Over the past five years, I&#8217;ve shown my dedication to making sure that our neighbors can stay in our apartments, that conditions in our apartments are good. I&#8217;ve fought back against tons of luxury redevelopments not just here in district 35 but across the city. I don&#8217;t think anyone else in the race has done that. If you objectively look at the records, while today everyone says things like housing is a human right, there&#8217;s one person who&#8217;s shown some commitment to making that happen, to make that a right for everybody. I think that separates me from the other folks.&nbsp;</p>



<p><strong>Many of the people I&#8217;ve spoken to in other districts have said that they&#8217;re just distrustful of any politicians regardless of left, right, or center. Do you feel like that&#8217;s a problem across the city?&nbsp;</strong></p>



<p>Yes, and I don&#8217;t blame them. I knocked on a door last weekend, and it was an older black woman, and she was like &#8220;no, no, no&#8221; — I didn&#8217;t even get to give my pitch — &#8220;I&#8217;m not voting for anybody this year, you&#8217;re all the same.&#8221; And especially in neighborhoods of color, we&#8217;ve had tons of people who show up when they run for office, they&#8217;ll give us lofty promises, and then they end up giving us nothing &#8230; So I definitely understand why people are skeptical or think that everybody is the same. One of the things I&#8217;m looking forward to is winning this race and delivering for people because it&#8217;s going to take truly transformative new leaders getting into office, actually producing for folks, and showing folks, &#8220;Hey, it&#8217;s ok to believe in government again, government is actually supposed to help you.&#8221; And that&#8217;s one of the things I&#8217;m looking forward to, actually doing the good work that positively impacts folks&#8217; lives and having them believe in them, that there is some good to electoral politics. And electoral politics isn&#8217;t enough; it is one of the tools in the toolbox to get the things we need. Just as important is organizing on the outside. But when you put the two together — the organizing on the outside with the electoral power — we can do some good stuff.&nbsp;</p>



<p><strong>How do you convince people, like that older woman,&nbsp; to believe again?</strong></p>



<p>For her, I like to think that if I was able to speak to her, I would have been able to convince her because when I&#8217;m actually able to talk to someone who is a little bit disengaged, I&#8217;m usually able to convince them and let them know how I&#8217;m different. But for someone like her, I think it&#8217;s going to be like I said earlier, us delivering; the only way we&#8217;ll get her back on board is by showing her. Because at this point she doesn&#8217;t want to hear it anymore, some people don&#8217;t want to hear what you have to say anymore and as I said, I totally understand, and so with those people, we&#8217;re going to have to show them, deliver the goods for them to re-engage. So hopefully, in two years, I&#8217;ll be able to knock on her door again, and I&#8217;ll be able to say this is what we did, and she&#8217;ll say, &#8220;yes, I know. That helped me.&#8221; But I&#8217;m ready for that challenge.</p>



<p><em>Disclaimer: The author of this piece is a DSA member, although part of a chapter from another state and has not been involved in the DSA For the City campaign in any capacity.</em></p>



<p><strong><em>Please support independent media today! Now&nbsp;<a rel="noreferrer noopener" href="https://indypendent.org/2020/09/how-the-indypendent-survived-thrived-for-two-tumultuous-decades" target="_blank">celebrating its 20th anniversary</a>,&nbsp;</em>The&nbsp;Indypendent<em>&nbsp;is still standing but it’s not easy. Make a&nbsp;</em><a rel="noreferrer noopener" href="https://indypendent.org/donate" target="_blank"><em>recurring or one-time donation</em></a><em>&nbsp;today or&nbsp;</em><a rel="noreferrer noopener" href="https://indypendent.org/subscribe" target="_blank"><em>subscribe</em></a><em>&nbsp;to our monthly print edition and get every copy sent straight to your home.</em></strong></p>

                            </section>

            <div class="newsletter">
    <h2>Get <svg class="icon icon-logo-indy"><use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-logo-indy"></use></svg> weekly digest delivered to your inbox</h2>
    <form action="//indypendent.us14.list-manage.com/subscribe/post?u=a996db06946036ed95f83e22d&amp;id=0a476b1248" class="validate" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" novalidate="">
        <input type="email" placeholder="Enter your email address" class="required email" id="mce-EMAIL" name="EMAIL" />
        <input type="submit" value="Sign Up" />

        <div class="response" id="mce-success-response" style="display:none">&nbsp;</div>
        <div aria-hidden="true" style="position: absolute; left: -5000px;"><input name="b_a996db06946036ed95f83e22d_0a476b1248" tabindex="-1" type="text" value="" /></div>
    </form>
</div>
            <!-- <p class="comments"><a href="#comments"><svg class="icon icon-speech-bubble"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-speech-bubble"></use></svg>16 Comments</a></p> -->
            
                        
        </div>

        
        <div class="comments wrapper">
            <a name="comments"></a>

            

            <p>Comments are closed.</p>

        

        </div>

    </article>
    </main>



<!-- Popups v1.9.3.8 - https://wordpress.org/plugins/popups/ --><style type="text/css">
#spu-26439 .spu-close{
	font-size: 30px;
	color:#666;
	text-shadow: 0 1px 0 #fff;
}
#spu-26439 .spu-close:hover{
	color:#000;
}
#spu-26439 {
	background-color: #ffffff;
	background-color: rgba(255,255,255,1);
	color: #333;
	padding: 0px;
		border-radius: 0px;
	-moz-border-radius: 0px;
	-webkit-border-radius: 0px;
	-moz-box-shadow:  0px 0px 10px 1px #666;
	-webkit-box-shadow:  0px 0px 10px 1px #666;
	box-shadow:  0px 0px 10px 1px #666;
	width: 500px;

}
#spu-bg-26439 {
	opacity: 0.5;
	background-color: #000;
}
/*
		* Add custom CSS for this popup
		* Be sure to start your rules with #spu-26439 { } and use !important when needed to override plugin rules
		*/</style>
<div class="spu-bg" id="spu-bg-26439"></div>
<div class="spu-box  spu-centered spu-total- " id="spu-26439"
 data-box-id="26439" data-trigger="seconds"
 data-trigger-number="30"
 data-spuanimation="fade" data-tconvert-cookie="h" data-tclose-cookie="h" data-dconvert-cookie="1" data-dclose-cookie="3" data-nconvert-cookie="spu_conversion_26439" data-nclose-cookie="spu_closing_26439" data-test-mode="0"
 data-auto-hide="0" data-close-on-conversion="1" data-bgopa="0.5" data-total=""
 style="left:-99999px !important;right:auto;" data-width="500" >
	<div class="spu-content"><p><a href="https://indypendent.org/donate/" rel="attachment wp-att-30260"><img class="alignnone wp-image-30260" src="https://indypendent.org/wp-content/uploads/2020/12/Screen-Shot-2020-12-21-at-7.13.41-PM-224x300.png" alt="" width="115" height="153" /></a><a href="https://indypendent.org/donate/" rel="attachment wp-att-30282"><img class="alignnone wp-image-30282" src="https://indypendent.org/wp-content/uploads/2019/12/Screen-Shot-2020-12-22-at-1.05.51-PM-224x300.png" alt="" width="109" height="146" /></a><a href="https://indypendent.org/donate/" rel="attachment wp-att-30283"><img class="alignnone wp-image-30308" src="https://indypendent.org/wp-content/uploads/2019/12/24-225x300.jpg" alt="" width="108" height="143" /></a><a href="https://indypendent.org/donate/" rel="attachment wp-att-30284"><img class="alignnone wp-image-30284" src="https://indypendent.org/wp-content/uploads/2019/12/Screen-Shot-2020-12-22-at-1.07.17-PM-225x300.png" alt="" width="112" height="150" /></a></p>
<h2 style="text-align: center;">Please Give Today!</h2>
<p style="text-align: center;"><strong>Please give today to the<em> Indypendent</em>. It&#8217;s the generosity of readers like you who make all our work possible.</strong></p>
<p><a class="button" href="https://indypendent.org/donate/" target="_blank" rel="noopener noreferrer">Give Now</a></p>
</div>
	<span class="spu-close spu-close-popup top_right"><i class="spu-icon spu-icon-close"></i></span>
	<span class="spu-timer"></span>
	</div>
<!-- / Popups Box -->
<div id="fb-root" class=" fb_reset"></div><script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/indypendent.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://indypendent.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' id='spu-public-js-extra'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","disable_style":"","ajax_mode":"","ajax_url":"https:\/\/indypendent.org\/wp-admin\/admin-ajax.php","ajax_mode_url":"https:\/\/indypendent.org\/?spu_action=spu_load","pid":"32135","is_front_page":"","is_category":"","site_url":"https:\/\/indypendent.org","is_archive":"","is_search":"","is_preview":"","seconds_confirmation_close":"5"};
var spuvar_social = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://indypendent.org/wp-content/plugins/popups/public/assets/js/public.js?ver=1.9.3.8' id='spu-public-js'></script>
<script type='text/javascript' src='https://indypendent.org/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>

<!-- Grab Google CDN's jQuery. fall back to local if necessary -->
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script>window.jQuery || document.write("<script src='https://indypendent.org/wp-content/themes/indypendent/js/libs/jquery-1.11.3.min.js'>\x3C/script>")</script>

<!-- this is where we put our custom functions -->
<!-- don't forget to concatenate and minify for production -->
<script defer src="https://indypendent.org/wp-content/themes/indypendent/js/libs/svgxuse.min.js"></script>
<script src="https://indypendent.org/wp-content/themes/indypendent/js/functions.js?0302-1"></script>
<script>$(document).ready(initPage);</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-54201416-1', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>