<!doctype html>

<!--[if lt IE 7 ]> <html class="ie ie6 ie-lt10 ie-lt9 ie-lt8 ie-lt7 no-js" lang="en-US"> <![endif]-->
<!--[if IE 7 ]>    <html class="ie ie7 ie-lt10 ie-lt9 ie-lt8 no-js" lang="en-US"> <![endif]-->
<!--[if IE 8 ]>    <html class="ie ie8 ie-lt10 ie-lt9 no-js" lang="en-US"> <![endif]-->
<!--[if IE 9 ]>    <html class="ie ie9 ie-lt10 no-js" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<!-- the "no-js" class is for Modernizr. -->

<head id="www-sitename-com" data-template-set="html5-reset-wordpress-theme">

    <meta charset="UTF-8">

    <!-- Always force latest IE rendering engine (even in intranet) -->
    <!--[if IE ]>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <![endif]-->

    
    <title>Inside ICE’s Immigrant Transfer Roulette | The Indypendent</title>

    <meta name="title" content="Inside ICE’s Immigrant Transfer Roulette | The Indypendent">
    <meta name="description" content="A Free Paper for Free People" />

    
    <meta name="Copyright" content="Copyright &copy; The Indypendent 2021. All Rights Reserved.">

    <meta name="viewport" content="width=device-width, initial-scale=1.0 minimal-ui" />
    <link rel="stylesheet" href="https://fonts.typotheque.com/WF-028706-009619.css" type="text/css" />
    <link rel="stylesheet" href="https://indypendent.org/wp-content/themes/indypendent/style.css?1120" />

    <!-- Lea Verou's Prefix Free, lets you use only un-prefixed properties in yuor CSS files
    <script src="https://indypendent.org/wp-content/themes/indypendent/_/js/prefixfree.min.js"></script> -->


    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@theindypendent" />

    <meta property="og:image" content="https://indypendent.org/wp-content/uploads/2021/07/Screen-Shot-2021-07-07-at-3.07.41-PM-768x481.png" /><meta name="twitter:card" content="summary"><meta name="twitter:site" content="@TheIndypendent"><meta name="twitter:image" content="https://indypendent.org/wp-content/uploads/2021/07/Screen-Shot-2021-07-07-at-3.07.41-PM-768x481.png"><meta property="og:title" content="Inside ICE’s Immigrant Transfer Roulette" /><meta name="twitter:title" content="Inside ICE’s Immigrant Transfer Roulette" /><meta property="og:description" content="ICE detainees held in Jersey jails are being scattered around the country and rarely know in advance where they are going. 
" /><meta name="twitter:description" content="ICE detainees held in Jersey jails are being scattered around the country and rarely know in advance where they are going. 
" /><meta property="og:url" content="https://indypendent.org/2021/07/inside-ices-immigrant-transfer-roulette/" /><meta name="twitter:url" content="https://indypendent.org/2021/07/inside-ices-immigrant-transfer-roulette/" />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://indypendent.org/xmlrpc.php" />

    <meta name='robots' content='max-image-preview:large' />
<!-- Optimized by SG Optimizer plugin version - 5.7.10 --><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Indypendent &raquo; Feed" href="https://indypendent.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Indypendent &raquo; Comments Feed" href="https://indypendent.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/indypendent.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://indypendent.org/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://indypendent.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://indypendent.org/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='spu-public-css-css'  href='https://indypendent.org/wp-content/plugins/popups/public/assets/css/public.css?ver=1.9.3.8' type='text/css' media='all' />
<script type='text/javascript' src='https://indypendent.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://indypendent.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://indypendent.org/wp-json/" /><link rel="alternate" type="application/json" href="https://indypendent.org/wp-json/wp/v2/posts/32261" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://indypendent.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://indypendent.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://indypendent.org/2021/07/inside-ices-immigrant-transfer-roulette/" />
<link rel='shortlink' href='https://indypendent.org/?p=32261' />
<link rel="alternate" type="application/json+oembed" href="https://indypendent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Findypendent.org%2F2021%2F07%2Finside-ices-immigrant-transfer-roulette%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://indypendent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Findypendent.org%2F2021%2F07%2Finside-ices-immigrant-transfer-roulette%2F&#038;format=xml" />
		<style type="text/css" id="wp-custom-css">
			






		</style>
		
    <script>
    /**
    * Function that tracks a click on an outbound link in Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label. Setting the transport method to 'beacon' lets the hit be sent
    * using 'navigator.sendBeacon' in browser that support it.
    */
    var trackOutboundLink = function(url) {
       ga('send', 'event', 'outbound', 'click', url, {
         'transport': 'beacon',
         'hitCallback': function(){window.open(url);}
       });
    }
    </script>

</head>

<body class="post-template-default single single-post postid-32261 single-format-standard">

<section id="main-nav">

    <a class="logo-wrap" href="https://indypendent.org"><div class="logo"><svg class="sm icon-logo-reverse-long"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-logo-reverse-long"></use> </svg><span>The Indypendent</span></div></a>
    
    <nav>
        <a class="close"><svg class="icon icon-cross"> <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-cross"></use> </svg><span>Close</span></a>

        <ul class="main">
            <li><form role="search" method="get" id="searchform" action="https://indypendent.org/">
    <label for="s"><svg class="icon icon-search"> <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-search"></use> </svg><span>Search</span></label>
    <input type="text" id="s" name="s" value="" />
    
    <input type="submit" value="Search" id="searchsubmit" />
</form></li>
            
            <li id="menu-item-15692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15692"><a href="https://indypendent.org/section/local/">New York</a></li>
<li id="menu-item-28537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28537"><a href="https://indypendent.org/section/black-lives-matter/">Black Lives Matter</a></li>
<li id="menu-item-28517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28517"><a href="https://indypendent.org/section/local/ny-primaries/">Primaries</a></li>
<li id="menu-item-27392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27392"><a href="https://indypendent.org/section/coronavirus/">Coronavirus</a></li>
<li id="menu-item-15682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15682"><a href="https://indypendent.org/subscribe/">Subscribe</a></li>
        </ul>

        <ul class="sub">
            <li id="menu-item-15685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15685"><a href="https://indypendent.org/about-us/">About Us</a></li>
<li id="menu-item-24952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24952"><a href="https://indypendent.org/issue">Issue Archive</a></li>
<li id="menu-item-15691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15691"><a href="https://indypendent.org/donate/">Donate</a></li>
<li id="menu-item-15684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15684"><a href="https://indypendent.org/advertise/">Advertise</a></li>
<li id="menu-item-15687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15687"><a href="https://indypendent.org/distribution-locations/">Distribution</a></li>
<li id="menu-item-15686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15686"><a href="https://indypendent.org/get-involved/">Get Involved</a></li>
<li id="menu-item-29441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29441"><a href="https://indypendent.org/indy-oral-history/">Indy 20th Anniv. Videos</a></li>
        </ul>

         <ul class="social">
            <li><a href="https://www.facebook.com/TheIndypendent/" target="_blank" class="icon"><svg class="icon icon-facebook-sq"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-facebook-sq"></use> </svg><span>Facebook</span></a></li>            <li><a href="https://twitter.com/TheIndypendent/" target="_blank" class="icon"><svg class="icon icon-twitter"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-twitter"></use> </svg><span>Twitter</span></a></li>                        <li><a href="https://www.instagram.com/TheIndypendent/" target="_blank" class="icon"><svg class="icon icon-instagram"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-instagram"></use> </svg><span>Instagram</span></a></li>                    </ul>
    </nav>

    <div class="modal-bg"></div>
</section>

<section id="title">


<div class="wrapper">
    <a class="menu"><svg class="icon icon-menu"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-menu"></use> </svg><span>Menu</span></a>

    <div class="logo">
        <svg class="sm icon-logo-reverse-long"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-logo-reverse-long"></use> </svg>
        <svg class="icon icon-logo-top"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-logo-top"></use> </svg><span>A Free Paper for Free People</span>
    </div>

</div></section>

<main>
        <article class="post-32261 post type-post status-publish format-standard has-post-thumbnail hentry category-biden category-immigration category-new-jersey authors-amba-guerguerian" id="post-32261">

        
        <figure id="article-title" style="background-image: url(https://indypendent.org/wp-content/uploads/2021/07/Screen-Shot-2021-07-07-at-3.07.41-PM-1024x642.png)">
            <img src="https://indypendent.org/wp-content/uploads/2021/07/Screen-Shot-2021-07-07-at-3.07.41-PM-768x481.png" class="attachment-medium_large size-medium_large wp-post-image" alt="" loading="lazy" srcset="https://indypendent.org/wp-content/uploads/2021/07/Screen-Shot-2021-07-07-at-3.07.41-PM-768x481.png 768w, https://indypendent.org/wp-content/uploads/2021/07/Screen-Shot-2021-07-07-at-3.07.41-PM-300x188.png 300w, https://indypendent.org/wp-content/uploads/2021/07/Screen-Shot-2021-07-07-at-3.07.41-PM-1024x642.png 1024w, https://indypendent.org/wp-content/uploads/2021/07/Screen-Shot-2021-07-07-at-3.07.41-PM-1536x963.png 1536w, https://indypendent.org/wp-content/uploads/2021/07/Screen-Shot-2021-07-07-at-3.07.41-PM.png 1592w" sizes="(max-width: 768px) 100vw, 768px" />
            <h1><span>Inside ICE’s Immigrant Transfer Roulette</span></h1>

                            
            <ul class="post-categories">
	<li><a href="https://indypendent.org/section/biden/" rel="category tag">Biden</a></li>
	<li><a href="https://indypendent.org/section/immigration/" rel="category tag">Immigration</a></li>
	<li><a href="https://indypendent.org/section/new-jersey/" rel="category tag">New Jersey</a></li></ul>        </figure>

        <div class="featured-caption"><span class="caption">A person in ICE custody boards an aircraft.  </span><span class="credit">Photo: ICE Air Operations. </span></div>
        <div class="wrapper">
            <header>

                <p class="excerpt">ICE detainees held in Jersey jails are being scattered around the country and rarely know in advance where they are going. 
</p>
                <ul class="social">
    <li class="social__facebook"><a href="http://www.facebook.com/sharer/sharer.php?u=https://indypendent.org/2021/07/inside-ices-immigrant-transfer-roulette/&title=Inside+ICE%E2%80%99s+Immigrant+Transfer+Roulette" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')"><svg class="icon icon-facebook-sq"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-facebook-sq"></use></svg></a></li>
    <li class="social__twitter"><a href="https://twitter.com/intent/tweet?text=Inside+ICE%E2%80%99s+Immigrant+Transfer+Roulette%20https://indypendent.org/2021/07/inside-ices-immigrant-transfer-roulette/%20@TheIndypendent" onclick="return !window.open(this.href, 'Twitter', 'width=640,height=300')"><svg class="icon icon-twitter"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-twitter"></use></svg></a></li>
    <li class="social__email"><a href="mailto:%20?subject=The Indypendent: Inside ICE’s Immigrant Transfer Roulette&body=https://indypendent.org/2021/07/inside-ices-immigrant-transfer-roulette/%0D%0A%0D%0AICE detainees held in Jersey jails are being scattered around the country and rarely know in advance where they are going. 
"><svg class="icon icon-mail"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-mail"></use></svg></a></li>
    <li class="social__comment"><a href="#comments"><svg class="icon icon-speech-bubble"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-speech-bubble"></use></svg></a></li>
</ul>
                <p class="meta"><a href="https://indypendent.org/authors/amba-guerguerian/">Amba Guerguerian</a> <span>Jul 7</span></p>
            </header>


            <section class="body">
                <figure class="ad"><a href="https://indypendent.org/subscribe/" target="_blank" onclick="trackOutboundLink('https://indypendent.org/subscribe/'); return false;"><img src="https://indypendent.org/wp-content/uploads/2019/04/Indypendent_250x300_subscriptions2_30.jpg" /></a></figure><figure class="ad"><a href="https://indypendent.org/section/nyc-votes-2021/" target="_blank" onclick="trackOutboundLink('https://indypendent.org/section/nyc-votes-2021/'); return false;"><img src="https://indypendent.org/wp-content/uploads/2021/04/INDY_NYCVotes21_300x300.jpg" /></a></figure>
                
<p>In tandem with the potential end of immigrant detention in New Jersey, ICE has been transferring detained people out of Essex, Hudson and Bergen County jails at a higher rate than usual since May.</p>



<p>Amid growing public pressure, Essex County Board of Commissioners <a href="https://indypendent.org/2021/04/essex-county-drops-ice-amid-growing-public-pressure/">announced</a> in April that it would end a 13-year-long relationship with Immigration and Customs Enforcement (ICE) and no longer house people detained by ICE at Essex County Jail by August 23.&nbsp;</p>



<div class="wp-block-image"><figure class="alignright size-large"><a href="https://indypendent.org/2021/04/corruptandinbed/"><img loading="lazy" width="810" height="851" src="https://indypendent.org/wp-content/uploads/2021/04/marcial-cover.jpeg" alt="" class="wp-image-31674" srcset="https://indypendent.org/wp-content/uploads/2021/04/marcial-cover.jpeg 810w, https://indypendent.org/wp-content/uploads/2021/04/marcial-cover-286x300.jpeg 286w, https://indypendent.org/wp-content/uploads/2021/04/marcial-cover-768x807.jpeg 768w" sizes="(max-width: 810px) 100vw, 810px" /></a><figcaption><a href="https://indypendent.org/2021/04/corruptandinbed/">Read</a> our in-depth investigation of the dirty relationship between North Jersey counties and ICE. </figcaption></figure></div>



<p>Neighboring Hudson and Bergen County officials, who also have <a href="https://indypendent.org/2021/04/corruptandinbed/">contractual agreements</a> with ICE from which they make millions of dollars annually for housing detainees at their local jails, have since indicated that they too are considering ending immigrant detention in their counties.&nbsp;</p>



<p>According to <em>WNYC </em>immigration reporter <a href="https://gothamist.com/news/is-this-the-end-of-local-ice-detention-thats-immigrants-hopeand-fear">Matt Katz</a>, Bergen County Sheriff Anthony Cureton is no longer accepting new ICE detainees at Bergen County Jail and there is now a 50-person cap on detainees at Hudson County Jail. The privately-run detention center in Elizabeth, NJ, is suing to break its lease because the conditions inside the facility are unsafe. The New Jersey legislature also <a href="https://www.northjersey.com/story/news/2021/06/24/nj-senate-bill-jail-contracts-ice-immigration-news-governor-murphy/5328170001/">passed a bill</a> on July 1 to prohibit both public and private entities from making new deals with ICE to jail immigrants.</p>



<p>In June <em>The Indypendent</em> <a href="https://indypendent.org/2021/06/those-detained-by-ice-in-north-jersey-continue-to-fight-back-against-the-agencys-arbitrary-transfers/">reported</a> that after a month of weekly transfers, only 38 detainees were left at Bergen County Jail, all of whom went on a hunger strike for their release. The following week, detainees at Essex County jail began their own hunger strike aimed at securing their release. Hunger strikes have also been occurring at Hudson County Jail where one deportation officer <a href="https://indypendent.org/2021/05/slippery-ice-feds-tell-jersey-detainees-theyve-being-transferred-to-the-deep-south-then-change-story/">said</a> all detainees would be transferred out because detention would soon end in New Jersey.&nbsp;</p>



<p>Detained people have not been communicated to about why or where they are being moved. They are woken up in the middle of the night, usually between two and five a.m.,&nbsp;and made to get on a deportation bus often followed by a plane — final destination unknown. Immigrants have been transferred to states all around the country, including as far as Georgia, Louisiana and Nevada.</p>



<p>Since Essex County’s April announcement, detainees and advocates have been protesting for ICE to release detainees on parole as they empty out Essex County rather than transfer them to states far away from their lawyers and loved ones.</p>



<p>In what many see as a retaliatory act, ICE is transferring the people detained at Essex rather than releasing them, <a href="https://www.theguardian.com/us-news/2021/jun/29/ice-detainees-new-jersey-protests">some of whom</a> were still on hunger strike at the time of transfer.&nbsp;</p>



<p>On June 30, the American Civil Liberties Union filed a <a href="https://www.aclu.org/legal-document/complaint-juan-r-v-dhs">complaint</a> that, if approved, would place a restraining order on the current transfers on the grounds that the transfers are interfering with detainees&#8217; right to counsel. The complaint has since been denied.&nbsp;</p>



<p><em>The Indypendent </em>spoke with Jordan Weiner, a pro-bono detention lawyer with American Friends Service Committee who represents two clients that were transferred from Essex to a facility in Plymouth, Massachusetts on June 29.</p>



<p><strong><em>The Indypendent</em></strong><strong>: So you have two clients that have been transferred out of Essex in this mass exodus. Have you been in contact with them?</strong></p>



<p><strong>Jordan Weiner</strong>: I spoke with both of them [on Thursday]. We had an agreement that if they were transferred, they would call me right away. I was able to get calls from both of them. It sounded like free calls the facility gave them that were time-limited. One of them got cut off after what felt like about five minutes with a recorded message saying, “you have one minute left.”&nbsp;</p>



<p>They were both transferred to Plymouth County Correctional Facility on Tuesday, June 29. The big thing I’m really upset about right now is finding out there’s no free way to talk to my clients. Period.&nbsp;</p>



<p>I can talk to them for free in New Jersey because Essex County Correctional Facility had set up, after COVID, a way to have confidential attorney calls where we could set up the calls. That was working pretty well. There were problems, but for the most part. And if I needed to meet with my clients in person, I could go to the facility.&nbsp;</p>



<p>There is no free way to talk to my clients in Plymouth. One of us will either be charged through a company called Securus or I can set up a call with them through JurisLink, which costs about $139.99 for an hour call. That’s prohibitively expensive. I have my first JurisLink call on Thursday and will see how it goes.&nbsp;</p>



<p>My representation with my client started in New Jersey. So they [ICE] took my client away from me and now they’re not providing a free way to talk to my client. They’re draining our organizations’ resources and putting it into this private communications company which I think is unconstitutional, really. It’s interfering with my access to my client and I’m not sure we’re going to handle this.&nbsp;</p>



<p>My clients have a statutory right of access to counsel and they’re interfering with that. Meaningful access to counsel is also guaranteed by the Constitution. My opinion is that it’s unconstitutional to make you pay to talk to your client. The due process amendment applies to everyone, citizen or non-citizen. So the concept of having to pay to talk to my client seems really wacky. And you know for the private attorneys repping clients who are transferred, that the clients are the ones who are going to soak up that cost.</p>



<p>Fortunately, I was able to get my number added to the attorney line which means my calls won’t be recorded when my clients call me. I haven’t been able to ask if they can make calls from a confidential space yet or if they are in a shared room within hearing distance of guards and other detainees.&nbsp;</p>



<p><strong>How was speaking to your clients?</strong></p>



<blockquote class="wp-block-quote"><p>My clients have a statutory right of access to counsel and they’re interfering with that &#8230; due process amendment applies to everyone, citizen or non-citizen.</p></blockquote>



<p>Each of them called me on these time-limited phone calls and I asked the second one how often he’d be able to call me, how long the phone calls last. He had no idea. He said they hadn’t been told anything. They were also very upset about how their possessions and commissary money didn’t seem to make it over so I don’t even know if they’re going to have access to make phone calls to me if we don’t pay for it.</p>



<p>One of my clients has a big deadline on July 15. I have a lot of talking I have to do with him in the next two weeks.&nbsp;</p>



<p><strong>How do you think you’re going to be able to access him?</strong></p>



<p>That’s the whole thing. I guess I’ll have to see… I don’t know. I don’t know if we can effectively prepare.&nbsp;</p>



<p><strong>How did the transfer go?</strong></p>



<p>While they were at the facility, it was very chaotic. People were being threatened — because you have to take a COVID test to be transferred — they were saying, “if you don’t take it, we will send you far away, like to the West Coast, but if you do take it, we will keep you local, closer to your friends and family.”</p>



<p>And I would not be surprised if the people who were on hunger strike before the transfer were sent further away. I would not be surprised at all.&nbsp;</p>



<p>I was in pretty close touch with my clients right before they were transferred. They were transferred at two in the morning or so and I talked to them the day before. It was pretty chaotic in there. Everyone was very afraid. They seemed to know as of the morning before that they were going to be transferred because they take away their tablets and shut down their phone and messaging services and give them COVID tests. And apparently a sergeant came in and announced there would be some transfers.&nbsp;</p>



<p>My clients’ biggest concern was their property not being transferred. One was scared because in his dorm, he once experienced a transfer when ICE came in forcefully around four or five in the morning and handcuffed everyone. He said he saw them throw away their food and papers.&nbsp;</p>



<p>It turns our that none of their belongings — specifically their commissary money and toiletries, clothes —&nbsp;had made it with them.</p>



<p><strong>So their fears were founded. Exactly what they were afraid of happening happened.&nbsp;</strong></p>



<p>Yes. And apparently the commissary up there is really jacked up&#8230;it’s really expensive. I reached out to the deportation officer about the concerns. He said the possessions had been transferred to the facility but they would only be issued to them after release or deportation so he didn’t sound very confident about them being able to access the money that was already in their accounts while they were in custody. So they have to be starting from scratch which is very hard when you’re of extremely limited resources.&nbsp;</p>



<p><strong>How do they obtain money?</strong></p>



<p>One of them has support from his family. The other has no money or access to resources at all so I had just put some money in his account as a way he could call and message me and he was really concerned about that $50. That’s all the money in the world I think he had.&nbsp;</p>



<p>Essex uses this company, Getting Out, for messaging and money transfers. I don’t think the facility in Massachusetts uses that same system. I had&nbsp; a problem before with a client transferred to Bergen, who also doesn’t use Getting Out, and he was never able to access his money while he was there. I contacted the company many times because I was really annoyed that they just stole his money but I never got a response.&nbsp;</p>



<p>It’s possible he got it back once he was deported, but I think it’s unlikely they would follow someone that closely. Even if he did, the money’s purpose was for him to be able to buy commissary and communicate while he was in the facility.&nbsp;</p>



<p><strong>What emotions were your clients experiencing before transfer?</strong></p>



<p>Panic and fear. Fear of the unknown. ICE is really tight-lipped about where people will be transferred —&nbsp;they say for security reasons. Not knowing if you’re going to be sent thousands of miles away from your friends and family, there’s a lot of anguish in that.&nbsp;</p>



<blockquote class="wp-block-quote"><p>ICE came in forcefully around four or five in the morning and handcuffed everyone. He said he saw them throw away their food and papers.&nbsp;</p></blockquote>



<p>Sometimes you don’t even know if it’s your final destination. We had some clients that were transferred to a facility in Louisiana and then tried to find out how to contact them there and what was going on at that facility and then they were transferred <em>again </em>to a facility in Nevada the next day. </p>



<p><strong>How much communication have your clients had with ICE, if any?</strong></p>



<p>Zero communication before the transfer. It’s all rumors and speculation that they figured out that they were going to be transferred but no official word from ICE.&nbsp;</p>



<p>And I imagine they’ve still had none. I know they have new deportation officers. One of them had a release request we were getting ready to submit and his old deportation officer could not tell me who the new one is, so I do not know how to find out who to submit that to. I’m sure I’ll eventually find out but it’s going to be a big hassle.&nbsp;</p>



<p>The day-of, I got a phone call notifying me and two pieces of paper called ‘Notice of Transfer’ or something with very little information — just the name of the client and alien registration number, name of the new facility and the facility’s public phone number, which was very unhelpful.&nbsp;</p>



<p>They also both individually said that the conditions at the new facility are awful. They said it’s much worse than Essex. It sounds like they&#8217;re both isolated in cells and with very limited periods in which they could leave their cells. I said, “Wow. That sounds like a punishment, a <em>castigo.</em>” They said, “Yeah. It feels like we’re being punished.”</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="912" src="https://indypendent.org/wp-content/uploads/2021/07/Screen-Shot-2021-07-07-at-3.03.47-PM-1024x912.png" alt="" class="wp-image-32262" srcset="https://indypendent.org/wp-content/uploads/2021/07/Screen-Shot-2021-07-07-at-3.03.47-PM-1024x912.png 1024w, https://indypendent.org/wp-content/uploads/2021/07/Screen-Shot-2021-07-07-at-3.03.47-PM-300x267.png 300w, https://indypendent.org/wp-content/uploads/2021/07/Screen-Shot-2021-07-07-at-3.03.47-PM-768x684.png 768w, https://indypendent.org/wp-content/uploads/2021/07/Screen-Shot-2021-07-07-at-3.03.47-PM-1536x1367.png 1536w, https://indypendent.org/wp-content/uploads/2021/07/Screen-Shot-2021-07-07-at-3.03.47-PM.png 1586w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption><em>This is an excerpt.</em> <em>Click <a href="https://docs.google.com/document/d/1CFfsnmSNp04dbB1yLBqSQ4kXQQEs-rOywc2y6KyrIlo/edit">here</a> to read the full press release describing conditions at the facility by Boston Immigration Justice Accompaniment Network.</em></figcaption></figure>



<p><strong>Why do you think these transfers are happening?</strong></p>



<p>ICE says it’s because of Essex kicking ICE out, basically. Whether there’s an additional aspect, I think in general the point of keeping people in detention is to make it really hard for them so that they want to give up on their cases. I’ve had that happen before. I had a client at Bergen get really close to winning his case and then having detention conditions were so bad that he gave up and took the deportation even though he was about to win his case.&nbsp;</p>



<p>It’s punitive. Shuffling people around the country is going to for sure diminish my clients’ will to keep fighting. If they can appeal their cases further, there’s a decreased chance they’re going to want to.&nbsp;</p>



<p>The only humane option for them in light of the facility closing in New Jersey is release. The criminal justice system is better suited to decide who is going to be let out on pre-trial bail or who should be incarcerated and what an appropriate sentence is. Then, if someone finishes their sentence, it’s well-known that they’ve paid their price to society. </p>



<p>I think if you release everyone in detention, you’re putting it more appropriately in the hands of the criminal justice system. Sure, that system has problems too but guess who’s not at all suited to make those determinations? Immigration judges and ICE. Immigration judges who have five-minute bond hearings during which they subject someone to indefinite ICE detention that could last for years. Or immigration officials who, again, because of the way they’ve acted in the past makes me think they’re only interested in making it hard for people so that they’ll give up. They wouldn’t want to release someone because that would increase the chances of the person finishing their case and less likely that they’ll take the deportation.&nbsp;</p>



<p><strong>Considering all that you’re experiencing right now, is it good that detention is potentially ending in New Jersey or does it feel like, “what have we gotten ourselves into?”</strong></p>



<p>(Sighs) This is a really hot-button topic. I think all eyes need to be on ICE’s response in wake of this. Legislators and the public are speaking up and saying detention is inhumane and they don’t want it in our state. ICE needs to be attentive to that rather than just responding in what is an even more inhumane way of treating people.&nbsp;</p>



<p>I do think that the detention centers should be closing in New Jersey to show that we don’t want this happening in our state and as far as the collateral effect of people being transferred, there needs to be more pressure on ICE to do the right thing and let people go. It’s hard. It’s complicated.&nbsp;</p>



<p><strong>It feels like it’s easier when you’re focusing on politicians who care about their reputation, who care more about bad press and to a certain extent, represent their constituents versus when you’re dealing with an agency that has basically </strong><a href="https://indypendent.org/2020/08/add-ice-to-the-list-of-lawless-law-enforcement-agencies-we-must-abolish/"><strong>carte blanche</strong></a><strong> to do what they want &#8230; there’s no accountability. This feels like a wake-up call that we need to be focusing our energy more on ICE rather than the people who are making deals with them. That feels so hard because of the lack of accountability.&nbsp;</strong></p>



<blockquote class="wp-block-quote"><p>Immigration judges who have five-minute bond hearings during which they subject someone to indefinite ICE detention that could last for years.</p></blockquote>



<p>I think there should be more pressure on Biden to shut down detention. Because people are being transferred to places like Georgia where the circuit case law may be worse and I hear horror story after horror story of some facilities down there.</p>



<p><strong>Georgia is </strong><a href="https://www.ajc.com/news/breaking-news/georgia-immigration-court-judges-among-toughest-nation-for-asylum/svQ2CmRGXS5Hgi2utVTmrO/"><strong>notorious</strong></a><strong> for their extremely low acceptance rates of asylum cases.&nbsp;&nbsp;</strong></p>



<p>I think the chances of local campaigns shutting down detention centers and ending those contracts in some of those states is really an uphill battle so I think it really speaks to the need for the Biden administration to act, as much as shutting down the individual detention centers in New Jersey is sending the right message.</p>



<p><strong>Just to be clear, all of the people who have been transferred and have attorneys will still be represented by their current attorneys? And will their cases be heard by judges in New York and New Jersey?&nbsp;</strong></p>



<p>At this point, we have not had to stop repping anyone and we definitely don’t plan to but it strains us so much to have to navigate all these new detention centers. If it were just one, it would be okay but it’s a difficult process at each facility and it’s really straining our representation and taking valuable resources out of our program.&nbsp;</p>



<p>These same programs don’t exist in other states. Both of my clients are not paying for representation and I’m not sure how they would find that in Massachusetts.&nbsp;</p>



<p>Both of my clients have pending appeals before the Board of Immigration Appeals. This means that, in theory, it doesn’t really matter where they are because there is only one BIA. However, one of them has a strong case for a motion to remand based on ineffective assistance of his prior counsel. If we succeed with that motion, then the case will get remanded to the Immigration Judge.&nbsp;</p>



<p>For non-BIA cases, DHS ordinarily moves to transfer venue to the immigration court that serves the facility where the detainee is transferred to. In most cases, the immigration judge would grant it unless there is some special reason the case needs to stay at the original immigration court.&nbsp;</p>



<p><strong><em>Please support independent media today! Now&nbsp;<a rel="noreferrer noopener" href="https://indypendent.org/2020/09/how-the-indypendent-survived-thrived-for-two-tumultuous-decades" target="_blank">celebrating its 20th anniversary</a>,&nbsp;the&nbsp;</em>Indypendent<em>&nbsp;is still standing but it’s not easy. Make a&nbsp;</em><a rel="noreferrer noopener" href="https://indypendent.org/donate" target="_blank"><em>recurring or one-time donation</em></a><em>&nbsp;today or&nbsp;</em><a rel="noreferrer noopener" href="https://indypendent.org/subscribe" target="_blank"><em>subscribe</em></a><em>&nbsp;to our monthly print edition and get every copy sent straight to your home.</em></strong></p>

                            </section>

            <div class="newsletter">
    <h2>Get <svg class="icon icon-logo-indy"><use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-logo-indy"></use></svg> weekly digest delivered to your inbox</h2>
    <form action="//indypendent.us14.list-manage.com/subscribe/post?u=a996db06946036ed95f83e22d&amp;id=0a476b1248" class="validate" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" novalidate="">
        <input type="email" placeholder="Enter your email address" class="required email" id="mce-EMAIL" name="EMAIL" />
        <input type="submit" value="Sign Up" />

        <div class="response" id="mce-success-response" style="display:none">&nbsp;</div>
        <div aria-hidden="true" style="position: absolute; left: -5000px;"><input name="b_a996db06946036ed95f83e22d_0a476b1248" tabindex="-1" type="text" value="" /></div>
    </form>
</div>
            <!-- <p class="comments"><a href="#comments"><svg class="icon icon-speech-bubble"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-speech-bubble"></use></svg>16 Comments</a></p> -->
            
                        
        </div>

        
        <div class="comments wrapper">
            <a name="comments"></a>

            

            <p>Comments are closed.</p>

        

        </div>

    </article>
    </main>



<!-- Popups v1.9.3.8 - https://wordpress.org/plugins/popups/ --><style type="text/css">
#spu-26439 .spu-close{
	font-size: 30px;
	color:#666;
	text-shadow: 0 1px 0 #fff;
}
#spu-26439 .spu-close:hover{
	color:#000;
}
#spu-26439 {
	background-color: #ffffff;
	background-color: rgba(255,255,255,1);
	color: #333;
	padding: 0px;
		border-radius: 0px;
	-moz-border-radius: 0px;
	-webkit-border-radius: 0px;
	-moz-box-shadow:  0px 0px 10px 1px #666;
	-webkit-box-shadow:  0px 0px 10px 1px #666;
	box-shadow:  0px 0px 10px 1px #666;
	width: 500px;

}
#spu-bg-26439 {
	opacity: 0.5;
	background-color: #000;
}
/*
		* Add custom CSS for this popup
		* Be sure to start your rules with #spu-26439 { } and use !important when needed to override plugin rules
		*/</style>
<div class="spu-bg" id="spu-bg-26439"></div>
<div class="spu-box  spu-centered spu-total- " id="spu-26439"
 data-box-id="26439" data-trigger="seconds"
 data-trigger-number="30"
 data-spuanimation="fade" data-tconvert-cookie="h" data-tclose-cookie="h" data-dconvert-cookie="1" data-dclose-cookie="3" data-nconvert-cookie="spu_conversion_26439" data-nclose-cookie="spu_closing_26439" data-test-mode="0"
 data-auto-hide="0" data-close-on-conversion="1" data-bgopa="0.5" data-total=""
 style="left:-99999px !important;right:auto;" data-width="500" >
	<div class="spu-content"><p><a href="https://indypendent.org/donate/" rel="attachment wp-att-30260"><img class="alignnone wp-image-30260" src="https://indypendent.org/wp-content/uploads/2020/12/Screen-Shot-2020-12-21-at-7.13.41-PM-224x300.png" alt="" width="115" height="153" /></a><a href="https://indypendent.org/donate/" rel="attachment wp-att-30282"><img class="alignnone wp-image-30282" src="https://indypendent.org/wp-content/uploads/2019/12/Screen-Shot-2020-12-22-at-1.05.51-PM-224x300.png" alt="" width="109" height="146" /></a><a href="https://indypendent.org/donate/" rel="attachment wp-att-30283"><img class="alignnone wp-image-30308" src="https://indypendent.org/wp-content/uploads/2019/12/24-225x300.jpg" alt="" width="108" height="143" /></a><a href="https://indypendent.org/donate/" rel="attachment wp-att-30284"><img class="alignnone wp-image-30284" src="https://indypendent.org/wp-content/uploads/2019/12/Screen-Shot-2020-12-22-at-1.07.17-PM-225x300.png" alt="" width="112" height="150" /></a></p>
<h2 style="text-align: center;">Please Give Today!</h2>
<p style="text-align: center;"><strong>Please give today to the<em> Indypendent</em>. It&#8217;s the generosity of readers like you who make all our work possible.</strong></p>
<p><a class="button" href="https://indypendent.org/donate/" target="_blank" rel="noopener noreferrer">Give Now</a></p>
</div>
	<span class="spu-close spu-close-popup top_right"><i class="spu-icon spu-icon-close"></i></span>
	<span class="spu-timer"></span>
	</div>
<!-- / Popups Box -->
<div id="fb-root" class=" fb_reset"></div><script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/indypendent.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://indypendent.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' id='spu-public-js-extra'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","disable_style":"","ajax_mode":"","ajax_url":"https:\/\/indypendent.org\/wp-admin\/admin-ajax.php","ajax_mode_url":"https:\/\/indypendent.org\/?spu_action=spu_load","pid":"32261","is_front_page":"","is_category":"","site_url":"https:\/\/indypendent.org","is_archive":"","is_search":"","is_preview":"","seconds_confirmation_close":"5"};
var spuvar_social = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://indypendent.org/wp-content/plugins/popups/public/assets/js/public.js?ver=1.9.3.8' id='spu-public-js'></script>
<script type='text/javascript' src='https://indypendent.org/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>

<!-- Grab Google CDN's jQuery. fall back to local if necessary -->
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script>window.jQuery || document.write("<script src='https://indypendent.org/wp-content/themes/indypendent/js/libs/jquery-1.11.3.min.js'>\x3C/script>")</script>

<!-- this is where we put our custom functions -->
<!-- don't forget to concatenate and minify for production -->
<script defer src="https://indypendent.org/wp-content/themes/indypendent/js/libs/svgxuse.min.js"></script>
<script src="https://indypendent.org/wp-content/themes/indypendent/js/functions.js?0302-1"></script>
<script>$(document).ready(initPage);</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-54201416-1', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>