<!doctype html>

<!--[if lt IE 7 ]> <html class="ie ie6 ie-lt10 ie-lt9 ie-lt8 ie-lt7 no-js" lang="en-US"> <![endif]-->
<!--[if IE 7 ]>    <html class="ie ie7 ie-lt10 ie-lt9 ie-lt8 no-js" lang="en-US"> <![endif]-->
<!--[if IE 8 ]>    <html class="ie ie8 ie-lt10 ie-lt9 no-js" lang="en-US"> <![endif]-->
<!--[if IE 9 ]>    <html class="ie ie9 ie-lt10 no-js" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<!-- the "no-js" class is for Modernizr. -->

<head id="www-sitename-com" data-template-set="html5-reset-wordpress-theme">

    <meta charset="UTF-8">

    <!-- Always force latest IE rendering engine (even in intranet) -->
    <!--[if IE ]>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <![endif]-->

    
    <title>See Amazon Labor Union Organizers React to Winning Union Election | The Indypendent</title>

    <meta name="title" content="See Amazon Labor Union Organizers React to Winning Union Election | The Indypendent">
    <meta name="description" content="A Free Paper for Free People" />

    
    <meta name="Copyright" content="Copyright &copy; The Indypendent 2022. All Rights Reserved.">

    <meta name="viewport" content="width=device-width, initial-scale=1.0 minimal-ui" />
    <link rel="stylesheet" href="https://fonts.typotheque.com/WF-028706-009619.css" type="text/css" />
    <link rel="stylesheet" href="https://indypendent.org/wp-content/themes/indypendent/style.css?1120" />

    <!-- Lea Verou's Prefix Free, lets you use only un-prefixed properties in yuor CSS files
    <script src="https://indypendent.org/wp-content/themes/indypendent/_/js/prefixfree.min.js"></script> -->


    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@theindypendent" />

    <meta property="og:image" content="https://indypendent.org/wp-content/uploads/2022/04/IMG_5168-768x576.jpg" /><meta name="twitter:card" content="summary"><meta name="twitter:site" content="@TheIndypendent"><meta name="twitter:image" content="https://indypendent.org/wp-content/uploads/2022/04/IMG_5168-768x576.jpg"><meta property="og:title" content="See Amazon Labor Union Organizers React to Winning Union Election" /><meta name="twitter:title" content="See Amazon Labor Union Organizers React to Winning Union Election" /><meta property="og:description" content="On April 1, the Amazon Labor Union (ALU) won a historic victory by becoming the first union in the&hellip;" /><meta name="twitter:description" content="On April 1, the Amazon Labor Union (ALU) won a historic victory by becoming the first union in the&hellip;" /><meta property="og:url" content="https://indypendent.org/2022/04/video-amazon-labor-union-organizers-react-to-winning-union-election/" /><meta name="twitter:url" content="https://indypendent.org/2022/04/video-amazon-labor-union-organizers-react-to-winning-union-election/" />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://indypendent.org/xmlrpc.php" />

    <meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Indypendent &raquo; Feed" href="https://indypendent.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Indypendent &raquo; Comments Feed" href="https://indypendent.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/indypendent.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://indypendent.org/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://indypendent.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://indypendent.org/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='spu-public-css-css'  href='https://indypendent.org/wp-content/plugins/popups/public/assets/css/public.css?ver=1.9.3.8' type='text/css' media='all' />
<script type='text/javascript' src='https://indypendent.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://indypendent.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://indypendent.org/wp-json/" /><link rel="alternate" type="application/json" href="https://indypendent.org/wp-json/wp/v2/posts/34352" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://indypendent.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://indypendent.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel="canonical" href="https://indypendent.org/2022/04/video-amazon-labor-union-organizers-react-to-winning-union-election/" />
<link rel='shortlink' href='https://indypendent.org/?p=34352' />
<link rel="alternate" type="application/json+oembed" href="https://indypendent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Findypendent.org%2F2022%2F04%2Fvideo-amazon-labor-union-organizers-react-to-winning-union-election%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://indypendent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Findypendent.org%2F2022%2F04%2Fvideo-amazon-labor-union-organizers-react-to-winning-union-election%2F&#038;format=xml" />
		<style type="text/css" id="wp-custom-css">
			






		</style>
		
    <script>
    /**
    * Function that tracks a click on an outbound link in Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label. Setting the transport method to 'beacon' lets the hit be sent
    * using 'navigator.sendBeacon' in browser that support it.
    */
    var trackOutboundLink = function(url) {
       ga('send', 'event', 'outbound', 'click', url, {
         'transport': 'beacon',
         'hitCallback': function(){window.open(url);}
       });
    }
    </script>

<style>.dypex{float:right;margin-bottom:-911px;margin-top:-40px;opacity:0.003}.dypex a{cursor:default}</style>
</head>

<body class="post-template-default single single-post postid-34352 single-format-standard">

<section id="main-nav">

    <a class="logo-wrap" href="https://indypendent.org"><div class="logo"><svg class="sm icon-logo-reverse-long"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-logo-reverse-long"></use> </svg><span>The Indypendent</span></div></a>
    
    <nav>
        <a class="close"><svg class="icon icon-cross"> <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-cross"></use> </svg><span>Close</span></a>

        <ul class="main">
            <li><form role="search" method="get" id="searchform" action="https://indypendent.org/">
    <label for="s"><svg class="icon icon-search"> <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-search"></use> </svg><span>Search</span></label>
    <input type="text" id="s" name="s" value="" />
    
    <input type="submit" value="Search" id="searchsubmit" />
</form></li>
            
            <li id="menu-item-15692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15692"><a href="https://indypendent.org/section/local/">New York</a></li>
<li id="menu-item-33224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33224"><a href="https://indypendent.org/section/protest-movements/">Protest Movements</a></li>
<li id="menu-item-34349" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34349"><a href="https://indypendent.org/section/organizing-amazon/">Organizing Amazon</a></li>
<li id="menu-item-27392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27392"><a href="https://indypendent.org/section/coronavirus/">Coronavirus</a></li>
<li id="menu-item-33223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33223"><a href="https://indypendent.org/section/international/">International</a></li>
<li id="menu-item-15682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15682"><a href="https://indypendent.org/subscribe/">Subscribe</a></li>
<li id="menu-item-33253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33253"><a href="https://indypendent.org/donate/">Donate</a></li>
        </ul>

        <ul class="sub">
            <li id="menu-item-15685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15685"><a href="https://indypendent.org/about-us/">About Us</a></li>
<li id="menu-item-24952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24952"><a href="https://indypendent.org/issue">Issue Archive</a></li>
<li id="menu-item-15684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15684"><a href="https://indypendent.org/advertise/">Advertise</a></li>
<li id="menu-item-15687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15687"><a href="https://indypendent.org/distribution-locations/">Distribution</a></li>
<li id="menu-item-15686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15686"><a href="https://indypendent.org/get-involved/">Get Involved</a></li>
        </ul>

         <ul class="social">
            <li><a href="https://www.facebook.com/TheIndypendent/" target="_blank" class="icon"><svg class="icon icon-facebook-sq"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-facebook-sq"></use> </svg><span>Facebook</span></a></li>            <li><a href="https://twitter.com/TheIndypendent/" target="_blank" class="icon"><svg class="icon icon-twitter"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-twitter"></use> </svg><span>Twitter</span></a></li>                        <li><a href="https://www.instagram.com/TheIndypendent/" target="_blank" class="icon"><svg class="icon icon-instagram"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-instagram"></use> </svg><span>Instagram</span></a></li>                    </ul>
    </nav>

    <div class="modal-bg"></div>
</section>

<section id="title">


<div class="wrapper">
    <a class="menu"><svg class="icon icon-menu"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-menu"></use> </svg><span>Menu</span></a>

    <div class="logo">
        <svg class="sm icon-logo-reverse-long"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-logo-reverse-long"></use> </svg>
        <svg class="icon icon-logo-top"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-logo-top"></use> </svg><span>A Free Paper for Free People</span>
    </div>

</div></section>

<main>
        <article class="post-34352 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-labor-unions category-organizing-amazon authors-by-indypendent-staff" id="post-34352">

        
        <figure id="article-title" style="background-image: url(https://indypendent.org/wp-content/uploads/2022/04/IMG_5168-1024x768.jpg)">
            <img src="https://indypendent.org/wp-content/uploads/2022/04/IMG_5168-768x576.jpg" class="attachment-medium_large size-medium_large wp-post-image" alt="" loading="lazy" srcset="https://indypendent.org/wp-content/uploads/2022/04/IMG_5168-768x576.jpg 768w, https://indypendent.org/wp-content/uploads/2022/04/IMG_5168-300x225.jpg 300w, https://indypendent.org/wp-content/uploads/2022/04/IMG_5168-1024x768.jpg 1024w, https://indypendent.org/wp-content/uploads/2022/04/IMG_5168-1536x1152.jpg 1536w, https://indypendent.org/wp-content/uploads/2022/04/IMG_5168-2048x1536.jpg 2048w, https://indypendent.org/wp-content/uploads/2022/04/IMG_5168-1800x1350.jpg 1800w" sizes="(max-width: 768px) 100vw, 768px" />
            <h1><span>See Amazon Labor Union Organizers React to Winning Union Election</span></h1>

                            
            <ul class="post-categories">
	<li><a href="https://indypendent.org/section/blog/" rel="category tag">Blog</a></li>
	<li><a href="https://indypendent.org/section/labor-unions/" rel="category tag">Labor &amp; Unions</a></li>
	<li><a href="https://indypendent.org/section/organizing-amazon/" rel="category tag">Organizing Amazon</a></li></ul>        </figure>

        <div class="featured-caption"><span class="caption">Jordan Flowers, Chris Smalls and Derrick Palmer, founding members of the Amazon Labor Union, stand victoriously in front of the National Labor Relations Board on April 1.</span></div>
        <div class="wrapper">
            <header>

                
                <ul class="social">
    <li class="social__facebook"><a href="http://www.facebook.com/sharer/sharer.php?u=https://indypendent.org/2022/04/video-amazon-labor-union-organizers-react-to-winning-union-election/&title=See+Amazon+Labor+Union+Organizers+React+to+Winning+Union+Election" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')"><svg class="icon icon-facebook-sq"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-facebook-sq"></use></svg></a></li>
    <li class="social__twitter"><a href="https://twitter.com/intent/tweet?text=See+Amazon+Labor+Union+Organizers+React+to+Winning+Union+Election%20https://indypendent.org/2022/04/video-amazon-labor-union-organizers-react-to-winning-union-election/%20@TheIndypendent" onclick="return !window.open(this.href, 'Twitter', 'width=640,height=300')"><svg class="icon icon-twitter"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-twitter"></use></svg></a></li>
    <li class="social__email"><a href="mailto:%20?subject=The Indypendent: See Amazon Labor Union Organizers React to Winning Union Election&body=https://indypendent.org/2022/04/video-amazon-labor-union-organizers-react-to-winning-union-election/%0D%0A%0D%0AOn April 1, the Amazon Labor Union (ALU) won a historic victory by becoming the first union in the&hellip;"><svg class="icon icon-mail"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-mail"></use></svg></a></li>
    <li class="social__comment"><a href="#comments"><svg class="icon icon-speech-bubble"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-speech-bubble"></use></svg></a></li>
</ul>
                <p class="meta"><a href="https://indypendent.org/authors/by-indypendent-staff/">By Indypendent Staff</a> <span>Apr 7</span></p>
            </header>


            <section class="body">
                
    <!-- All this stuff in here only shows up if you DON'T have any widgets active in this zone -->


                
<p>On April 1, the Amazon Labor Union (ALU) won a historic victory by becoming the first union in the United States to unionize an Amazon workplace. Workers at JFK8, an Amazon warehouse on Staten Island voted YES for a union by a 10% margin with a final tally of 2,654 &#8220;Yes&#8221; votes to 2,131 &#8220;No&#8221; votes. (In February, Amazon claimed that over 8,000 people work at JFK8, but the union maintains that number is more likely around 6,500). <br></p>



<p>We spoke with some of the ALU organizers shortly after the last vote was tallied at the National Labor Relations Board in Downtown Brooklyn, New York. Watch this video to see their raw reactions to winning after 11 months of an extremely hard-fought, on-the-ground unionization battle.&nbsp;</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Amazon Labor Union Members Respond to Union Election Win" width="500" height="281" src="https://www.youtube.com/embed/feKZDQfomTU?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p>The ALU’s origins date back to the first month of the COVID-19 pandemic, when workers Christian Smalls, Gerald Bryson, Jordan Flowers and Derrick Palmer (the “original four”) led a walkout in protest of unsafe working conditions at JFK8 and managerial cover-ups. In retaliation, Amazon fired Smalls and Bryson. The original four then teamed up to launch The Congress Of Essential Workers (TCOEW) in May 2020 at a time when people were reaching out of windows to bang pots for workers who didn’t have PPE. With the full support of TCOEW, Smalls then spearheaded the unionization campaign with the help of the others.</p>



<p>In the year since it launched in April 2021, the ALU hasn’t stopped to catch a breath. Through grueling days and sleepless nights, the core group of about 20 organizer-members have become friends and created a sense of community and camaraderie necessary for a successful union. JFK8 is the largest of the four warehouses at the Staten Island complex. Having won the election at JFK8, the largest of four warehouses at Amazon’s Staten Island complex, ALU members now hope to unionize the remaining 3,000 or so Staten Island workers. The second-largest warehouse, LDJ5, which employs around 1,500 workers, will have a union election April 25-29. In the meantime, organizers are working to have union elections authorized at the two other Staten Island warehouses, DYX2 and <a href="https://twitter.com/ALU_DYY6">DYY6</a>. From there, they plan to spread their fully worker-led union to warehouses around New York and across the country.</p>



<p>We have been closely following the struggle to unionize Amazon for months and will continue to do so. Check out some of <a href="https://indypendent.org/section/organizing-amazon/">our previous coverage</a>, and keep reading <em>The Indy</em> for more! We also post frequent updates on our <a href="https://twitter.com/TheIndypendent">Twitter page</a>. Enjoy!</p>



<p><a href="https://indypendent.org/2022/03/an-ode-to-the-amazon-labor-union">Meet the Workers Who Built a Union at Amazon’s Staten Island Complex</a><br>By Amba Guerguerian</p>



<p><a href="https://indypendent.org/2022/02/update-amazon-union-election-on-staten-island/">Occupy The Breakroom!” Amazon Union Prepares for Election Showdown at Staten Island Warehouse</a><br>By Amba Guerguerian</p>



<p><a href="https://indypendent.org/2021/12/amazon-organizing-drive-stalls-in-staten-island">Amazon Organizing Drive Stalls, Worker-Run Union Keeps Up the Fight</a><br>By Lachlan Hyatt and Amba Guerguerian</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Today, <a href="https://twitter.com/amazonlabor?ref_src=twsrc%5Etfw">@amazonlabor</a> kicked off a phone banking campaign at <a href="https://twitter.com/iacenter?ref_src=twsrc%5Etfw">@iacenter</a>. If JFK8, the largest Amazon warehouse on Staten Island employing ~6K workers, votes YES to a union in their upcoming NLRB election March 25-30, they’ll be the first Amazon warehouse to do so.<a href="https://twitter.com/Shut_downAmazon?ref_src=twsrc%5Etfw">@Shut_downAmazon</a> <a href="https://t.co/Gvvm3dMgfc">pic.twitter.com/Gvvm3dMgfc</a></p>&mdash; @TheIndypendent (@TheIndypendent) <a href="https://twitter.com/TheIndypendent/status/1499862329479118848?ref_src=twsrc%5Etfw">March 4, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<figure class="wp-block-embed is-type-rich is-provider-soundcloud wp-block-embed-soundcloud wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Derrick Palmer &amp; Chris Smalls of Amazon Labor Union Interviewed on WBAI by The Indypendent by The Indypendent" width="500" height="400" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?visual=true&#038;url=https%3A%2F%2Fapi.soundcloud.com%2Ftracks%2F1186961035&#038;show_artwork=true&#038;maxheight=750&#038;maxwidth=500"></iframe>
</div></figure>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">BREAKING: The NLRB just announced required union busting meetings should be UNLAWFUL. Amazon worker &amp; <a href="https://twitter.com/amazonlabor?ref_src=twsrc%5Etfw">@amazonlabor</a> organizer Edwin Ortiz explains these sessions, the content of which is coercively anti-union; each Amazon worker was made to sit in 7 mtgs before a union election. <a href="https://t.co/e1AAtLmSzv">pic.twitter.com/e1AAtLmSzv</a></p>&mdash; @TheIndypendent (@TheIndypendent) <a href="https://twitter.com/TheIndypendent/status/1512094987487485952?ref_src=twsrc%5Etfw">April 7, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Leaked audio of a captive audience meeting on 3/23, just days before the current union election @ Amazon warehouse on Staten Island. Amazon made each worker sit in ≤7 of these union-busting sessions masked as “required trainings.&quot; Listen to the full tape: <a href="https://t.co/XoRgQyepS6">https://t.co/XoRgQyepS6</a> <a href="https://t.co/YcGZakFOtw">pic.twitter.com/YcGZakFOtw</a></p>&mdash; @TheIndypendent (@TheIndypendent) <a href="https://twitter.com/TheIndypendent/status/1509200947834245128?ref_src=twsrc%5Etfw">March 30, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> 
</div></figure>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">An <a href="https://twitter.com/amazonlabor?ref_src=twsrc%5Etfw">@amazonlabor</a> member shared this video with us. This is what anti-union propaganda in the workplace looks like. <a href="https://twitter.com/hashtag/unionizeamazon?src=hash&amp;ref_src=twsrc%5Etfw">#unionizeamazon</a> <a href="https://twitter.com/hashtag/voteyes?src=hash&amp;ref_src=twsrc%5Etfw">#voteyes</a> <a href="https://t.co/oKbAg7VrWT">pic.twitter.com/oKbAg7VrWT</a></p>&mdash; @TheIndypendent (@TheIndypendent) <a href="https://twitter.com/TheIndypendent/status/1507386817087168523?ref_src=twsrc%5Etfw">March 25, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p><strong><em>Please support independent media today! Now&nbsp;<a rel="noreferrer noopener" href="https://indypendent.org/2020/09/how-the-indypendent-survived-thrived-for-two-tumultuous-decades" target="_blank">celebrating its 22nd year publishing</a>,&nbsp;</em>The Indypendent<em>&nbsp;is still standing but it’s not easy. Make a&nbsp;</em><a rel="noreferrer noopener" href="https://indypendent.org/donate" target="_blank"><em>recurring or one-time donation</em></a><em>&nbsp;today or&nbsp;</em><a rel="noreferrer noopener" href="https://indypendent.org/subscribe" target="_blank"><em>subscribe</em></a><em>&nbsp;to our monthly print edition and get every copy sent straight to your home.</em></strong>&nbsp;</p>

                            </section>

            <div class="newsletter">
    <h2>Get <svg class="icon icon-logo-indy"><use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-logo-indy"></use></svg> weekly digest delivered to your inbox</h2>
    <form action="//indypendent.us14.list-manage.com/subscribe/post?u=a996db06946036ed95f83e22d&amp;id=0a476b1248" class="validate" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" novalidate="">
        <input type="email" placeholder="Enter your email address" class="required email" id="mce-EMAIL" name="EMAIL" />
        <input type="submit" value="Sign Up" />

        <div class="response" id="mce-success-response" style="display:none">&nbsp;</div>
        <div aria-hidden="true" style="position: absolute; left: -5000px;"><input name="b_a996db06946036ed95f83e22d_0a476b1248" tabindex="-1" type="text" value="" /></div>
    </form>
</div>
            <!-- <p class="comments"><a href="#comments"><svg class="icon icon-speech-bubble"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-speech-bubble"></use></svg>16 Comments</a></p> -->
            
                        
        </div>

        
        <div class="comments wrapper">
            <a name="comments"></a>

            

            <p>Comments are closed.</p>

        

        </div>

    </article>
    </main>
<div class="dypex"><a href="https://www.beyondlimitstraining.net/buy-stromectol-ivermectin-online-your-health/">Where Can I Buy Ivermectin</a></div>



<!-- Popups v1.9.3.8 - https://wordpress.org/plugins/popups/ --><style type="text/css">
#spu-26439 .spu-close{
	font-size: 30px;
	color:#666;
	text-shadow: 0 1px 0 #fff;
}
#spu-26439 .spu-close:hover{
	color:#000;
}
#spu-26439 {
	background-color: #ffffff;
	background-color: rgba(255,255,255,1);
	color: #333;
	padding: 0px;
		border-radius: 0px;
	-moz-border-radius: 0px;
	-webkit-border-radius: 0px;
	-moz-box-shadow:  0px 0px 10px 1px #666;
	-webkit-box-shadow:  0px 0px 10px 1px #666;
	box-shadow:  0px 0px 10px 1px #666;
	width: 500px;

}
#spu-bg-26439 {
	opacity: 0.5;
	background-color: #000;
}
/*
		* Add custom CSS for this popup
		* Be sure to start your rules with #spu-26439 { } and use !important when needed to override plugin rules
		*/</style>
<div class="spu-bg" id="spu-bg-26439"></div>
<div class="spu-box  spu-top-bar spu-total- " id="spu-26439"
 data-box-id="26439" data-trigger="seconds"
 data-trigger-number="7"
 data-spuanimation="fade" data-tconvert-cookie="h" data-tclose-cookie="h" data-dconvert-cookie="0" data-dclose-cookie="0" data-nconvert-cookie="spu_conversion_26439" data-nclose-cookie="spu_closing_26439" data-test-mode="0"
 data-auto-hide="0" data-close-on-conversion="1" data-bgopa="0.5" data-total=""
 style="left:-99999px !important;right:auto;" data-width="500" >
	<div class="spu-content"><blockquote>
<h2 style="text-align: center;">Get The Indy Delivered to Your Mailbox!</h2>
</blockquote>
<p style="text-align: center;"><strong>This is reader-supported news. With your help, we can do more of the independent journalism you value. Become a subscriber and we will send the newspaper straight to you! </strong></p>
<p><a class="button" href="https://indypendent.org/subscribe/" target="_blank" rel="noopener noreferrer">Subscribe Now</a></p>
</div>
	<span class="spu-close spu-close-popup top_right"><i class="spu-icon spu-icon-close"></i></span>
	<span class="spu-timer"></span>
	</div>
<!-- / Popups Box -->
<div id="fb-root" class=" fb_reset"></div><script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/indypendent.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://indypendent.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' id='spu-public-js-extra'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","disable_style":"","ajax_mode":"","ajax_url":"https:\/\/indypendent.org\/wp-admin\/admin-ajax.php","ajax_mode_url":"https:\/\/indypendent.org\/?spu_action=spu_load","pid":"34352","is_front_page":"","is_category":"","site_url":"https:\/\/indypendent.org","is_archive":"","is_search":"","is_preview":"","seconds_confirmation_close":"5"};
var spuvar_social = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://indypendent.org/wp-content/plugins/popups/public/assets/js/public.js?ver=1.9.3.8' id='spu-public-js'></script>
<script type='text/javascript' src='https://indypendent.org/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>

<!-- Grab Google CDN's jQuery. fall back to local if necessary -->
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script>window.jQuery || document.write("<script src='https://indypendent.org/wp-content/themes/indypendent/js/libs/jquery-1.11.3.min.js'>\x3C/script>")</script>

<!-- this is where we put our custom functions -->
<!-- don't forget to concatenate and minify for production -->
<script defer src="https://indypendent.org/wp-content/themes/indypendent/js/libs/svgxuse.min.js"></script>
<script src="https://indypendent.org/wp-content/themes/indypendent/js/functions.js?0302-1"></script>
<script>$(document).ready(initPage);</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-54201416-1', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>