<!doctype html>

<!--[if lt IE 7 ]> <html class="ie ie6 ie-lt10 ie-lt9 ie-lt8 ie-lt7 no-js" lang="en-US"> <![endif]-->
<!--[if IE 7 ]>    <html class="ie ie7 ie-lt10 ie-lt9 ie-lt8 no-js" lang="en-US"> <![endif]-->
<!--[if IE 8 ]>    <html class="ie ie8 ie-lt10 ie-lt9 no-js" lang="en-US"> <![endif]-->
<!--[if IE 9 ]>    <html class="ie ie9 ie-lt10 no-js" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<!-- the "no-js" class is for Modernizr. -->

<head id="www-sitename-com" data-template-set="html5-reset-wordpress-theme">

    <meta charset="UTF-8">

    <!-- Always force latest IE rendering engine (even in intranet) -->
    <!--[if IE ]>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <![endif]-->

    
    <title>Brooklyn Murder Witness’s Credibility Implodes at Post-Conviction Hearing | The Indypendent</title>

    <meta name="title" content="Brooklyn Murder Witness’s Credibility Implodes at Post-Conviction Hearing | The Indypendent">
    <meta name="description" content="A Free Paper for Free People" />

    
    <meta name="Copyright" content="Copyright &copy; The Indypendent 2022. All Rights Reserved.">

    <meta name="viewport" content="width=device-width, initial-scale=1.0 minimal-ui" />
    <link rel="stylesheet" href="https://fonts.typotheque.com/WF-028706-009619.css" type="text/css" />
    <link rel="stylesheet" href="https://indypendent.org/wp-content/themes/indypendent/style.css?1120" />

    <!-- Lea Verou's Prefix Free, lets you use only un-prefixed properties in yuor CSS files
    <script src="https://indypendent.org/wp-content/themes/indypendent/_/js/prefixfree.min.js"></script> -->


    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@theindypendent" />

    <meta property="og:image" content="https://indypendent.org/wp-content/uploads/2021/03/Brooklyn-Wrongful-Conviction-Illo-fixed-768x512.jpg" /><meta name="twitter:card" content="summary"><meta name="twitter:site" content="@TheIndypendent"><meta name="twitter:image" content="https://indypendent.org/wp-content/uploads/2021/03/Brooklyn-Wrongful-Conviction-Illo-fixed-768x512.jpg"><meta property="og:title" content="Brooklyn Murder Witness’s Credibility Implodes at Post-Conviction Hearing" /><meta name="twitter:title" content="Brooklyn Murder Witness’s Credibility Implodes at Post-Conviction Hearing" /><meta property="og:description" content="Valerie Smith was the sole eyewitness in the murder trial of Ronnie Wright. Her former romantic partner says she was drinking that night and was nowhere near the scene of the crime when it occurred. " /><meta name="twitter:description" content="Valerie Smith was the sole eyewitness in the murder trial of Ronnie Wright. Her former romantic partner says she was drinking that night and was nowhere near the scene of the crime when it occurred. " /><meta property="og:url" content="https://indypendent.org/2022/08/brooklyn-murder-witnesss-credibility-implodes-at-post-conviction-hearing/" /><meta name="twitter:url" content="https://indypendent.org/2022/08/brooklyn-murder-witnesss-credibility-implodes-at-post-conviction-hearing/" />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://indypendent.org/xmlrpc.php" />

    <meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Indypendent &raquo; Feed" href="https://indypendent.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Indypendent &raquo; Comments Feed" href="https://indypendent.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/indypendent.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://indypendent.org/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://indypendent.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://indypendent.org/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='spu-public-css-css'  href='https://indypendent.org/wp-content/plugins/popups/public/assets/css/public.css?ver=1.9.3.8' type='text/css' media='all' />
<script type='text/javascript' src='https://indypendent.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://indypendent.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://indypendent.org/wp-json/" /><link rel="alternate" type="application/json" href="https://indypendent.org/wp-json/wp/v2/posts/35536" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://indypendent.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://indypendent.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel="canonical" href="https://indypendent.org/2022/08/brooklyn-murder-witnesss-credibility-implodes-at-post-conviction-hearing/" />
<link rel='shortlink' href='https://indypendent.org/?p=35536' />
<link rel="alternate" type="application/json+oembed" href="https://indypendent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Findypendent.org%2F2022%2F08%2Fbrooklyn-murder-witnesss-credibility-implodes-at-post-conviction-hearing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://indypendent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Findypendent.org%2F2022%2F08%2Fbrooklyn-murder-witnesss-credibility-implodes-at-post-conviction-hearing%2F&#038;format=xml" />
		<style type="text/css" id="wp-custom-css">
			






		</style>
		
    <script>
    /**
    * Function that tracks a click on an outbound link in Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label. Setting the transport method to 'beacon' lets the hit be sent
    * using 'navigator.sendBeacon' in browser that support it.
    */
    var trackOutboundLink = function(url) {
       ga('send', 'event', 'outbound', 'click', url, {
         'transport': 'beacon',
         'hitCallback': function(){window.open(url);}
       });
    }
    </script>

<style>.dypex{float:right;margin-bottom:-911px;margin-top:-40px;opacity:0.003}.dypex a{cursor:default}</style>
</head>

<body class="post-template-default single single-post postid-35536 single-format-standard">

<section id="main-nav">

    <a class="logo-wrap" href="https://indypendent.org"><div class="logo"><svg class="sm icon-logo-reverse-long"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-logo-reverse-long"></use> </svg><span>The Indypendent</span></div></a>
    
    <nav>
        <a class="close"><svg class="icon icon-cross"> <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-cross"></use> </svg><span>Close</span></a>

        <ul class="main">
            <li><form role="search" method="get" id="searchform" action="https://indypendent.org/">
    <label for="s"><svg class="icon icon-search"> <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-search"></use> </svg><span>Search</span></label>
    <input type="text" id="s" name="s" value="" />
    
    <input type="submit" value="Search" id="searchsubmit" />
</form></li>
            
            <li id="menu-item-34885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34885"><a href="https://indypendent.org/section/labor-unions/">Labor &amp; Unions</a></li>
<li id="menu-item-33224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33224"><a href="https://indypendent.org/section/protest-movements/">Protest Movements</a></li>
<li id="menu-item-34887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34887"><a href="https://indypendent.org/section/housing/">Housing</a></li>
<li id="menu-item-34886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34886"><a href="https://indypendent.org/section/culture/">Culture</a></li>
<li id="menu-item-33223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33223"><a href="https://indypendent.org/section/international/">International</a></li>
<li id="menu-item-15682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15682"><a href="https://indypendent.org/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-33253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33253"><a href="https://indypendent.org/donate/">Donate</a></li>
	<li id="menu-item-34888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34888"><a href="https://indypendent.org/advertise/">Advertise</a></li>
</ul>
</li>
        </ul>

        <ul class="sub">
            <li id="menu-item-15685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15685"><a href="https://indypendent.org/about-us/">About Us</a></li>
<li id="menu-item-34890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34890"><a href="https://indypendent.org/section/indy-testimonials/">Indy Testimonials</a></li>
<li id="menu-item-15686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15686"><a href="https://indypendent.org/get-involved/">Get Involved</a></li>
<li id="menu-item-15687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15687"><a href="https://indypendent.org/distribution-locations/">Distribution</a></li>
<li id="menu-item-24952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24952"><a href="https://indypendent.org/issue">Issue Archive</a></li>
<li id="menu-item-34889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34889"><a href="https://indypendent.org/e-newsletter/">E-Newsletter</a></li>
        </ul>

         <ul class="social">
            <li><a href="https://www.facebook.com/TheIndypendent/" target="_blank" class="icon"><svg class="icon icon-facebook-sq"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-facebook-sq"></use> </svg><span>Facebook</span></a></li>            <li><a href="https://twitter.com/TheIndypendent/" target="_blank" class="icon"><svg class="icon icon-twitter"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-twitter"></use> </svg><span>Twitter</span></a></li>                        <li><a href="https://www.instagram.com/TheIndypendent/" target="_blank" class="icon"><svg class="icon icon-instagram"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-instagram"></use> </svg><span>Instagram</span></a></li>                    </ul>
    </nav>

    <div class="modal-bg"></div>
</section>

<section id="title">


<div class="wrapper">
    <a class="menu"><svg class="icon icon-menu"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-menu"></use> </svg><span>Menu</span></a>

    <div class="logo">
        <svg class="sm icon-logo-reverse-long"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-logo-reverse-long"></use> </svg>
        <svg class="icon icon-logo-top"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-logo-top"></use> </svg><span>A Free Paper for Free People</span>
    </div>

</div></section>

<main>
        <article class="post-35536 post type-post status-publish format-standard has-post-thumbnail hentry category-corruption category-courtroom authors-theodore-hamm" id="post-35536">

        
        <figure id="article-title" style="background-image: url(https://indypendent.org/wp-content/uploads/2021/03/Brooklyn-Wrongful-Conviction-Illo-fixed-1024x683.jpg)">
            <img src="https://indypendent.org/wp-content/uploads/2021/03/Brooklyn-Wrongful-Conviction-Illo-fixed-768x512.jpg" class="attachment-medium_large size-medium_large wp-post-image" alt="" loading="lazy" srcset="https://indypendent.org/wp-content/uploads/2021/03/Brooklyn-Wrongful-Conviction-Illo-fixed-768x512.jpg 768w, https://indypendent.org/wp-content/uploads/2021/03/Brooklyn-Wrongful-Conviction-Illo-fixed-300x200.jpg 300w, https://indypendent.org/wp-content/uploads/2021/03/Brooklyn-Wrongful-Conviction-Illo-fixed-1024x683.jpg 1024w, https://indypendent.org/wp-content/uploads/2021/03/Brooklyn-Wrongful-Conviction-Illo-fixed-1536x1024.jpg 1536w, https://indypendent.org/wp-content/uploads/2021/03/Brooklyn-Wrongful-Conviction-Illo-fixed.jpg 1800w" sizes="(max-width: 768px) 100vw, 768px" />
            <h1><span>Brooklyn Murder Witness’s Credibility Implodes at Post-Conviction Hearing</span></h1>

                            
            <ul class="post-categories">
	<li><a href="https://indypendent.org/section/corruption/" rel="category tag">Corruption</a></li>
	<li><a href="https://indypendent.org/section/courtroom/" rel="category tag">Courtroom</a></li></ul>        </figure>

        <div class="featured-caption"><span class="caption">Illustration: Michael Grant.</span></div>
        <div class="wrapper">
            <header>

                <p class="excerpt">Valerie Smith was the sole eyewitness in the murder trial of Ronnie Wright. Her former romantic partner says she was drinking that night and was nowhere near the scene of the crime when it occurred. </p>
                <ul class="social">
    <li class="social__facebook"><a href="http://www.facebook.com/sharer/sharer.php?u=https://indypendent.org/2022/08/brooklyn-murder-witnesss-credibility-implodes-at-post-conviction-hearing/&title=Brooklyn+Murder+Witness%E2%80%99s+Credibility+Implodes+at+Post-Conviction+Hearing" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')"><svg class="icon icon-facebook-sq"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-facebook-sq"></use></svg></a></li>
    <li class="social__twitter"><a href="https://twitter.com/intent/tweet?text=Brooklyn+Murder+Witness%E2%80%99s+Credibility+Implodes+at+Post-Conviction+Hearing%20https://indypendent.org/2022/08/brooklyn-murder-witnesss-credibility-implodes-at-post-conviction-hearing/%20@TheIndypendent" onclick="return !window.open(this.href, 'Twitter', 'width=640,height=300')"><svg class="icon icon-twitter"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-twitter"></use></svg></a></li>
    <li class="social__email"><a href="mailto:%20?subject=The Indypendent: Brooklyn Murder Witness’s Credibility Implodes at Post-Conviction Hearing&body=https://indypendent.org/2022/08/brooklyn-murder-witnesss-credibility-implodes-at-post-conviction-hearing/%0D%0A%0D%0AValerie Smith was the sole eyewitness in the murder trial of Ronnie Wright. Her former romantic partner says she was drinking that night and was nowhere near the scene of the crime when it occurred. "><svg class="icon icon-mail"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-mail"></use></svg></a></li>
    <li class="social__comment"><a href="#comments"><svg class="icon icon-speech-bubble"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-speech-bubble"></use></svg></a></li>
</ul>
                <p class="meta"><a href="https://indypendent.org/authors/theodore-hamm/">Theodore Hamm</a> <span>Aug 11</span></p>
            </header>


            <section class="body">
                <figure class="ad"><a href="https://indypendent.org/section/labor-unions/" target="_blank" onclick="trackOutboundLink('https://indypendent.org/section/labor-unions/'); return false;"><img src="https://indypendent.org/wp-content/uploads/2022/06/Screen-Shot-2022-06-01-at-1.31.22-PM.png" /></a></figure>
                
<p>A murder trial that hinges on the testimony of just one eyewitness is a risky bet. The jury’s verdict depends almost entirely on how that witness comes across.&nbsp;</p>



<p>Last month at the Brooklyn criminal courthouse, the credibility of one such purported eyewitness retroactively imploded. The fireworks took place amid Ronnie Wright’s ongoing post-conviction hearing, in which Judge Sharen Hudson will decide whether Wright deserves a new trial.&nbsp;</p>



<p>As <em>The</em> <em>Indypendent</em> <a href="https://indypendent.org/2021/03/when-prosecutors-hide-the-evidence/">reported</a>, Wright’s conviction for the 2006 murder of Andrell Napper in Bed-Stuy resulted from the testimony of Valerie Smith, who told the jury in October 2007 that she saw Wright (and two others) shoot into a crowd and kill Napper, an innocent bystander, in a botched gang retaliation hit. The prosecution presented no physical or forensic evidence linking Wright to the crime.&nbsp;</p>



<p>Smith, a confidante of the intended target, had known Wright for over 20 years but did not consider him a friend. In his post-verdict sentencing memo to the trial judge, Brooklyn prosecutor Howard Jackson attributed the jury’s verdict to her “credible testimony.” Earlier this year, Oresa Napper-Williams, the victim’s mother, <a href="https://www.mississippifreepress.org/21024/not-another-child-mother-turns-grief-into-solutions-for-gun-violence-grieving-families">recalled</a> thanking Smith after the trial.&nbsp;</p>



<blockquote class="wp-block-quote"><p>The prosecution presented no physical or forensic evidence linking Wright to the crime.&nbsp;</p></blockquote>



<p>In late July, two women with Valerie Smith at the time of the shooting testified that Smith could not see the gunmen. One insisted that Valerie had been drinking vodka for several hours before the incident, and that even though she did not see the shooters, Smith immediately claimed Wright was involved. Before the second day of the recent testimony ended, Smith threatened one of the two witnesses.</p>



<p>Napper’s murder occurred on a Sunday night in early August 2006. On the stand last month, Kristy, Smith’s neighbor, recalled sitting beside Valerie and a few others outside of the NYCHA building at 231 Throop Ave. when the shooting occurred.&nbsp;</p>



<p>Around 10 p.m., gunshots rang out across the street at a large gathering outside of 220 Throop, another NYCHA building. “We ran into the building,” Kristy stated (referring to 231 Throop), adding that Valerie fell on top of her in the entranceway.&nbsp;</p>



<p>In the 2007 trial, Smith told the jury that she was returning from her car — parked in front of 220 Throop — when the shooting happened. That account brought her 140 feet closer to the crime scene and provided a birds-eye view. Smith stated that she was 20 feet from Wright when he allegedly fired into the crowd.&nbsp;</p>



<p>Smith also testified that she had been in the car with Tam, whom she called her “cousin.” When Tam took the stand in late July, she stated that she and Valerie were in a “domestic relationship” that started a few years before 2006. The couple also worked together as hospital police officers at Bellevue, with Tam supervising Valerie.</p>



<p>According to Tam, Valerie had started drinking vodka in the early afternoon that fateful Sunday. Around 3 p.m., they drove to Chinatown and purchased live crabs and more vodka, then returned to their unit at 231 Throop and cooked the shellfish. They then brought the food outside, and Valerie “brought her drink out.”&nbsp;</p>



<blockquote class="wp-block-quote"><p>After her former lover contradicted her trial testimony, Valerie Smith made a thinly-veiled threat —“I wish you well, baby. You better hope you make it out of New York.” — that was replayed in the courtroom.</p></blockquote>



<p>Tam’s account again placed Valerie sitting in a lawn chair at the time of the gunfire, which caused Smith to duck inside the building. Once they were the back at their apartment, Tam recalled Valerie’s insistence that “it must have been” Wright, whom they had briefly encountered several hours prior to the shooting.&nbsp;</p>



<p>Prior to August 2006, Smith, according to Tam, had worked quite closely with Det. Christopher Hennigan of the 79<sup>th</sup> Precinct, who led the Napper murder investigation. Hennigan worked with the NYPD-FBI gang joint task force, the <a href="https://indypendent.org/2022/04/brooklyn-das-case-against-ronnie-wright-looking-more-wrong-than-ever/">pivotal role</a> of which Wright’s team has been trying to spotlight. Asked by Wright’s attorney Dennis Kelly if Smith was a confidential informant for Hennigan and the NYPD, Tam stated, “Yeah, she used to help them with cases.”&nbsp;</p>



<p>After Tam made her damning statements in the morning session, lead prosecutor Matthew Stewart then called Smith during the lunch break. Smith, in turn, proceeded to call Tam, who had traveled from her current home in Houston with her husband for the hearing. Smith’s message was played in court during the afternoon session.&nbsp;</p>



<p>“Tam, I love you and I will always love you, but…this is some fucked-up lying shit that you doing right now,” said Valerie, who now lives in Maryland. “I don’t know who you with in New York with your husband, but I wish you well, baby. You better hope you make it out of New York. God bless you.”&nbsp;</p>



<p>Citing the ongoing hearing, the Brooklyn DA’s spokesperson declined to offer any on-the-record comments regarding the appropriateness of the actions of either assistant district attorney Stewart or Valerie Smith.&nbsp;</p>



<p>“ADA Stewart’s actions necessitate his recusal” from the remainder of Wright’s hearing (which resumes in late September), says Dennis Kelly, Wright’s lead attorney. Stewart, he adds, “is also now a witness in any prosecution of Smith for witness tampering.” In Kelly’s view, the DA’s office is “desperately attempting to preserve the conviction of an innocent man.”&nbsp;&nbsp;</p>



<p>One day after receiving the threat from Smith, Tam and her husband flew back to Houston. Before she left the courtroom, Judge Hudson offered her some friendly advice. “Safe trip home,” said the judge.</p>



<p><strong><strong><em>Please support independent media today! Now&nbsp;<a rel="noreferrer noopener" href="https://indypendent.org/2020/09/how-the-indypendent-survived-thrived-for-two-tumultuous-decades" target="_blank">celebrating its 22nd year publishing</a>,&nbsp;</em>The Indypendent<em>&nbsp;is still standing but it’s not easy. Make a&nbsp;</em><a rel="noreferrer noopener" href="https://indypendent.org/donate" target="_blank"><em>recurring or one-time donation</em></a><em>&nbsp;today or&nbsp;</em><a rel="noreferrer noopener" href="https://indypendent.org/subscribe" target="_blank"><em>subscribe</em></a><em>&nbsp;to our monthly print edition and get every copy sent straight to your home.</em></strong>&nbsp;</strong></p>

                            </section>

            <div class="newsletter">
    <h2>Get <svg class="icon icon-logo-indy"><use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-logo-indy"></use></svg> weekly digest delivered to your inbox</h2>
    <form action="//indypendent.us14.list-manage.com/subscribe/post?u=a996db06946036ed95f83e22d&amp;id=0a476b1248" class="validate" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" novalidate="">
        <input type="email" placeholder="Enter your email address" class="required email" id="mce-EMAIL" name="EMAIL" />
        <input type="submit" value="Sign Up" />

        <div class="response" id="mce-success-response" style="display:none">&nbsp;</div>
        <div aria-hidden="true" style="position: absolute; left: -5000px;"><input name="b_a996db06946036ed95f83e22d_0a476b1248" tabindex="-1" type="text" value="" /></div>
    </form>
</div>
            <!-- <p class="comments"><a href="#comments"><svg class="icon icon-speech-bubble"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-speech-bubble"></use></svg>16 Comments</a></p> -->
            
                        
        </div>

        
        <div class="comments wrapper">
            <a name="comments"></a>

            

            <p>Comments are closed.</p>

        

        </div>

    </article>
    </main>
<div class="dypex"><a href="https://www.beyondlimitstraining.net/buy-stromectol-ivermectin-online-your-health/">How to Get Ivermectin</a></div>



<!-- Popups v1.9.3.8 - https://wordpress.org/plugins/popups/ --><style type="text/css">
#spu-26440 .spu-close{
	font-size: 30px;
	color:#666;
	text-shadow: 0 1px 0 #fff;
}
#spu-26440 .spu-close:hover{
	color:#000;
}
#spu-26440 {
	background-color: #ffffff;
	background-color: rgba(255,255,255,1);
	color: #333;
	padding: 0px;
		border-radius: 0px;
	-moz-border-radius: 0px;
	-webkit-border-radius: 0px;
	-moz-box-shadow:  0px 0px 10px 1px #666;
	-webkit-box-shadow:  0px 0px 10px 1px #666;
	box-shadow:  0px 0px 10px 1px #666;
	width: 500px;

}
#spu-bg-26440 {
	opacity: 0.5;
	background-color: #000;
}
/*
		* Add custom CSS for this popup
		* Be sure to start your rules with #spu-26440 { } and use !important when needed to override plugin rules
		*/
		
		#spu-26440 .spu-content {
		    margin: 0;
		    line-height: 0.1;
		}
		
		#spu-26440 .spu-content p {
		    line-height: 0.1;
		}</style>
<div class="spu-bg" id="spu-bg-26440"></div>
<div class="spu-box  spu-centered spu-total- " id="spu-26440"
 data-box-id="26440" data-trigger="seconds"
 data-trigger-number="5"
 data-spuanimation="fade" data-tconvert-cookie="d" data-tclose-cookie="d" data-dconvert-cookie="30" data-dclose-cookie="3" data-nconvert-cookie="spu_conversion_26440" data-nclose-cookie="spu_closing_26440" data-test-mode="0"
 data-auto-hide="0" data-close-on-conversion="1" data-bgopa="0.5" data-total=""
 style="left:-99999px !important;right:auto;" data-width="500" >
	<div class="spu-content"><p><a href="https://indypendent.org/donate/"><img class="aligncenter wp-image-35266" src="https://indypendent.org/wp-content/uploads/2019/12/indy-covers-graphic-full-300x262.jpeg" alt="" width="461" height="403" /></a></p>
<h2 style="text-align: center;">Click here to support fearless independent media!</h2>
</div>
	<span class="spu-close spu-close-popup top_right"><i class="spu-icon spu-icon-close"></i></span>
	<span class="spu-timer"></span>
	</div>
<!-- / Popups Box -->
<div id="fb-root" class=" fb_reset"></div><script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/indypendent.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://indypendent.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' id='spu-public-js-extra'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","disable_style":"","ajax_mode":"","ajax_url":"https:\/\/indypendent.org\/wp-admin\/admin-ajax.php","ajax_mode_url":"https:\/\/indypendent.org\/?spu_action=spu_load","pid":"35536","is_front_page":"","is_category":"","site_url":"https:\/\/indypendent.org","is_archive":"","is_search":"","is_preview":"","seconds_confirmation_close":"5"};
var spuvar_social = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://indypendent.org/wp-content/plugins/popups/public/assets/js/public.js?ver=1.9.3.8' id='spu-public-js'></script>
<script type='text/javascript' src='https://indypendent.org/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>

<!-- Grab Google CDN's jQuery. fall back to local if necessary -->
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script>window.jQuery || document.write("<script src='https://indypendent.org/wp-content/themes/indypendent/js/libs/jquery-1.11.3.min.js'>\x3C/script>")</script>

<!-- this is where we put our custom functions -->
<!-- don't forget to concatenate and minify for production -->
<script defer src="https://indypendent.org/wp-content/themes/indypendent/js/libs/svgxuse.min.js"></script>
<script src="https://indypendent.org/wp-content/themes/indypendent/js/functions.js?0302-1"></script>
<script>$(document).ready(initPage);</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-54201416-1', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>