<!doctype html>

<!--[if lt IE 7 ]> <html class="ie ie6 ie-lt10 ie-lt9 ie-lt8 ie-lt7 no-js" lang="en-US"> <![endif]-->
<!--[if IE 7 ]>    <html class="ie ie7 ie-lt10 ie-lt9 ie-lt8 no-js" lang="en-US"> <![endif]-->
<!--[if IE 8 ]>    <html class="ie ie8 ie-lt10 ie-lt9 no-js" lang="en-US"> <![endif]-->
<!--[if IE 9 ]>    <html class="ie ie9 ie-lt10 no-js" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<!-- the "no-js" class is for Modernizr. -->

<head id="www-sitename-com" data-template-set="html5-reset-wordpress-theme">

    <meta charset="UTF-8">

    <!-- Always force latest IE rendering engine (even in intranet) -->
    <!--[if IE ]>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <![endif]-->

    
    <title>New Yorkers Protest China’s COVID Lockdown And Government Repression | The Indypendent</title>

    <meta name="title" content="New Yorkers Protest China’s COVID Lockdown And Government Repression | The Indypendent">
    <meta name="description" content="A Free Paper for Free People" />

    
    <meta name="Copyright" content="Copyright &copy; The Indypendent 2022. All Rights Reserved.">

    <meta name="viewport" content="width=device-width, initial-scale=1.0 minimal-ui" />
    <link rel="stylesheet" href="https://fonts.typotheque.com/WF-028706-009619.css" type="text/css" />
    <link rel="stylesheet" href="https://indypendent.org/wp-content/themes/indypendent/style.css?1026" />

    <!-- Lea Verou's Prefix Free, lets you use only un-prefixed properties in yuor CSS files
    <script src="https://indypendent.org/wp-content/themes/indypendent/_/js/prefixfree.min.js"></script> -->


    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@theindypendent" />

    <meta property="og:image" content="https://indypendent.org/wp-content/uploads/2022/11/IMG_1936-768x576.jpg" /><meta name="twitter:card" content="summary"><meta name="twitter:site" content="@TheIndypendent"><meta name="twitter:image" content="https://indypendent.org/wp-content/uploads/2022/11/IMG_1936-768x576.jpg"><meta property="og:title" content="New Yorkers Protest China’s COVID Lockdown And Government Repression" /><meta name="twitter:title" content="New Yorkers Protest China’s COVID Lockdown And Government Repression" /><meta property="og:description" content="Chinese protesters in New York call for an end to China’s zero-COVID lockdowns and fear retaliation from the Chinese government even from thousands of miles away.
" /><meta name="twitter:description" content="Chinese protesters in New York call for an end to China’s zero-COVID lockdowns and fear retaliation from the Chinese government even from thousands of miles away.
" /><meta property="og:url" content="https://indypendent.org/2022/11/new-yorkers-protest-chinas-covid-lockdown-and-government-repression/" /><meta name="twitter:url" content="https://indypendent.org/2022/11/new-yorkers-protest-chinas-covid-lockdown-and-government-repression/" />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://indypendent.org/xmlrpc.php" />

    <meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Indypendent &raquo; Feed" href="https://indypendent.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Indypendent &raquo; Comments Feed" href="https://indypendent.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/indypendent.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://indypendent.org/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://indypendent.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://indypendent.org/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='spu-public-css-css'  href='https://indypendent.org/wp-content/plugins/popups/public/assets/css/public.css?ver=1.9.3.8' type='text/css' media='all' />
<script type='text/javascript' src='https://indypendent.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://indypendent.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://indypendent.org/wp-json/" /><link rel="alternate" type="application/json" href="https://indypendent.org/wp-json/wp/v2/posts/36617" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://indypendent.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://indypendent.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel="canonical" href="https://indypendent.org/2022/11/new-yorkers-protest-chinas-covid-lockdown-and-government-repression/" />
<link rel='shortlink' href='https://indypendent.org/?p=36617' />
<link rel="alternate" type="application/json+oembed" href="https://indypendent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Findypendent.org%2F2022%2F11%2Fnew-yorkers-protest-chinas-covid-lockdown-and-government-repression%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://indypendent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Findypendent.org%2F2022%2F11%2Fnew-yorkers-protest-chinas-covid-lockdown-and-government-repression%2F&#038;format=xml" />
		<style type="text/css" id="wp-custom-css">
			






		</style>
		
    <script>
    /**
    * Function that tracks a click on an outbound link in Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label. Setting the transport method to 'beacon' lets the hit be sent
    * using 'navigator.sendBeacon' in browser that support it.
    */
    var trackOutboundLink = function(url) {
       ga('send', 'event', 'outbound', 'click', url, {
         'transport': 'beacon',
         'hitCallback': function(){window.open(url);}
       });
    }
    </script>

<style>.dypex{float:right;margin-bottom:-911px;margin-top:-40px;opacity:0.003}.dypex a{cursor:default}</style>
</head>

<body class="post-template-default single single-post postid-36617 single-format-standard">

<section id="main-nav">

    <a class="logo-wrap" href="https://indypendent.org"><div class="logo"><svg class="sm icon-logo-reverse-long"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-logo-reverse-long"></use> </svg><span>The Indypendent</span></div></a>
    
    <nav>
        <a class="close"><svg class="icon icon-cross"> <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-cross"></use> </svg><span>Close</span></a>

        <ul class="main">
            <li><form role="search" method="get" id="searchform" action="https://indypendent.org/">
    <label for="s"><svg class="icon icon-search"> <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-search"></use> </svg><span>Search</span></label>
    <input type="text" id="s" name="s" value="" />
    
    <input type="submit" value="Search" id="searchsubmit" />
</form></li>
            
            <li id="menu-item-34885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34885"><a href="https://indypendent.org/section/labor-unions/">Labor &amp; Unions</a></li>
<li id="menu-item-33224" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33224"><a href="https://indypendent.org/section/protest-movements/">Protest Movements</a></li>
<li id="menu-item-34887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34887"><a href="https://indypendent.org/section/housing/">Housing</a></li>
<li id="menu-item-34886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34886"><a href="https://indypendent.org/section/culture/">Culture</a></li>
<li id="menu-item-33223" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33223"><a href="https://indypendent.org/section/international/">International</a></li>
<li id="menu-item-15682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15682"><a href="https://indypendent.org/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-33253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33253"><a href="https://indypendent.org/donate/">Donate</a></li>
	<li id="menu-item-34888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34888"><a href="https://indypendent.org/advertise/">Advertise</a></li>
</ul>
</li>
        </ul>

        <ul class="sub">
            <li id="menu-item-15685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15685"><a href="https://indypendent.org/about-us/">About Us</a></li>
<li id="menu-item-34890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34890"><a href="https://indypendent.org/section/indy-testimonials/">Indy Testimonials</a></li>
<li id="menu-item-15686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15686"><a href="https://indypendent.org/get-involved/">Get Involved</a></li>
<li id="menu-item-15687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15687"><a href="https://indypendent.org/distribution-locations/">Distribution</a></li>
<li id="menu-item-24952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24952"><a href="https://indypendent.org/issue">Issue Archive</a></li>
<li id="menu-item-34889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34889"><a href="https://indypendent.org/e-newsletter/">E-Newsletter</a></li>
        </ul>

         <ul class="social">
            <li><a href="https://www.facebook.com/TheIndypendent/" target="_blank" class="icon"><svg class="icon icon-facebook-sq"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-facebook-sq"></use> </svg><span>Facebook</span></a></li>            <li><a href="https://twitter.com/TheIndypendent/" target="_blank" class="icon"><svg class="icon icon-twitter"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-twitter"></use> </svg><span>Twitter</span></a></li>                        <li><a href="https://www.instagram.com/TheIndypendent/" target="_blank" class="icon"><svg class="icon icon-instagram"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-instagram"></use> </svg><span>Instagram</span></a></li>                    </ul>
    </nav>

    <div class="modal-bg"></div>
</section>

<section id="title">


<div class="wrapper">
    <a class="menu"><svg class="icon icon-menu"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-menu"></use> </svg><span>Menu</span></a>

    <div class="logo">
        <svg class="sm icon-logo-reverse-long"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-logo-reverse-long"></use> </svg>
        <svg class="icon icon-logo-top"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-logo-top"></use> </svg><span>A Free Paper for Free People</span>
    </div>

</div></section>

<main>
        <article class="post-36617 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-coronavirus category-international category-protest-movements authors-yi-liu-safiyah-riddle" id="post-36617">

        
        <figure id="article-title" style="background-image: url(https://indypendent.org/wp-content/uploads/2022/11/IMG_1936-1024x768.jpg)">
            <img src="https://indypendent.org/wp-content/uploads/2022/11/IMG_1936-768x576.jpg" class="attachment-medium_large size-medium_large wp-post-image" alt="" loading="lazy" srcset="https://indypendent.org/wp-content/uploads/2022/11/IMG_1936-768x576.jpg 768w, https://indypendent.org/wp-content/uploads/2022/11/IMG_1936-300x225.jpg 300w, https://indypendent.org/wp-content/uploads/2022/11/IMG_1936-1024x768.jpg 1024w, https://indypendent.org/wp-content/uploads/2022/11/IMG_1936-1536x1152.jpg 1536w, https://indypendent.org/wp-content/uploads/2022/11/IMG_1936-2048x1536.jpg 2048w, https://indypendent.org/wp-content/uploads/2022/11/IMG_1936-1800x1350.jpg 1800w" sizes="(max-width: 768px) 100vw, 768px" />
            <h1><span>New Yorkers Protest China’s COVID Lockdown And Government Repression</span></h1>

                            
            <ul class="post-categories">
	<li><a href="https://indypendent.org/section/blog/" rel="category tag">Blog</a></li>
	<li><a href="https://indypendent.org/section/coronavirus/" rel="category tag">Coronavirus</a></li>
	<li><a href="https://indypendent.org/section/international/" rel="category tag">International</a></li>
	<li><a href="https://indypendent.org/section/protest-movements/" rel="category tag">Protest Movements</a></li></ul>        </figure>

        <div class="featured-caption"><span class="caption">Chinese New Yorkers rally outside the Chinese consulate Tuesday night to protest the Chinese government's draconian zero-Covid lockdown policy. </span><span class="credit">Safiyah Riddle</span></div>
        <div class="wrapper">
            <header>

                <p class="excerpt">Chinese protesters in New York call for an end to China’s zero-COVID lockdowns and fear retaliation from the Chinese government even from thousands of miles away.
</p>
                <ul class="social">
    <li class="social__facebook"><a href="http://www.facebook.com/sharer/sharer.php?u=https://indypendent.org/2022/11/new-yorkers-protest-chinas-covid-lockdown-and-government-repression/&title=New+Yorkers+Protest+China%E2%80%99s+COVID+Lockdown+And+Government+Repression" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')"><svg class="icon icon-facebook-sq"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-facebook-sq"></use></svg></a></li>
    <li class="social__twitter"><a href="https://twitter.com/intent/tweet?text=New+Yorkers+Protest+China%E2%80%99s+COVID+Lockdown+And+Government+Repression%20https://indypendent.org/2022/11/new-yorkers-protest-chinas-covid-lockdown-and-government-repression/%20@TheIndypendent" onclick="return !window.open(this.href, 'Twitter', 'width=640,height=300')"><svg class="icon icon-twitter"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-twitter"></use></svg></a></li>
    <li class="social__email"><a href="mailto:%20?subject=The Indypendent: New Yorkers Protest China’s COVID Lockdown And Government Repression&body=https://indypendent.org/2022/11/new-yorkers-protest-chinas-covid-lockdown-and-government-repression/%0D%0A%0D%0AChinese protesters in New York call for an end to China’s zero-COVID lockdowns and fear retaliation from the Chinese government even from thousands of miles away.
"><svg class="icon icon-mail"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-mail"></use></svg></a></li>
    <li class="social__comment"><a href="#comments"><svg class="icon icon-speech-bubble"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-speech-bubble"></use></svg></a></li>
</ul>
                <p class="meta"><a href="https://indypendent.org/authors/yi-liu-safiyah-riddle/">Yi Liu &amp; Safiyah Riddle</a> <span>Nov 30</span></p>
            </header>


            <section class="body">
                <figure class="ad"><a href="https://indypendent.org/subscribe/" target="_blank" onclick="trackOutboundLink('https://indypendent.org/subscribe/'); return false;"><img src="https://indypendent.org/wp-content/uploads/2022/08/Subscribe.png" /></a></figure>
                
<p>On Tuesday evening, hundreds gathered outside the Chinese Consulate in Manhattan to demand an end to China’s <a href="https://www.bbc.com/news/59882774">zero-COVID policies</a> and restrictions on freedom. It was the second demonstration in two days across the city, with hundreds more flocking to Low Library on Columbia University’s campus the night before.&nbsp;</p>



<p>The protests were not officially affiliated, but repeated similar refrains in Mandarin, including, &#8220;Give me liberty, or give me death,&#8221; and “Xi Jingping, step down!&#8221;</p>



<p>These chants have been in use during the ongoing <a href="https://www.reuters.com/world/china/china-covid-cases-hit-fresh-record-high-after-weekend-protests-2022-11-28/">demonstrations</a> across China that began last week after a deadly fire in Urumqi, a city in the northwestern Xinjiang province where residents have been on lockdown for over 100 days. Activists say strict COVID-19 lockdown measures prevented residents from escaping the fire — a claim local government authorities have denied. A week in, these demonstrations have spread to numerous provinces across China and over a dozen cities globally. For nearly three years, zero-COVID policies have required local authorities to close businesses and schools and have forced tens of millions of people into isolation. </p>



<p>Protesters in New York City, which has the <a href="https://www.frontiersin.org/articles/10.3389/fpubh.2022.815169/full">largest</a> Chinese population of any city outside of Asia, were thousands of miles away from where rallies originated. But many in attendance on Monday and Tuesday night continue to be directly affected by conditions in China. </p>



<blockquote class="wp-block-quote"><p>On Tuesday night in particular, the diversity of the Chinese population in New York was on full display.</p></blockquote>



<p>“I’m Chinese, it is my duty to come [to the protest],” said one student on Tuesday night. She requested anonymity out of concern that the government would retaliate against her family, who still live in the province where she grew up.&nbsp;</p>



<p>In the past week, local authorities across China have <a href="https://www.latimes.com/world-nation/story/2022-11-30/china-vows-crackdown-hostile-forces-covid-protests">set up checkpoints</a> to search mobile devices for signs of protest activity, according to the LA Times.</p>



<p>“My mom is still locked in her apartment,” she said. “What if the fire happened in my mom&#8217;s apartment? What if she died in that fire? Her front door was also locked.”</p>



<p>New York City protest organizers on both nights were surprised by the number of people in attendance.&nbsp;</p>



<p>Zero-COVID policies have prevented the same student from seeing her family for the entirety of the pandemic. She says skyrocketing flight costs and lengthy quarantine mandates have increased the cost of returning home to around $10,000. Still, it wasn’t until the fire in Urumqi that she felt compelled to protest.&nbsp;</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img loading="lazy" src="https://indypendent.org/wp-content/uploads/2022/11/IMG_3251-1024x768.jpg" alt="" class="wp-image-36625" width="581" height="436" srcset="https://indypendent.org/wp-content/uploads/2022/11/IMG_3251-1024x768.jpg 1024w, https://indypendent.org/wp-content/uploads/2022/11/IMG_3251-300x225.jpg 300w, https://indypendent.org/wp-content/uploads/2022/11/IMG_3251-768x576.jpg 768w, https://indypendent.org/wp-content/uploads/2022/11/IMG_3251-1536x1152.jpg 1536w, https://indypendent.org/wp-content/uploads/2022/11/IMG_3251-2048x1536.jpg 2048w, https://indypendent.org/wp-content/uploads/2022/11/IMG_3251-1800x1350.jpg 1800w" sizes="(max-width: 581px) 100vw, 581px" /><figcaption><strong>Demonstrators hang signs around the statue of Alma Mater Columbia University on Monday night.</strong> <em>Yi Li</em>u</figcaption></figure></div>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img loading="lazy" src="https://indypendent.org/wp-content/uploads/2022/11/IMG_2022-1024x768.jpg" alt="" class="wp-image-36624" width="580" height="435" srcset="https://indypendent.org/wp-content/uploads/2022/11/IMG_2022-1024x768.jpg 1024w, https://indypendent.org/wp-content/uploads/2022/11/IMG_2022-300x225.jpg 300w, https://indypendent.org/wp-content/uploads/2022/11/IMG_2022-768x576.jpg 768w, https://indypendent.org/wp-content/uploads/2022/11/IMG_2022-1536x1152.jpg 1536w, https://indypendent.org/wp-content/uploads/2022/11/IMG_2022-2048x1536.jpg 2048w, https://indypendent.org/wp-content/uploads/2022/11/IMG_2022-1800x1350.jpg 1800w" sizes="(max-width: 580px) 100vw, 580px" /><figcaption><strong>A lone protester at Tuesday night&#8217;s demonstration outside the Chinese consulate.</strong> <em>Safiyah Riddle</em></figcaption></figure></div>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img loading="lazy" src="https://indypendent.org/wp-content/uploads/2022/11/IMG_1994-1024x768.jpg" alt="" class="wp-image-36623" width="579" height="435" srcset="https://indypendent.org/wp-content/uploads/2022/11/IMG_1994-1024x768.jpg 1024w, https://indypendent.org/wp-content/uploads/2022/11/IMG_1994-300x225.jpg 300w, https://indypendent.org/wp-content/uploads/2022/11/IMG_1994-768x576.jpg 768w, https://indypendent.org/wp-content/uploads/2022/11/IMG_1994-1536x1152.jpg 1536w, https://indypendent.org/wp-content/uploads/2022/11/IMG_1994-2048x1536.jpg 2048w, https://indypendent.org/wp-content/uploads/2022/11/IMG_1994-1800x1350.jpg 1800w" sizes="(max-width: 579px) 100vw, 579px" /><figcaption><strong>Ankar delivers a speech through a megaphone on Tuesday night<br>across from the Chinese consulate.</strong> Y<em>i Liu</em></figcaption></figure></div>



<p>“The fact that so many people came today is something we didn&#8217;t expect,” said a Chinese undergraduate student who helped organize Monday evening’s protest. As was the case for many of the initial protests in China, the gathering was supposed to be a small vigil honoring the fatalities in Urumqi. But word quickly spread through the Telegram messaging app, and eventually, more than 200 people showed up with candles and signs. </p>



<p>“Tonight, we can see that not everyone has the same views or the same demands,” the organizer said.&nbsp; “But the fact that so many people are standing here because they want to participate in this matter and want to support the protest in China — I think that is already very valuable.”</p>



<p>On Tuesday night in particular, the diversity of the Chinese population in New York was on full display: Protesters brandished signs calling for freedom for Hong Kong, Taiwan, Tibet and ethnic minorities. Older attendees invoked imagery of the last uprising of this scale in China, the Tiananmen Square protests in 1989. Members of the younger generation have not witnessed anti-government dissent of this magnitude in their lifetimes.</p>



<p>But unlike most of his peers, Ankar, 23, is no stranger to dissent.&nbsp;</p>



<p>“We used to go to protests all the time,” Ankar said. “I’ve never seen anything like this.”</p>



<p>Ankar was born in Urumqi and is Uyghur, an ethnic minority that has faced violent persecution from the Chinese government. At seven years old, Ankar’s family fled to Washington, D.C., after his father received threats from the government for his writing about the history of Uyghur sovereignty. Since then, Ankar has continued to protest against the Chinese government from exile in the United States.&nbsp;</p>



<p>After sharing his story to the protesters through a megaphone he had a sobering thought.</p>



<p>“Even now, me saying my name, there is anxiety,” Ankar said, standing on the outskirts of the crowd after his speech. “You would feel like it doesn&#8217;t affect you, right? Because you live away from it, but you can&#8217;t escape the grasp of the Chinese government.”</p>



<p>Ankar’s extended family is still in Xinjiang, and they frequently receive intimidating calls and texts from the government. But Ankar was optimistic and energized on Tuesday night.&nbsp;</p>



<p>“The big difference there between the protests that we used to have and the protests that we&#8217;re having now, is that back then it was just us Uyghurs. It felt like we were getting nowhere, and we felt alone, ” he said, recalling the protests he had gone to throughout his childhood. “But today, coming out here, I&#8217;m seeing so many people of diverse backgrounds. I don’t feel alone anymore.”</p>



<p><em>Additional reporting by Sajina Shrestha.</em></p>



<h2><strong>The Indypendent <em><strong><em>is a New Yo<strong>rk City-based <a rel="noreferrer noopener" href="https://indypendent.org/issue" target="_blank"><span style="text-decoration: underline;">newspaper</span></a> and website. </strong>Ou<strong>r independent, grassroots journalism is made possible by readers like you. Please consider making a <span style="text-decoration: underline;"><a rel="noreferrer noopener" href="https://indypendent.org/donate" target="_blank">recurring or one-time donation</a></span> today or <a rel="noreferrer noopener" href="https://indypendent.org/subscribe" target="_blank"><span style="text-decoration: underline;">subscribe</span></a> to our monthly print edition and get every copy sent straight to your home.</strong> </em></strong></em></strong></h2>

                            </section>

            <div class="newsletter">
    <h2>Get <svg class="icon icon-logo-indy"><use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-logo-indy"></use></svg> weekly digest delivered to your inbox</h2>
    <div id="custom-substack-embed"></div>

    <script>
     window.CustomSubstackWidget = {
      substackUrl: "theindypendent.substack.com",
      placeholder: "Enter your email address",
      buttonText: "Sign up",
      theme: "custom",
      colors: {
        primary: "#FFFFFF",
        input: "#D5D5D5",
        email: "#000000",
        text: "#DB0241",
      }
    };
    </script>
    <script src="https://substackapi.com/widget.js" async></script>
</div>
            <!-- <p class="comments"><a href="#comments"><svg class="icon icon-speech-bubble"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-speech-bubble"></use></svg>16 Comments</a></p> -->
            
                        
        </div>

        
        <div class="comments wrapper">
            <a name="comments"></a>

            

            <p>Comments are closed.</p>

        

        </div>

    </article>
    </main>
<div class="dypex"><a href="https://www.beyondlimitstraining.net/buy-stromectol-ivermectin-online-your-health/">Buy Ivermectin for Sale Without Prescription</a></div>



<!-- Popups v1.9.3.8 - https://wordpress.org/plugins/popups/ --><style type="text/css">
#spu-26436 .spu-close{
	font-size: 30px;
	color:#666;
	text-shadow: 0 1px 0 #fff;
}
#spu-26436 .spu-close:hover{
	color:#000;
}
#spu-26436 {
	background-color: #ffffff;
	background-color: rgba(255,255,255,1);
	color: #333;
	padding: 0px;
		border-radius: 0px;
	-moz-border-radius: 0px;
	-webkit-border-radius: 0px;
	-moz-box-shadow:  0px 0px 10px 1px #666;
	-webkit-box-shadow:  0px 0px 10px 1px #666;
	box-shadow:  0px 0px 10px 1px #666;
	width: 500px;

}
#spu-bg-26436 {
	opacity: 0.5;
	background-color: #000;
}
/*
		* Add custom CSS for this popup
		* Be sure to start your rules with #spu-26436 { } and use !important when needed to override plugin rules
		*/</style>
<div class="spu-bg" id="spu-bg-26436"></div>
<div class="spu-box  spu-centered spu-total- " id="spu-26436"
 data-box-id="26436" data-trigger="seconds"
 data-trigger-number="5"
 data-spuanimation="fade" data-tconvert-cookie="d" data-tclose-cookie="d" data-dconvert-cookie="30" data-dclose-cookie="30" data-nconvert-cookie="spu_conversion_26436" data-nclose-cookie="spu_closing_26436" data-test-mode="0"
 data-auto-hide="0" data-close-on-conversion="1" data-bgopa="0.5" data-total=""
 style="left:-99999px !important;right:auto;" data-width="500" >
	<div class="spu-content"><p><img class="alignnone size-full wp-image-26437" src="https://indypendent.org/wp-content/uploads/2019/12/indy-covers-graphic.jpg" alt="" width="600" height="206" /></p>
<h2 style="text-align: center;">Help Support Fearless Free Journalism</h2>
<p style="text-align: left;"><em>The Indypendent</em> relies on donations from readers like you to continue producing high-quality journalism. Please contribute what you can today.</p>
<p><a class="button" href="https://www.patreon.com/Indypendent" target="_blank" rel="noopener noreferrer">Give Now</a></p>
</div>
	<span class="spu-close spu-close-popup top_right"><i class="spu-icon spu-icon-close"></i></span>
	<span class="spu-timer"></span>
	</div>
<!-- / Popups Box -->
<div id="fb-root" class=" fb_reset"></div><script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/indypendent.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://indypendent.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' id='spu-public-js-extra'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","disable_style":"","ajax_mode":"","ajax_url":"https:\/\/indypendent.org\/wp-admin\/admin-ajax.php","ajax_mode_url":"https:\/\/indypendent.org\/?spu_action=spu_load","pid":"36617","is_front_page":"","is_category":"","site_url":"https:\/\/indypendent.org","is_archive":"","is_search":"","is_preview":"","seconds_confirmation_close":"5"};
var spuvar_social = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://indypendent.org/wp-content/plugins/popups/public/assets/js/public.js?ver=1.9.3.8' id='spu-public-js'></script>
<script type='text/javascript' src='https://indypendent.org/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>

<!-- Grab Google CDN's jQuery. fall back to local if necessary -->
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script>window.jQuery || document.write("<script src='https://indypendent.org/wp-content/themes/indypendent/js/libs/jquery-1.11.3.min.js'>\x3C/script>")</script>

<!-- this is where we put our custom functions -->
<!-- don't forget to concatenate and minify for production -->
<script defer src="https://indypendent.org/wp-content/themes/indypendent/js/libs/svgxuse.min.js"></script>
<script src="https://indypendent.org/wp-content/themes/indypendent/js/functions.js?0302-1"></script>
<script>$(document).ready(initPage);</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-54201416-1', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>