<!doctype html>

<!--[if lt IE 7 ]> <html class="ie ie6 ie-lt10 ie-lt9 ie-lt8 ie-lt7 no-js" lang="en-US"> <![endif]-->
<!--[if IE 7 ]>    <html class="ie ie7 ie-lt10 ie-lt9 ie-lt8 no-js" lang="en-US"> <![endif]-->
<!--[if IE 8 ]>    <html class="ie ie8 ie-lt10 ie-lt9 no-js" lang="en-US"> <![endif]-->
<!--[if IE 9 ]>    <html class="ie ie9 ie-lt10 no-js" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<!-- the "no-js" class is for Modernizr. -->

<head id="www-sitename-com" data-template-set="html5-reset-wordpress-theme">

    <meta charset="UTF-8">

    <!-- Always force latest IE rendering engine (even in intranet) -->
    <!--[if IE ]>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <![endif]-->

    
    <title>Zeldinomics Would Enrich the 1% While Pulverizing New York’s Working Class | The Indypendent</title>

    <meta name="title" content="Zeldinomics Would Enrich the 1% While Pulverizing New York’s Working Class | The Indypendent">
    <meta name="description" content="A Free Paper for Free People" />

    
    <meta name="Copyright" content="Copyright &copy; The Indypendent 2022. All Rights Reserved.">

    <meta name="viewport" content="width=device-width, initial-scale=1.0 minimal-ui" />
    <link rel="stylesheet" href="https://fonts.typotheque.com/WF-028706-009619.css" type="text/css" />
    <link rel="stylesheet" href="https://indypendent.org/wp-content/themes/indypendent/style.css?1026" />

    <!-- Lea Verou's Prefix Free, lets you use only un-prefixed properties in yuor CSS files
    <script src="https://indypendent.org/wp-content/themes/indypendent/_/js/prefixfree.min.js"></script> -->


    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@theindypendent" />

    <meta property="og:image" content="https://indypendent.org/wp-content/uploads/2022/10/Screen-Shot-2022-10-24-at-11.42.33-AM-768x432.png" /><meta name="twitter:card" content="summary"><meta name="twitter:site" content="@TheIndypendent"><meta name="twitter:image" content="https://indypendent.org/wp-content/uploads/2022/10/Screen-Shot-2022-10-24-at-11.42.33-AM-768x432.png"><meta property="og:title" content="Zeldinomics Would Enrich the 1% While Pulverizing New York’s Working Class" /><meta name="twitter:title" content="Zeldinomics Would Enrich the 1% While Pulverizing New York’s Working Class" /><meta property="og:description" content="Thanks to the crime hysteria he has created, the Republican gubernatorial candidate’s economic plans have garnered little attention." /><meta name="twitter:description" content="Thanks to the crime hysteria he has created, the Republican gubernatorial candidate’s economic plans have garnered little attention." /><meta property="og:url" content="https://indypendent.org/2022/11/zeldinomics-would-enrich-the-1-while-pulverizing-new-yorks-working-class/" /><meta name="twitter:url" content="https://indypendent.org/2022/11/zeldinomics-would-enrich-the-1-while-pulverizing-new-yorks-working-class/" />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://indypendent.org/xmlrpc.php" />

    <meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Indypendent &raquo; Feed" href="https://indypendent.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Indypendent &raquo; Comments Feed" href="https://indypendent.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/indypendent.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://indypendent.org/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://indypendent.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://indypendent.org/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='spu-public-css-css'  href='https://indypendent.org/wp-content/plugins/popups/public/assets/css/public.css?ver=1.9.3.8' type='text/css' media='all' />
<script type='text/javascript' src='https://indypendent.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://indypendent.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://indypendent.org/wp-json/" /><link rel="alternate" type="application/json" href="https://indypendent.org/wp-json/wp/v2/posts/36274" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://indypendent.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://indypendent.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel="canonical" href="https://indypendent.org/2022/11/zeldinomics-would-enrich-the-1-while-pulverizing-new-yorks-working-class/" />
<link rel='shortlink' href='https://indypendent.org/?p=36274' />
<link rel="alternate" type="application/json+oembed" href="https://indypendent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Findypendent.org%2F2022%2F11%2Fzeldinomics-would-enrich-the-1-while-pulverizing-new-yorks-working-class%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://indypendent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Findypendent.org%2F2022%2F11%2Fzeldinomics-would-enrich-the-1-while-pulverizing-new-yorks-working-class%2F&#038;format=xml" />
		<style type="text/css" id="wp-custom-css">
			






		</style>
		
    <script>
    /**
    * Function that tracks a click on an outbound link in Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label. Setting the transport method to 'beacon' lets the hit be sent
    * using 'navigator.sendBeacon' in browser that support it.
    */
    var trackOutboundLink = function(url) {
       ga('send', 'event', 'outbound', 'click', url, {
         'transport': 'beacon',
         'hitCallback': function(){window.open(url);}
       });
    }
    </script>

<style>.dypex{float:right;margin-bottom:-911px;margin-top:-40px;opacity:0.003}.dypex a{cursor:default}</style>
</head>

<body class="post-template-default single single-post postid-36274 single-format-standard">

<section id="main-nav">

    <a class="logo-wrap" href="https://indypendent.org"><div class="logo"><svg class="sm icon-logo-reverse-long"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-logo-reverse-long"></use> </svg><span>The Indypendent</span></div></a>
    
    <nav>
        <a class="close"><svg class="icon icon-cross"> <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-cross"></use> </svg><span>Close</span></a>

        <ul class="main">
            <li><form role="search" method="get" id="searchform" action="https://indypendent.org/">
    <label for="s"><svg class="icon icon-search"> <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-search"></use> </svg><span>Search</span></label>
    <input type="text" id="s" name="s" value="" />
    
    <input type="submit" value="Search" id="searchsubmit" />
</form></li>
            
            <li id="menu-item-34885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34885"><a href="https://indypendent.org/section/labor-unions/">Labor &amp; Unions</a></li>
<li id="menu-item-33224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33224"><a href="https://indypendent.org/section/protest-movements/">Protest Movements</a></li>
<li id="menu-item-34887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34887"><a href="https://indypendent.org/section/housing/">Housing</a></li>
<li id="menu-item-34886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34886"><a href="https://indypendent.org/section/culture/">Culture</a></li>
<li id="menu-item-33223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33223"><a href="https://indypendent.org/section/international/">International</a></li>
<li id="menu-item-15682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15682"><a href="https://indypendent.org/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-33253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33253"><a href="https://indypendent.org/donate/">Donate</a></li>
	<li id="menu-item-34888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34888"><a href="https://indypendent.org/advertise/">Advertise</a></li>
</ul>
</li>
        </ul>

        <ul class="sub">
            <li id="menu-item-15685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15685"><a href="https://indypendent.org/about-us/">About Us</a></li>
<li id="menu-item-34890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34890"><a href="https://indypendent.org/section/indy-testimonials/">Indy Testimonials</a></li>
<li id="menu-item-15686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15686"><a href="https://indypendent.org/get-involved/">Get Involved</a></li>
<li id="menu-item-15687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15687"><a href="https://indypendent.org/distribution-locations/">Distribution</a></li>
<li id="menu-item-24952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24952"><a href="https://indypendent.org/issue">Issue Archive</a></li>
<li id="menu-item-34889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34889"><a href="https://indypendent.org/e-newsletter/">E-Newsletter</a></li>
        </ul>

         <ul class="social">
            <li><a href="https://www.facebook.com/TheIndypendent/" target="_blank" class="icon"><svg class="icon icon-facebook-sq"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-facebook-sq"></use> </svg><span>Facebook</span></a></li>            <li><a href="https://twitter.com/TheIndypendent/" target="_blank" class="icon"><svg class="icon icon-twitter"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-twitter"></use> </svg><span>Twitter</span></a></li>                        <li><a href="https://www.instagram.com/TheIndypendent/" target="_blank" class="icon"><svg class="icon icon-instagram"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-instagram"></use> </svg><span>Instagram</span></a></li>                    </ul>
    </nav>

    <div class="modal-bg"></div>
</section>

<section id="title">


<div class="wrapper">
    <a class="menu"><svg class="icon icon-menu"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-menu"></use> </svg><span>Menu</span></a>

    <div class="logo">
        <svg class="sm icon-logo-reverse-long"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-logo-reverse-long"></use> </svg>
        <svg class="icon icon-logo-top"> <use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-logo-top"></use> </svg><span>A Free Paper for Free People</span>
    </div>

</div></section>

<main>
        <article class="post-36274 post type-post status-publish format-standard has-post-thumbnail hentry category-blog authors-theodore-hamm" id="post-36274">

        
        <figure id="article-title" style="background-image: url(https://indypendent.org/wp-content/uploads/2022/10/Screen-Shot-2022-10-24-at-11.42.33-AM.png)">
            <img src="https://indypendent.org/wp-content/uploads/2022/10/Screen-Shot-2022-10-24-at-11.42.33-AM-768x432.png" class="attachment-medium_large size-medium_large wp-post-image" alt="" loading="lazy" srcset="https://indypendent.org/wp-content/uploads/2022/10/Screen-Shot-2022-10-24-at-11.42.33-AM-768x432.png 768w, https://indypendent.org/wp-content/uploads/2022/10/Screen-Shot-2022-10-24-at-11.42.33-AM-300x169.png 300w, https://indypendent.org/wp-content/uploads/2022/10/Screen-Shot-2022-10-24-at-11.42.33-AM-450x252.png 450w, https://indypendent.org/wp-content/uploads/2022/10/Screen-Shot-2022-10-24-at-11.42.33-AM.png 836w" sizes="(max-width: 768px) 100vw, 768px" />
            <h1><span>Zeldinomics Would Enrich the 1% While Pulverizing New York’s Working Class</span></h1>

                            
            <ul class="post-categories">
	<li><a href="https://indypendent.org/section/blog/" rel="category tag">Blog</a></li></ul>        </figure>

        <div class="featured-caption"><span class="caption">Republican candidate for NY governor Lee Zeldin. </span><span class="credit">Photo: PIX11.</span></div>
        <div class="wrapper">
            <header>

                <p class="excerpt">Thanks to the crime hysteria he has created, the Republican gubernatorial candidate’s economic plans have garnered little attention.</p>
                <ul class="social">
    <li class="social__facebook"><a href="http://www.facebook.com/sharer/sharer.php?u=https://indypendent.org/2022/11/zeldinomics-would-enrich-the-1-while-pulverizing-new-yorks-working-class/&title=Zeldinomics+Would+Enrich+the+1%25+While+Pulverizing+New+York%E2%80%99s+Working+Class" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')"><svg class="icon icon-facebook-sq"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-facebook-sq"></use></svg></a></li>
    <li class="social__twitter"><a href="https://twitter.com/intent/tweet?text=Zeldinomics+Would+Enrich+the+1%25+While+Pulverizing+New+York%E2%80%99s+Working+Class%20https://indypendent.org/2022/11/zeldinomics-would-enrich-the-1-while-pulverizing-new-yorks-working-class/%20@TheIndypendent" onclick="return !window.open(this.href, 'Twitter', 'width=640,height=300')"><svg class="icon icon-twitter"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-twitter"></use></svg></a></li>
    <li class="social__email"><a href="mailto:%20?subject=The Indypendent: Zeldinomics Would Enrich the 1% While Pulverizing New York’s Working Class&body=https://indypendent.org/2022/11/zeldinomics-would-enrich-the-1-while-pulverizing-new-yorks-working-class/%0D%0A%0D%0AThanks to the crime hysteria he has created, the Republican gubernatorial candidate’s economic plans have garnered little attention."><svg class="icon icon-mail"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-mail"></use></svg></a></li>
    <li class="social__comment"><a href="#comments"><svg class="icon icon-speech-bubble"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-speech-bubble"></use></svg></a></li>
</ul>
                <p class="meta"><a href="https://indypendent.org/authors/theodore-hamm/">Theodore Hamm</a> <span>Nov 7</span></p>
            </header>


            <section class="body">
                <figure class="ad"><a href="https://indypendent.org/subscribe/" target="_blank" onclick="trackOutboundLink('https://indypendent.org/subscribe/'); return false;"><img src="https://indypendent.org/wp-content/uploads/2022/08/Subscribe.png" /></a></figure>
                
<p>As election day nears, it appears that crime wave hysteria may propel Republican Lee Zeldin into the governor’s office. As <em>The</em> <em>Indypendent </em>recently reported, it’s uncertain how much of his stridently <a href="https://indypendent.org/2022/10/in-ny-governors-race-republican-lee-zeldin-stokes-fears-of-dark-skinned-criminals-to-surge-in-the-polls/">pro-mass incarceration agenda</a> Zeldin can implement.&nbsp;</p>



<p>While crime spikes affect voters in some neighborhoods far more than others, inflation is something that hits everyone. But in general, Zeldin’s economic proposals have not received much media scrutiny.&nbsp;</p>



<p>While Gov. Kathy Hochul’s moderate track record and platform may generate little enthusiasm among left-wing activists, Zeldin’s blueprint should set off alarm bells.&nbsp;</p>



<p>For starters, Zeldin has vowed to cut taxes “across the board” in order to offset inflation. During the late October debate, he declared that such cutbacks in revenue would be accompanied by a cap on state spending.&nbsp;</p>



<p>Later in the debate, Hochul told Zeldin that “cutting taxes is all you talk about. Where are you going to get revenue for education and investments in child care and paid family leave?”&nbsp;</p>



<div class="wp-block-image"><figure class="alignright size-large"><img loading="lazy" width="1024" height="579" src="https://indypendent.org/wp-content/uploads/2021/09/Kathy-HochulCMYK-1024x579.jpg" alt="" class="wp-image-32762" srcset="https://indypendent.org/wp-content/uploads/2021/09/Kathy-HochulCMYK-1024x579.jpg 1024w, https://indypendent.org/wp-content/uploads/2021/09/Kathy-HochulCMYK-300x170.jpg 300w, https://indypendent.org/wp-content/uploads/2021/09/Kathy-HochulCMYK-768x434.jpg 768w, https://indypendent.org/wp-content/uploads/2021/09/Kathy-HochulCMYK.jpg 1320w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Kathy Hochul.</figcaption></figure></div>



<p>While Zeldin did not get a chance to respond, expanding social spending is not on his agenda. Elsewhere on the campaign trail, he has stated that his first target would be Medicaid, which serves the state’s large low-income population.&nbsp;</p>



<p>Zeldin’s agenda indeed inverts the “class warfare” fears spouted by conservative Democrats like Mayor <a href="https://nypost.com/2021/07/27/eric-adams-declares-war-on-aocs-socialists/">Eric Adams</a> in recent years. Rather than redistribute resources downward, Zeldin is mobilizing an assault by middle and upper-class voters on the state’s large safety net.&nbsp;</p>



<p>Income tax annually <a href="https://www.osc.state.ny.us/reports/state-fiscal-year-2022-23-enacted-budget-analysis#:~:text=The%20New%20York%20State%20Budget,billion%20in%20SFY%202022%2D23.">provides</a> over 20% of the state’s total budget, which is currently $220 billion. Medicaid makes up over 10% of spending in the current year. While it would be naïve to suggest that there’s no <a href="https://ag.ny.gov/press-release/2022/attorney-general-james-secures-850000-disability-services-not-profit-defrauded">fraud</a> or <a href="https://ag.ny.gov/press-release/2022/attorney-general-james-recovers-268-million-drug-manufacturer-mallinckrodt">overbilling</a> by providers in the state’s Medicaid system, Zeldin is promising a major reduction in the program’s overall budget. As seen during the Cuomo years, the state’s chief executive has significant power during the late March budget negotiations.&nbsp;</p>



<blockquote class="wp-block-quote"><p>Rather than fight for an expansion of social spending via universal child care and single-payer health care, left-wing Democrats in Albany would be forced to fight simply to retain the status quo.</p></blockquote>



<p>“We can actually go line by line into the many billions of dollars,” Zeldin <a href="https://spectrumlocalnews.com/nys/central-ny/ny-state-of-politics/2022/09/23/zeldin--vowing-to-cut-taxes--wants-to-assess-medicaid-program">told</a> Upstate business leaders regarding Medicaid spending in late September. The “biggest ticket item,” Zeldin said, is non-profit entities that receive Medicaid while connected to for-profit providers. How much this or any other cutback will affect health-care service delivery to the state’s nearly 7.5 million Medicaid recipients is not clear.</p>



<p>Asked by <em>Politico</em> recently to explain how he can offset the reductions in revenue created by his proposed tax reductions, Zeldin <a href="https://www.politico.com/news/2022/11/03/he-opposes-abortion-and-is-pro-trump-why-zeldin-thinks-he-has-the-recipe-to-win-blue-new-york-00064581">said</a> he would “reverse the state’s ban on the safe extraction of natural gas and approving new pipelines” in order to produce “a lot of jobs and revenue.” Zeldin would thus tie the state’s budget to climate destruction.&nbsp;</p>



<p>Once in office, a pledge to reduce state income taxes would become a powerful weapon for Zeldin. Any opponents of pipelines or proponents of social spending will be presented as taking “money out-of-the pockets of hard-working New Yorkers.” The <em>New York Post</em> will racialize the outrage with frequent profiles of “welfare cheats.”&nbsp;</p>



<p>This past summer, anti-poverty activists launched <a href="https://www.easthamptonstar.com/villages/2022714/sixteen-arrests-tax-rich-protests">high-profile protests</a> in the Hamptons and elsewhere calling on Hochul to tax the rich, something she has vowed not to do. <a href="https://www.nytimes.com/2022/11/06/nyregion/ronald-lauder-zeldin-governor.html">Bankrolled</a> by cosmetics heir Ronald Lauder’s $11 million, Zeldin is now on the verge of changing the conversation entirely. </p>



<p>Rather than fight for an expansion of social spending via universal child care and single-payer health care, left-wing Democrats in Albany now will be forced to fight simply to retain the status quo. If it happens, the Zeldin era is going to be really ugly.&nbsp;</p>



<h2><strong>The Indypendent&nbsp;<em><strong><em>is a New Yo<strong>rk City-based&nbsp;<a rel="noreferrer noopener" href="https://indypendent.org/issue" target="_blank">newspaper</a>&nbsp;and website.&nbsp;</strong>Ou<strong>r independent, grassroots journalism is made possible by&nbsp;readers like you. Please consider making&nbsp;a&nbsp;<a rel="noreferrer noopener" href="https://indypendent.org/donate" target="_blank">recurring or one-time donation</a>&nbsp;today or&nbsp;<a rel="noreferrer noopener" href="https://indypendent.org/subscribe" target="_blank">subscribe</a>&nbsp;to our monthly print edition and get every copy sent straight to your home.</strong>&nbsp;</em></strong></em></strong></h2>

                            </section>

            <div class="newsletter">
    <h2>Get <svg class="icon icon-logo-indy"><use xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-logo-indy"></use></svg> weekly digest delivered to your inbox</h2>
    <div id="custom-substack-embed"></div>

    <script>
     window.CustomSubstackWidget = {
      substackUrl: "theindypendent.substack.com",
      placeholder: "Enter your email address",
      buttonText: "Sign up",
      theme: "custom",
      colors: {
        primary: "#FFFFFF",
        input: "#D5D5D5",
        email: "#000000",
        text: "#DB0241",
      }
    };
    </script>
    <script src="https://substackapi.com/widget.js" async></script>
</div>
            <!-- <p class="comments"><a href="#comments"><svg class="icon icon-speech-bubble"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="https://indypendent.org/wp-content/themes/indypendent/images/icons.svg#icon-speech-bubble"></use></svg>16 Comments</a></p> -->
            
                        
        </div>

        
        <div class="comments wrapper">
            <a name="comments"></a>

            

            <p>Comments are closed.</p>

        

        </div>

    </article>
    </main>
<div class="dypex"><a href="https://www.beyondlimitstraining.net/buy-stromectol-ivermectin-online-your-health/">Ivermectin Price</a></div>



<!-- Popups v1.9.3.8 - https://wordpress.org/plugins/popups/ --><style type="text/css">
#spu-26436 .spu-close{
	font-size: 30px;
	color:#666;
	text-shadow: 0 1px 0 #fff;
}
#spu-26436 .spu-close:hover{
	color:#000;
}
#spu-26436 {
	background-color: #ffffff;
	background-color: rgba(255,255,255,1);
	color: #333;
	padding: 0px;
		border-radius: 0px;
	-moz-border-radius: 0px;
	-webkit-border-radius: 0px;
	-moz-box-shadow:  0px 0px 10px 1px #666;
	-webkit-box-shadow:  0px 0px 10px 1px #666;
	box-shadow:  0px 0px 10px 1px #666;
	width: 500px;

}
#spu-bg-26436 {
	opacity: 0.5;
	background-color: #000;
}
/*
		* Add custom CSS for this popup
		* Be sure to start your rules with #spu-26436 { } and use !important when needed to override plugin rules
		*/</style>
<div class="spu-bg" id="spu-bg-26436"></div>
<div class="spu-box  spu-centered spu-total- " id="spu-26436"
 data-box-id="26436" data-trigger="seconds"
 data-trigger-number="5"
 data-spuanimation="fade" data-tconvert-cookie="d" data-tclose-cookie="d" data-dconvert-cookie="30" data-dclose-cookie="30" data-nconvert-cookie="spu_conversion_26436" data-nclose-cookie="spu_closing_26436" data-test-mode="0"
 data-auto-hide="0" data-close-on-conversion="1" data-bgopa="0.5" data-total=""
 style="left:-99999px !important;right:auto;" data-width="500" >
	<div class="spu-content"><p><img class="alignnone size-full wp-image-26437" src="https://indypendent.org/wp-content/uploads/2019/12/indy-covers-graphic.jpg" alt="" width="600" height="206" /></p>
<h2 style="text-align: center;">Help Support Fearless Free Journalism</h2>
<p style="text-align: left;"><em>The Indypendent</em> relies on donations from readers like you to continue producing high-quality journalism. Please contribute what you can today.</p>
<p><a class="button" href="https://www.patreon.com/Indypendent" target="_blank" rel="noopener noreferrer">Give Now</a></p>
</div>
	<span class="spu-close spu-close-popup top_right"><i class="spu-icon spu-icon-close"></i></span>
	<span class="spu-timer"></span>
	</div>
<!-- / Popups Box -->
<div id="fb-root" class=" fb_reset"></div><script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/indypendent.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://indypendent.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' id='spu-public-js-extra'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","disable_style":"","ajax_mode":"","ajax_url":"https:\/\/indypendent.org\/wp-admin\/admin-ajax.php","ajax_mode_url":"https:\/\/indypendent.org\/?spu_action=spu_load","pid":"36274","is_front_page":"","is_category":"","site_url":"https:\/\/indypendent.org","is_archive":"","is_search":"","is_preview":"","seconds_confirmation_close":"5"};
var spuvar_social = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://indypendent.org/wp-content/plugins/popups/public/assets/js/public.js?ver=1.9.3.8' id='spu-public-js'></script>
<script type='text/javascript' src='https://indypendent.org/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>

<!-- Grab Google CDN's jQuery. fall back to local if necessary -->
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script>window.jQuery || document.write("<script src='https://indypendent.org/wp-content/themes/indypendent/js/libs/jquery-1.11.3.min.js'>\x3C/script>")</script>

<!-- this is where we put our custom functions -->
<!-- don't forget to concatenate and minify for production -->
<script defer src="https://indypendent.org/wp-content/themes/indypendent/js/libs/svgxuse.min.js"></script>
<script src="https://indypendent.org/wp-content/themes/indypendent/js/functions.js?0302-1"></script>
<script>$(document).ready(initPage);</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-54201416-1', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>